Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

CPU usage at 100% while running minecraft


  • Please log in to reply
6 replies to this topic

#1

Florvas
    Florvas

    Out of the Water

  • Members
  • 6 posts

Posted 15 August 2012 - 06:09 PM

Just recently started playing again, and this problem started up for me. Whether the game's using 400k in memory (task manager) or 800k, my CPU use seems to always be at or near 100%. I don't have this problem running any of my other games, or when Minecraft is off. Any tips to fix it? Anything helps

System specs:
Intel® Core 2 Duo CPU P8600, 2.4 GHz
8 GB RAM
500 GB HD
ATI Mobility Radeon HD 3870

Also, already ran msconfig and removed all unnecessary startup programs.

Register or log in to remove.

#2

userzero
    userzero

    Tree Puncher

  • Members
  • 18 posts

Posted 19 August 2012 - 07:07 AM

I've been running at close to 100% cpu as soon as the title screen apears since the 1.3.2 update.  I've tried completly deleting everything in the .minecraft folder and restarting with no luck as soon as it hits the title screen I'm at 80% cpu. I'm running an E7500 2.93 GHz with 8GB ram and a GeForce 9500 GT.

#3

sixpix
    sixpix

    Iron Miner

  • Members
  • 292 posts
  • Minecraft: sixpixs

Posted 19 August 2012 - 07:22 AM

It's probably because you have a low powered dual-core cpu. If you want to play Minecraft without it reaching 100% on your cpu, I recommend upgrading to a newer cpu.

A Intel i5 2500k would do the job.

Posted Image

Provider of pics for the clicks.


#4

Redstonecrafter2

Posted 19 August 2012 - 08:07 AM

View Postsixpix, on 19 August 2012 - 07:22 AM, said:

It's probably because you have a low powered dual-core cpu. If you want to play Minecraft without it reaching 100% on your cpu, I recommend upgrading to a newer cpu.

A Intel i5 2500k would do the job.
Too overpowered. A Dual-Core on 2.8 or 3.00 GHz is enough for that and cheaper.:P
Posted Image

#5

userzero
    userzero

    Tree Puncher

  • Members
  • 18 posts

Posted 19 August 2012 - 09:59 PM

View Postsixpix, on 19 August 2012 - 07:22 AM, said:

It's probably because you have a low powered dual-core cpu. If you want to play Minecraft without it reaching 100% on your cpu, I recommend upgrading to a newer cpu.

A Intel i5 2500k would do the job.
That's not helpful. A dual core 2.93 GHz is more than enough for minecraft. The Javaw should not be running 80%+ on each core while idling at the title screen. Prior to the update I was running a local server and client with 2 other clients connecting remotely, with zero lag and nowhere near max cpu. Somethings changed.

For anyone having the same issue. Updating the JDK to update 6, which was realesed earlier in the week, fixed the problem for me and Minecraft is now running at about 40% cpu max.

#6

lightbulbwindows1000
  • Location: Yelling at Creeper Insurance
  • Minecraft: BlueAmbulance
  • Xbox:Never heard of it
  • PSN:PS...2?

Posted 19 August 2012 - 11:43 PM

It happens to me, too, but I have four gigabytes of RAM, but I just lag minorly, unless in a jungle biome. But whenever I go to task manager, this is how much memory is being used:
500,000 K of memory (Rounded to the nearest unit)
3-4% CPU
Posted Image

#7

mrpeanut403

Posted 20 August 2012 - 12:36 AM

View Postsixpix, on 19 August 2012 - 07:22 AM, said:

It's probably because you have a low powered dual-core cpu. If you want to play Minecraft without it reaching 100% on your cpu, I recommend upgrading to a newer cpu.

A Intel i5 2500k would do the job.
sadly everyone cannot afford a 200$ processor (not to mention mobo, ram and maybe even  a new computer)
my suggestion is to rename "minecraft 1.2.5" (in the bin folder) to minecraft or turn snooper off

View Postlightbulbwindows1000, on 19 August 2012 - 11:43 PM, said:

It happens to me, too, but I have four gigabytes of RAM, but I just lag minorly, unless in a jungle biome. But whenever I go to task manager, this is how much memory is being used:
500,000 K of memory (Rounded to the nearest unit)
3-4% CPU
do you have a dedicated video card?
i recently built a computer, and a 40-50$ vid card produces NO lag
Posted Image
Redstone wars bracket: http://challonge.com/zdgf3jd5