Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

LAN server wont work


  • Please log in to reply
21 replies to this topic

#1

LC190076
    LC190076

    Tree Puncher

  • Members
  • 19 posts

Posted 13 August 2012 - 05:35 PM

My LAN server wont work at my house.
When i try to join it says Connection timed out:connect.
When i put one up, my brother says it doesn even appear.
It used to work and then it just stopped.
When i go somewhere else (like a friends house) it works fine.
Please help.
Posted Image

Register or log in to remove.

#2

generalt2008

Posted 13 August 2012 - 06:55 PM

are u using hamachi
General Generalt2008 Markham High Command

#3

Youcast
    Youcast

    Zombie Killer

  • Members
  • 166 posts
  • Minecraft: Youcast

Posted 13 August 2012 - 07:07 PM

Never tried LAN but try port-fowarding
Posted Image
Paragon Graphics & Gaming UK - Gaming without limits

#4

LC190076
    LC190076

    Tree Puncher

  • Members
  • 19 posts

Posted 13 August 2012 - 07:18 PM

View Postgeneralt2008, on 13 August 2012 - 06:55 PM, said:

are u using hamachi
no

View PostYoucast, on 13 August 2012 - 07:07 PM, said:

Never tried LAN but try port-fowarding
not shure what port to forward i think it does it for you
Posted Image

#5

Imma_Creeper
  • Location: Norway
  • Minecraft: ImmaCreeper

Posted 13 August 2012 - 07:19 PM

View PostLC190076, on 13 August 2012 - 05:35 PM, said:

My LAN server wont work at my house.
When i try to join it says Connection timed out:connect.
When i put one up, my brother says it doesn even appear.
It used to work and then it just stopped.
When i go somewhere else (like a friends house) it works fine.
Please help.
That's exactly what's going on at my house as well. Really annoying.

Posted Image


#6

Youcast
    Youcast

    Zombie Killer

  • Members
  • 166 posts
  • Minecraft: Youcast

Posted 13 August 2012 - 07:20 PM

View PostLC190076, on 13 August 2012 - 07:18 PM, said:

no


not shure what port to forward i think it does it for you

Ok, what type of router do you have?
Posted Image
Paragon Graphics & Gaming UK - Gaming without limits

#7

Veatix
    Veatix

    Coal Miner

  • Members
  • 126 posts
  • Location: In front of my computer. In a chair.
  • Minecraft: Veatix

Posted 13 August 2012 - 07:23 PM

I used to have the same problem, and turns out all you need to do is unblock Java and Minecraft through your firewall.
Posted Image

#8

Crusaderdeleters
  • Location: Caste Maernol
  • Minecraft: CrusaderDeleters

Posted 13 August 2012 - 07:29 PM

Don't forget, you can use "Localhost" as the ip.

I think you are required to port forward if you use your external ip, even if it is or is not lan.
I pledge alliegance to the Great Alliance of the Medieval European Nations, with my sword, and my shield, to forever use my blade with great moral responsibilities, and to serve in all of my king's wars and protect the Great Kingdom.

Want to improve on my Knight's Pledge of Allegiance? http://piratepad.net/3cw2XbB855

#9

LC190076
    LC190076

    Tree Puncher

  • Members
  • 19 posts

Posted 13 August 2012 - 09:38 PM

View PostYoucast, on 13 August 2012 - 07:20 PM, said:

Ok, what type of router do you have?
Asus

View PostCrusaderdeleters, on 13 August 2012 - 07:29 PM, said:

Don't forget, you can use "Localhost" as the ip.

I think you are required to port forward if you use your external ip, even if it is or is not lan.
its the built in server so i dont think thats the problem

View PostVeatix, on 13 August 2012 - 07:23 PM, said:

I used to have the same problem, and turns out all you need to do is unblock Java and Minecraft through your firewall.
on the computer or on the router
Posted Image

#10

Veatix
    Veatix

    Coal Miner

  • Members
  • 126 posts
  • Location: In front of my computer. In a chair.
  • Minecraft: Veatix

Posted 14 August 2012 - 12:53 AM

Computer.
Posted Image

#11

LC190076
    LC190076

    Tree Puncher

  • Members
  • 19 posts

Posted 14 August 2012 - 03:12 AM

that didnt help
Posted Image

#12

SawPkmaster
  • Minecraft: SawPkmaster

Posted 14 August 2012 - 05:51 AM

Hi I need some help with the Lan servers. When I setup a world from my laptop, my pc cant find it. But when I set one up from my pc my laptop can find it but when I click on it it always says connection timed out. I have two seperate premium accounts and this still doesnt work. Can anyone help me???

#13

LC190076
    LC190076

    Tree Puncher

  • Members
  • 19 posts

Posted 14 August 2012 - 04:47 PM

thats exatcly whats happening to me accept it works at other peoples houses
Posted Image

#14

SimoshaSimon

Posted 14 August 2012 - 05:30 PM

For the LAN problem, try hosting the LAN party from your brother's computer. I have had the same issue when I tried to play with my sister. If the world is important you can share the folder through Dropbox, Mediafire or Google Drive. Hope this helps.

#15

LC190076
    LC190076

    Tree Puncher

  • Members
  • 19 posts

Posted 14 August 2012 - 07:17 PM

For sharing i have a flash drive, and that doesnt work either when i try to join it says "connection timed out:connect"
Posted Image

#16

autismaldino

Posted 14 August 2012 - 11:41 PM

my laptop won't connect either its so weird it used to work maybe mine craft.net with having all its problems messed up lag and are trying to fix it?

#17

SimoshaSimon

Posted 15 August 2012 - 08:50 PM

Try to wait for 1.3.2, that should clear your problem since the LAN and SMP is still slightly glitchy.

#18

UushiBushii

Posted 15 August 2012 - 09:07 PM

View PostSimoshaSimon, on 15 August 2012 - 08:50 PM, said:

Try to wait for 1.3.2, that should clear your problem since the LAN and SMP is still slightly glitchy.
I really hope it's just a simple update glitch.
Cause if this LAN stuff won't work I don't know what will for me.
I'm one of those 'tried everything' people.

#19

LC190076
    LC190076

    Tree Puncher

  • Members
  • 19 posts

Posted 22 August 2012 - 04:07 AM

i fixed it by resetting my firewall
Posted Image

#20

Foxmaniac

Posted 22 August 2012 - 01:14 PM

I'm Playing with my Brother over LAN, Now MineCraft Doesn't find the LAN server, i asume i would have to change some router settings.
But it does Work by choosing Multiplayer Add Server and fill in the *Local IP:Port (EG: 192.168.178.10:1600) Port number is random
*This is the IP:Port Minecraft shows after you open your world for LAN

But i Would Love to Fix the LAN settings if there is any info somewhere on what Firewall/Router Ports needs to be open and how.