Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

How to use a custom server texture pack with bukkit 1.3.1 READ!

texture pack server bukkit help 1.3.1 custom server

  • Please log in to reply
11 replies to this topic

#1

evil_hydro

Posted 12 August 2012 - 01:31 PM

Hi,
i am trying to set a server texture so people can use it when they join my server,, i copy the download link and paste it into the new (texture pack=) option in the server properties and when i join my server a message appears saying downloading texture and some numbers then the screen freezes for a second and nothing happens.. so i backed out and rejoined then a box popped up saying "this server uses a custom texture would you like to download and install automatically" i select YES and then the screen freezes for a sec and again nothing changes... Is there something i'm missing or doing wrong? can anyone help?

Posted Image


Register or log in to remove.

#2

evanisvinks14
  • Minecraft: evanisvinks14

Posted 13 August 2012 - 03:16 AM

Do you already have the Texture pack installed, or maybe the Texture pack is corrupted.
Whats the ip?
Visit my site: evanisvinks14.com

#3

evil_hydro

Posted 13 August 2012 - 09:52 AM

Hi, its not a player texture i'm trying to use, its a server texture that everyone who joins my server has the option to use.. its different from dragging the .zip into the texture pack folder in %appdata% > roaming > .minecraft it say's on a youtube video all you have to do is copy the download link for the texture pack and paste it into the section that says (texturepack=) in the server.properties.yml but i tried and can't seem to get it working..

Posted Image


#4

evanisvinks14
  • Minecraft: evanisvinks14

Posted 14 August 2012 - 12:54 AM

Check the link.
Visit my site: evanisvinks14.com

#5

evil_hydro

Posted 14 August 2012 - 11:19 AM

@evanisvinks14:

I have tried the link manually and it works fine i even used the same link he used in the video and it made no difference.. =/  


Posted Image


#6

MInecrafting_guy011

Posted 16 August 2012 - 06:58 AM

Umm. I read that mediafire links dont work. you can use dropbox instead if you have it

#7

evil_hydro

Posted 16 August 2012 - 10:08 AM

View PostMInecrafting_guy011, on 16 August 2012 - 06:58 AM, said:

Umm. I read that mediafire links dont work. you can use dropbox instead if you have it

i have tried both, dropbox and mediafire... and they both throw up the same results, FAILURE. :(

Posted Image


#8

evanisvinks14
  • Minecraft: evanisvinks14

Posted 27 August 2012 - 09:15 AM

Host it on a webs.com website (FREE). i have my own to host personal files.
evanisvinks14.webs.com
freewebs.com
Visit my site: evanisvinks14.com

#9

bigbend
    bigbend

    Zombie Killer

  • Members
  • 180 posts

Posted 30 August 2012 - 03:49 PM

I found the solution! First, make sure there is nothing in your texturepacks-mp-cache folder in your .minecraft folder. Then, when you copy the link from Dropbox, instead of copying the www.dropbox.com address, right click the download button at the upper right corner of the screen and click Copy Link Location. Put that address into your server.properties. It should start with dl.dropbox.com. Worked like a champ for me!
Posted Image

#10

Tsaukpaetra

Posted 04 October 2012 - 06:49 AM

Another thing that I should mention, is that the pack apparently cannot be more than 10 Megabytes, or the client will think it's too big (not sure why, the errors returned aren't really informative why it thinks 3.0 is bigger than 10000000). So HD texturepacks are pretty much out of the question, especially if it's animated :( .

#11

Captain5817

Posted 24 January 2013 - 10:23 PM

Be sure the download ulr you are using is direct like if you had a mediafire ulr e.g. For the LIFE texture pack you can't have http://www.mediafire...483kzp0z8e80892 you would need to have a direct ulr which would be http://205.196.122.1...4x-(Vers.2).zip

#12

SR212787
    SR212787

    Out of the Water

  • Members
  • 5 posts

Posted 03 September 2013 - 12:55 PM

Hi, I'm having a simular problem. I am running 1.5.2 bukkit. It was asking if I want to use the texturepack and would say downloading but nothing changed. Today I was trying different links and the pop up disappeared and it keeps changing my link to https\:// instead of https://. I heard MC doesn't like httpS links, but it was working a couple days ago with the same https. I am using dropbox. There is no download button in the corner, but if I change www to dl then that works and should work with the www anyway. My file in under 4MB. Here is the link I am using   https://dl.dropbox.c...kd5wvz/BD16.zip Which by everything I have read should work. And yes I have 'use server textures' on. Posted Image

BTW when I get the link from the download button it's  https://dl.dropboxus...efsnXkVGYA&dl=1
I am using pureDBcraft texturepack.