Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Can't detect LAN world


  • Please log in to reply
9 replies to this topic

#1

Daftmarzo
  • Location: Canada
  • Minecraft: Daftmarzo

Posted 07 August 2012 - 11:41 PM

Hello.  Me and my friend are trying to play on LAN.  Yes, I am aware that it only works when we're in the same house, and we are.  We're both connected to the same Internet.

The problem is that I cannot detect the LAN world he opens.  When he tried to connect to a LAN world hosted on my computer, it can't find any LAN worlds either.

Is there anything that we can do to maybe get this to work?  Any solutions posted as soon as possible will be greatly appreciated.  Thank you!

Posted Image

"I can win this war, by knowing not to fight."


Register or log in to remove.

#2

pickaxe727minecarfter

Posted 07 August 2012 - 11:50 PM

For some reason windows Firewall disables that feature. All you have to do is unlock Java in your firewall settings.

WARNING Disabling the firewall for java will allow other java apps unrestricted access to your computer!!! Disable it at your own risk!!!

Changing firewall settings can open up your computer to SERIOUS vulnerabilities!!! Be sure you know what your doing!!!

Sorry for all the warnings but changing your firewall is not recommended so they are required
*If you want me to see your post please quote me*

#3

Daftmarzo
  • Location: Canada
  • Minecraft: Daftmarzo

Posted 07 August 2012 - 11:55 PM

What do I have to enable or disable specifically?

Posted Image

"I can win this war, by knowing not to fight."


#4

Daftmarzo
  • Location: Canada
  • Minecraft: Daftmarzo

Posted 08 August 2012 - 12:24 AM

We both disabled our Firewall's, still no world is showing up.  I've been researching into this problem and it seems that Hamachi is a problem for most people.  We both checked, Hamachi is not on either of our computers, so that can't be the problem.

Anything else we could do?

Posted Image

"I can win this war, by knowing not to fight."


#5

ArchieNicholls

Posted 09 August 2012 - 10:02 AM

I got same problem

#6

Miraglyth
  • Location: UK
  • Minecraft: Miraglyth

Posted 09 August 2012 - 01:37 PM

It's a common issue - even when both/all parties have the windows firewall completely disabled it just doesn't work for a lot of us, LAN or Hamachi.

For a few people, using the IP in Add Server or Direct Connect can work, so while it's not a perfect solution to what are some pretty obvious LAN server hosting/detection issues, it might help until they are presumably solved.

#7

themostamazingname
  • Location: everywhere
  • Minecraft: mr_smartypants

Posted 09 August 2012 - 03:53 PM

View PostDaftmarzo, on 07 August 2012 - 11:41 PM, said:

Hello.  Me and my friend are trying to play on LAN.  Yes, I am aware that it only works when we're in the same house, and we are.  We're both connected to the same Internet.

The problem is that I cannot detect the LAN world he opens.  When he tried to connect to a LAN world hosted on my computer, it can't find any LAN worlds either.

Is there anything that we can do to maybe get this to work?  Any solutions posted as soon as possible will be greatly appreciated.  Thank you!
Instead of clicking "Open to LAN" in this pause menu, allow cheats and type /publish
Gotta catch em' all!
Pokemon are amazing.

#8

EVOCrawler

Posted 15 August 2012 - 12:56 AM

works fine with tunngle:
http://www.minecraftforum.net/topic/1420354-cant-connect-to-open-to-lan-sp-server-over-vpn-tunngle/page__gopid__17332009#entry17332009


#9

homerthecreeperkiller

Posted 18 August 2012 - 04:26 PM

my friend has the same problem.But you can trie to type the ip in direct connect.
I hope this works

#10

jekk9872
    jekk9872

    Newly Spawned

  • Members
  • 1 posts

Posted 10 October 2012 - 09:05 AM

ok, i also had this problem for a LONG time. But the answer is simple... your computer is not letting other computers connect to your computer through the internet connection, this is how you fix it:

1. click start, then control panel
2. click on Network and Internet
3. click on Network and Sharing Center
4. find your connection on the right hand side
5. click on this connection in blue next to 'connection:'
6. click on properties, the one with the shield thing
7. up the top, click on sharing
8. tick that box where it says to Allow other network users to connect.....
9. under 'Home networking connection: select 'Local Area Connection'
10. click 'ok'!

Hope this helped :)