Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Minecraft Launcher wont Connect to the Internet. (SOLVED!)

please help?

  • Please log in to reply
7 replies to this topic

#1

TheCheeseKnees

Posted 06 August 2012 - 06:04 PM

Okay, I started having this problem yesterday while I installed the Fairy mod by Kodaichizero. At first I just assumed it was happening because of the mod, but now I've deleted the .minecraft folder to erase all the mods and went on minecraft.net to reinstall everything. But now that I've done this I can't seem to connect to the internet with the launcher.

Whenever I try all I get is this:
Spoiler:

It just shows this screen forever, it never loads. And when I try logging in it just says 'Try again' or 'Play offline'. My internet connection is as good as it's always been and I'm positive that it isn't the problem. I've got rid of adblock in case it might be that problem and even reinstalled minecraft completely.

I've done a crapton of searching on google but to no avail, I haven't come to a single answer to my problem, if anyone could help I'd really appreciate it Posted Image
Archaeopteryx ftw

Register or log in to remove.

#2

penguinfizzy

Posted 07 August 2012 - 08:06 AM

Download the latest launcher
Posted Image

#3

snowminer019

Posted 08 August 2012 - 01:55 PM

How do u download the latest launcher.

#4

Gnampf
    Gnampf

    Coal Miner

  • Members
  • 141 posts
  • Location: Germany

Posted 08 August 2012 - 01:59 PM

This may sounds silly but:
I heard it could help to reconnect if you turn back the clock in your computer. But I doesn't know if this would workPosted Image
Posted Image

#5

TheCheeseKnees

Posted 09 August 2012 - 11:47 AM

Okay, I've tried all of the above but nothing has worked. And I know that the log in servers aren't down because this;

http://help.mojang.com/
Archaeopteryx ftw

#6

TheCheeseKnees

Posted 09 August 2012 - 05:04 PM

This is starting to annoy me, could someone please give me an answer?
Archaeopteryx ftw

#7

Sko
    Sko

    Retired Staff

  • Retired Staff
  • 2516 posts
  • Location: Europe

Posted 09 August 2012 - 07:21 PM

Download latest launcher. Disable IPv6 on all network adapters or downgrade to Java 6u33.

#8

TheCheeseKnees

Posted 11 August 2012 - 11:33 AM

View PostSko, on 09 August 2012 - 07:21 PM, said:

Download latest launcher. Disable IPv6 on all network adapters or downgrade to Java 6u33.

Thank you so much. I really appreciate the help, hopefully others will come across this post if they ever encounter this problem :)
Archaeopteryx ftw