Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

End of stream error


  • Please log in to reply
16 replies to this topic

#1

Godlysnail

Posted 01 August 2012 - 04:43 PM

hey guys i just downloaded the 1.3.1 version and i have been recently playing a minecraft server before the update and it let me connect perfectly fine. but now it says end of stream every time i try to connect to someones server. i have tried to re download it many times. when i downloaded it it said java something and it asked if i wanted to keep blocked unblock or allow this time and i hit unblock. so i dont know if its bc of that or if its bc of the 1.3.1 update. please help

Register or log in to remove.

#2

Jelle9999

Posted 01 August 2012 - 05:16 PM

Hey, I got the same problem as you I've been playing minecraft quite a while now and i had no problem at all with my internet or what.
Now i downloaden Version 1.3.1 and suddenly i cant connect to any server and i keep getting the Connection Lost End of stream
i also redownloaded java, and minecraft and still no change.. Would be nice if sombodey helps witht hi issue

#3

AnonAnarch
  • Location: United States
  • Minecraft: AnonAnarch
  • Xbox:AnonAnarch

Posted 01 August 2012 - 05:28 PM

I'm having the same problem aswell.  hopefully it is fixed soon enough.
Posted Image

#4

kav3211
    kav3211

    Tree Puncher

  • Members
  • 13 posts

Posted 01 August 2012 - 05:31 PM

I have the same problem. Hope it gets fixed soon!

#5

justiniv
    justiniv

    Out of the Water

  • Members
  • 3 posts

Posted 01 August 2012 - 06:20 PM

Hey Dudes I uploaded a video  that shows my friend fixing the problem. check it out, hope it helps! http://www.youtube.c...ay?feature=mhee

#6

NickinDC
    NickinDC

    Newly Spawned

  • Members
  • 1 posts

Posted 01 August 2012 - 06:28 PM

I'm having the same problem. I accepted the upgrade this morning and it stopped working with my internal server and with my daughter's server. I get the same End of Stream error. I did a lot of research on this error and have tried all of the simple fixes. I don't want to try the bigger fixes if this is a widespread problem that Mojang will address.

#7

russell4
  • Minecraft: russell4

Posted 01 August 2012 - 06:35 PM

either
a. something went wrong like mine and my friends server in 1.8
b. the servers arent updated,and they have to UPDATE THE SERVER CLIENT/JAR first

EDIT: most likely B. because the update JUST came out and servers are prob still 1.2.5
this is my sig p.s. I get hacked sometimes

Posted Image


#8

justiniv
    justiniv

    Out of the Water

  • Members
  • 3 posts

Posted 01 August 2012 - 06:47 PM

Watch my video on youtube it tells you how to fix this problem. its a really simple fix!

#9

191638
    191638

    Out of the Water

  • Members
  • 2 posts

Posted 01 August 2012 - 10:58 PM

The youtube video helped but is it the same steps with bukkit??

#10

mjw218
    mjw218

    Out of the Water

  • Members
  • 2 posts

Posted 01 August 2012 - 11:30 PM

i have the same problem. can somebody please make a video for a mac instead of pc

#11

justiniv
    justiniv

    Out of the Water

  • Members
  • 3 posts

Posted 01 August 2012 - 11:50 PM

View Post191638, on 01 August 2012 - 10:58 PM, said:

The youtube video helped but is it the same steps with bukkit??
it should be

#12

dustinm85

Posted 02 August 2012 - 01:04 AM

View Postjustiniv, on 01 August 2012 - 06:20 PM, said:

Hey Dudes I uploaded a video  that shows my friend fixing the problem. check it out, hope it helps! http://www.youtube.c...ay?feature=mhee

Thanks!

#13

Crashty
    Crashty

    Gold Miner

  • Members
  • 446 posts

Posted 02 August 2012 - 02:35 AM

server isnt updated bros T_T

#14

alex73773

Posted 03 August 2012 - 07:24 PM

servers are still in 1.2.5 thell be updated soon

#15

Krammerstien

Posted 30 September 2012 - 08:22 AM

View Postjustiniv, on 01 August 2012 - 06:20 PM, said:

Hey Dudes I uploaded a video  that shows my friend fixing the problem. check it out, hope it helps! http://www.youtube.c...ay?feature=mhee
what is the name of the video because it just takes me to the channel?!?!?

#16

ozminer123

Posted 01 October 2012 - 09:29 AM

im running a server with the flans modpack and its giving me bad packet id 230
Posted Image [SSSS]

#17

Gamer347
    Gamer347

    Newly Spawned

  • Members
  • 1 posts

Posted 06 October 2012 - 03:28 PM

Hello minecraft people! So I was having the same issue, end of stream. But people could join my server on other computers. So I re-downloaded minecraft onto my computer. Then, i found the folder where my old server was. I put the .exe file into that folder. Now it gets tricky. Run the file. Now it will create a new set of notes. Now go under the server.properties and change the world to your old one. That should do the trick.
Enjoy!!