Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Tekkit multiplayer problems!?


  • Please log in to reply
7 replies to this topic

#1

MuskaMoose

Posted 21 July 2012 - 02:36 AM

I try and try again, to get a Tekkit multiplayer server up, but no cigar.
I am using Hamachi, and I have tried many, many things.
Like the server will go up, but no one can connect to it excluding me.
What can I try to do!?

Register or log in to remove.

#2

Shrd
    Shrd

    Iron Miner

  • Members
  • 326 posts

Posted 21 July 2012 - 03:57 AM

Make sure the people that are trying to join your server also have Hamachi.

#3

MuskaMoose

Posted 21 July 2012 - 02:47 PM

I'm not stupid.
We get in a network, then they copy n paste my address into multiplayer, and they can't join. But I can.

#4

Thepowersss
  • Location: Im up in space, slowly falling down from a meteor shower, and using my last seconds to go on MC forums.
  • Minecraft: thepowersss

Posted 21 July 2012 - 03:20 PM

Same problem for me; problem for tekkit AND private hamachi servers. Would appreciate if someone could help.
No one wants to click on your stupid eggs. I hope I see them on my plate tommorow.

#5

eromyah
    eromyah

    Tree Puncher

  • Members
  • 24 posts

Posted 21 July 2012 - 04:42 PM

hamachi is a slow way to get a server. if you want a good server use your router. there are tutorials on youtube

#6

robly18
    robly18

    Obsidian Miner

  • Members
  • 1416 posts

Posted 21 July 2012 - 04:49 PM

Hmm... I have my own server and this doesn't happen to me. Are you giving them your local IP?
Posted Image

#7

NiteLitezFTW
  • Location: In SPAAAAAAAAAAAAAAACE!
  • Minecraft: Parasanity

Posted 21 July 2012 - 04:56 PM

I had this problem too. What you have to do is disable your firewall, that's what is preventing everyone from joining your server.

Cats.

Posted Image
"Ranked is cancer." - danthonywalker 2014


#8

Ap3xRav3r

Posted 01 August 2012 - 04:27 AM

View Postrobly18, on 21 July 2012 - 04:49 PM, said:

Hmm... I have my own server and this doesn't happen to me. Are you giving them your local IP?
I have a server and am having the same problem i can connect but my friends cant. so what you use the IPV4 ip address for the router ip port and your local ip you give to your friends? i've tried that and it doesn't work./ how is your server set up too?