Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

unable to find accelerated opengl mode


  • Please log in to reply
17 replies to this topic

#1

kingster652

Posted 19 June 2012 - 01:49 AM

can someone help me i got this :


  Bad video card drivers!
  -----------------------
Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.

--- BEGIN ERROR REPORT 7fe0271 --------
Generated 6/18/12 6:40 PM
Minecraft: Minecraft 1.2.5
OS: Windows 7 (amd64) version 6.1
Java: 1.7.0_05, Oracle Corporation
VM: Java HotSpot™ 64-Bit Server VM (mixed mode), Oracle Corporation
LWJGL: 2.4.2
[failed to get system properties (java.lang.NullPointerException)]
org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
at org.lwjgl.opengl.Display.createWindow(Display.java:311)
at org.lwjgl.opengl.Display.create(Display.java:856)
at org.lwjgl.opengl.Display.create(Display.java:784)
at org.lwjgl.opengl.Display.create(Display.java:765)
at net.minecraft.client.Minecraft.a(SourceFile:236)
at net.minecraft.client.Minecraft.run(SourceFile:657)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT eba1496 ----------

my graphics card is ATI Radeon HD 3450 (microsoft Corporation WDDM 1.1)
help please and thank you

Register or log in to remove.

#2

YouThisReadWrong

Posted 19 June 2012 - 02:47 PM

As stated in the first line of the crash report, you need a better graphics card.

#3

nostalgicleaf
  • Location: Twin Cities, MN

Posted 19 June 2012 - 06:47 PM

View PostYouThisReadWrong, on 19 June 2012 - 02:47 PM, said:

As stated in the first line of the crash report, you need a better graphics card.

False. The first line does not say they have a terrible graphics card as you suggest, but that the JVM did not find GL extensions it would be happy with. The HD3450 isn't great, but its far better than an Intel GMA that a lot of others try to use.

OP, It looks like windows is using its native drivers for your ATI card which sometimes work fine, but sometimes are awful. Head over to http://support.amd.c...iw_vista64.aspx to get the latest ATI drivers and try that. Should work just fine, though you won't get amazing performance with that GPU.

View Postpunchin, on 10 July 2011 - 07:40 AM, said:

Light travels faster than sound. That's why some people appear bright until they open their mouths.
Posted Image

#4

kingster652

Posted 19 June 2012 - 10:30 PM

View Postnostalgicleaf, on 19 June 2012 - 06:47 PM, said:

False. The first line does not say they have a terrible graphics card as you suggest, but that the JVM did not find GL extensions it would be happy with. The HD3450 isn't great, but its far better than an Intel GMA that a lot of others try to use. OP, It looks like windows is using its native drivers for your ATI card which sometimes work fine, but sometimes are awful. Head over to http://support.amd.c...iw_vista64.aspx to get the latest ATI drivers and try that. Should work just fine, though you won't get amazing performance with that GPU.


thank you so much it works! ^___^

#5

wolf1278

Posted 23 June 2012 - 10:11 AM

Well this happened to me after reinstalling my OS and now I get this error
Posted Image

#6

starlinvf
    starlinvf

    Glowstone Miner

  • Members
  • 3169 posts

Posted 23 June 2012 - 10:45 AM

View Postwolf1278, on 23 June 2012 - 10:11 AM, said:

Well this happened to me after reinstalling my OS and now I get this error

Did you remember to update the video card drivers?  Because if you didn't.....

#7

moarrock12

Posted 23 July 2012 - 05:25 PM

View Postnostalgicleaf, on 19 June 2012 - 06:47 PM, said:

False. The first line does not say they have a terrible graphics card as you suggest, but that the JVM did not find GL extensions it would be happy with. The HD3450 isn't great, but its far better than an Intel GMA that a lot of others try to use.

OP, It looks like windows is using its native drivers for your ATI card which sometimes work fine, but sometimes are awful. Head over to http://support.amd.c...iw_vista64.aspx to get the latest ATI drivers and try that. Should work just fine, though you won't get amazing performance with that GPU.
it still shows that message even after i downloaded the program what should i do

#8

Calisloco

Posted 28 July 2012 - 04:37 AM

yea i have the same prob, ive updated my cards already ( this file:R126541, its a 32 bit self EX but my comp is a 64 bit)

any help??

Bad video card drivers!      
      -----------------------      

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.



--- BEGIN ERROR REPORT 7fe0271 --------
Generated 7/27/12 11:29 PM

Minecraft: Minecraft 1.2.5
OS: Windows XP (x86) version 5.1
Java: 1.7.0_05, Oracle Corporation
VM: Java HotSpot™ Client VM (mixed mode), Oracle Corporation
LWJGL: 2.4.2
[failed to get system properties (java.lang.NullPointerException)]

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
at org.lwjgl.opengl.Display.createWindow(Display.java:311)
at org.lwjgl.opengl.Display.create(Display.java:856)
at org.lwjgl.opengl.Display.create(Display.java:784)
at org.lwjgl.opengl.Display.create(Display.java:765)
at net.minecraft.client.Minecraft.a(SourceFile:236)
at net.minecraft.client.Minecraft.run(SourceFile:657)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT eadc1522 ----------

#9

PeakFMJ
    PeakFMJ

    Out of the Water

  • Members
  • 2 posts

Posted 02 August 2012 - 08:17 AM

View Postkingster652, on 19 June 2012 - 10:30 PM, said:

thank you so much it works! ^___^
Right im on the website which download do i do to let me play on minecraft ?

#10

PeakFMJ
    PeakFMJ

    Out of the Water

  • Members
  • 2 posts

Posted 02 August 2012 - 08:26 AM

Which file do i download to play minecraft ?

#11

Jaaackal
    Jaaackal

    Newly Spawned

  • Members
  • 1 posts

Posted 12 August 2012 - 05:48 PM

Yeah I have the same problem too! PLease help!


  Bad video card drivers!
  -----------------------

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.



--- BEGIN ERROR REPORT 7fe0271 --------
Generated 8/12/12 1:40 PM

- Minecraft Version: 1.3.1
- Operating System: Windows XP (x86) version 5.1
- Java Version: 1.6.0_24, Sun Microsystems Inc.
- Java VM Version: Java HotSpot™ Client VM (mixed mode), Sun Microsystems Inc.
- Memory: 431053984 bytes (411 MB) / 518979584 bytes (494 MB) up to 1037959168 bytes (989 MB)
- JVM Flags: 2 total; -Xms512m -Xmx1024m
- LWJGL: 2.4.2
- OpenGL: ~ERROR~ NullPointerException: null
- Is Modded: Probably not
- Type: Client
- Texture Pack: ~ERROR~ NullPointerException: null
- Profiler Position: N/A (disabled)[failed to get system properties (java.lang.NullPointerException)]


org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
    at org.lwjgl.opengl.Display.createWindow(Display.java:311)
    at org.lwjgl.opengl.Display.create(Display.java:856)
    at org.lwjgl.opengl.Display.create(Display.java:784)
    at org.lwjgl.opengl.Display.create(Display.java:765)
    at net.minecraft.client.Minecraft.a(SourceFile:233)
    at net.minecraft.client.Minecraft.run(SourceFile:516)
    at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 71661a61 ----------
my graphics card is a Moblie Intel 945GM Chipset Family

and I've already updated this one through Dell's driver download page.

#12

Goldenized
  • Minecraft: Beto93

Posted 12 August 2012 - 06:03 PM

Captain Obvious says: try to update everything that can be updated!
update java, all drivers, and if problems persist then uninstall and do it again. If everything fails then go to http://help.mojang.com and give them hell lol

And also try playing on the launcher and also on the browser to see if any problem

#13

Weerzant
    Weerzant

    Zombie Killer

  • Members
  • 174 posts
  • Location: UK FL IN UH
  • Minecraft: A_Sapling

Posted 18 September 2012 - 12:06 AM

View Postnostalgicleaf, on 19 June 2012 - 06:47 PM, said:

False. The first line does not say they have a terrible graphics card as you suggest, but that the JVM did not find GL extensions it would be happy with. The HD3450 isn't great, but its far better than an Intel GMA that a lot of others try to use.

OP, It looks like windows is using its native drivers for your ATI card which sometimes work fine, but sometimes are awful. Head over to http://support.amd.c...iw_vista64.aspx to get the latest ATI drivers and try that. Should work just fine, though you won't get amazing performance with that GPU.
I do not have 64 bit.
One is not what one is called that matters.  It is what one is called by.

#14

Hidinginthelight

Posted 18 September 2012 - 12:10 AM

You guys. OP stated what video card he had, the drivers linked are for that card. All the other people in this thread saying that they didn't work for you, it's most likely because you don't have the same graphics card.

You are better off starting a new topic and posting the details of your computer.

Post the error that you got, and a dxdiag report from your system.

#15

Craftus
    Craftus

    Out of the Water

  • Members
  • 4 posts

Posted 20 September 2012 - 12:04 AM

View Postkingster652, on 19 June 2012 - 10:30 PM, said:

thank you so much it works! ^___^
I have the same problem which one do i download?

#16

LanHikariPET

Posted 12 October 2012 - 10:35 PM

ok i have the same problem when i started runnning mc after i formatted my laptop so i have by default a Generic non PnP monitor on standard VGA adapter

#17

zestybacon12

Posted 08 January 2013 - 05:01 PM

i have that to its really anoying :(

      Bad video card drivers!      
      -----------------------      

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.



--- BEGIN ERROR REPORT 7fe0271 --------
Generated 08/01/13 16:54

-- System Details --
Details:
Minecraft Version: 1.4.6
Operating System: Windows XP (x86) version 5.1
Java Version: 1.7.0_10, Oracle Corporation
Java VM Version: Java HotSpot™ Client VM (mixed mode), Oracle Corporation
Memory: 471122456 bytes (449 MB) / 518979584 bytes (494 MB) up to 1037959168 bytes (989 MB)
JVM Flags: 3 total; -Xbootclasspath/p:patch.zip -Xms512M -Xmx1024M
AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
Suspicious classes: [javassist.NotFoundException, Loader, ClassPool, ...], [javassist.bytecode.AttributeInfo, ConstantAttribute, BadBytecode, ...], [javassist.compiler.CompileError, Javac, ProceedHandler, ...], [javassist.compiler.ast.Visitor, ASTree, ASTList, ...], [minecraft.AdvRunner]
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
LWJGL: 2.4.2
OpenGL: ~~ERROR~~ NullPointerException: null
Is Modded: Very likely; Jar signature invalidated
Type: Client (map_client.txt)
Texture Pack: Default
Profiler Position: N/A (disabled)
Vec3 Pool Size: ~~ERROR~~ NullPointerException: null[failed to get system properties (java.lang.NullPointerException)]


org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
at org.lwjgl.opengl.Display.createWindow(Display.java:311)
at org.lwjgl.opengl.Display.create(Display.java:856)
at org.lwjgl.opengl.Display.create(Display.java:784)
at org.lwjgl.opengl.Display.create(Display.java:765)
at net.minecraft.client.Minecraft.a(SourceFile:232)
at asq.a(SourceFile:56)
at net.minecraft.client.Minecraft.run(SourceFile:515)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT e2646d20 ----------

#18

grigas12
    grigas12

    Newly Spawned

  • Members
  • 1 posts

Posted 06 February 2013 - 08:54 AM

can someone help me i got this problem to   
Bad video card drivers!
-----------------------
Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.

--- BEGIN ERROR REPORT 7fe0271 --------
Generated 6/18/12 6:40 PM
Minecraft: Minecraft 1.2.5
OS: Windows 7 (amd64) version 6.1
Java: 1.7.0_05, Oracle Corporation
VM: Java HotSpotâ„¢ 64-Bit Server VM (mixed mode), Oracle Corporation
LWJGL: 2.4.2
[failed to get system properties (java.lang.NullPointerException)]
org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
at org.lwjgl.opengl.Display.createWindow(Display.java:311)
at org.lwjgl.opengl.Display.create(Display.java:856)
at org.lwjgl.opengl.Display.create(Display.java:784)
at org.lwjgl.opengl.Display.create(Display.java:765)
at net.minecraft.client.Minecraft.a(SourceFile:236)
at net.minecraft.client.Minecraft.run(SourceFile:657)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT eba1496 ----------
i try to fix it by this link http://support.amd.c...iw_vista64.aspx but it didnt work because my pc bit is 32 and mc says it must be 64 bit
please someone help me