Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Aether Download 1.2.5?


  • Please log in to reply
21 replies to this topic

#1

LandorusPants
  • Location: A laptop
  • Minecraft: GLaDOS1699

Posted 06 June 2012 - 11:12 PM

Well, here's my first topic on the forums. It has to do SPECIFICALLY with the Aether mod. You see, over the past two weeks, I have struggled immensely with installing the Aether mod. Last I checked, it only works with 1.7.3, which is EXTREMELY outdated, seeing as Alpha 1.3 is on the way(as of this post's creation).I'm not asking for improvements, nor new items, nor new mobs, nor anything in particular. I'd just like the creator(s) of this wonderful-looking mod to update so that more people can play it. I have literally attempted to install the mod five minutes before I wrote this, which resulted in yet ANOTHER black screen. Not begging, just asking. If the creators of this mod or anyone who can contact them see this post, I would ask you to consider it.
Sincerely, LandorusPants

Register or log in to remove.

#2

puga29
    puga29

    Carpenter

  • Members
  • 52 posts
  • Minecraft: puga29

Posted 07 June 2012 - 12:35 AM

Ya i agree with u i want that mod.
Posted Image <--- Please click here to support my dragon :D

#3

nbray
    nbray

    Out of the Water

  • Members
  • 9 posts

Posted 09 June 2012 - 02:51 AM

there is a 1.0.0 version

#4

chem_alchemist
  • Minecraft: toothpick993

Posted 09 June 2012 - 06:42 AM

i tried to revive the code just to play it for my self and modding has changed alot since 1.0 it seems and there was hundreds of errors i didnt know how to fix... unless a really smart modder can do it, i guess we have to wait and see what  happens in the future
Posted Image

#5

IEConnection
  • Location: In the giant maze tower. Send help, PLEASE!
  • Minecraft: gunner613

Posted 09 June 2012 - 06:43 AM

View PostLandorusPants, on 06 June 2012 - 11:12 PM, said:

Well, here's my first topic on the forums. It has to do SPECIFICALLY with the Aether mod. You see, over the past two weeks, I have struggled immensely with installing the Aether mod. Last I checked, it only works with 1.7.3, which is EXTREMELY outdated, seeing as Alpha 1.3 is on the way(as of this post's creation).I'm not asking for improvements, nor new items, nor new mobs, nor anything in particular. I'd just like the creator(s) of this wonderful-looking mod to update so that more people can play it. I have literally attempted to install the mod five minutes before I wrote this, which resulted in yet ANOTHER black screen. Not begging, just asking. If the creators of this mod or anyone who can contact them see this post, I would ask you to consider it.
Sincerely, LandorusPants
It will be done when it is done, the reason the thread was locked was because of impatient people like you, asking for ETAs constantly.
Just be patient.
Oh, and don't sign your posts, it gets redundant.
-IEConnection
Posted Image

#6

darkfire2592

Posted 09 June 2012 - 08:25 AM

if you want to play it so badly, download a downgrader, go back to the latest version supored, generate the map then converte it to anvil, or just play in the downgrade,

temporary fix
Posted Image

#7

AnimalProjectLeader
  • Location: Australia

Posted 10 June 2012 - 08:38 AM

Do you even know what the Aether is?
And that seriously doesn't work. Convert maps back to Anvil. *snorts*
http://coolcat99games.blogspot.com.au  My blog, I make games (free) and do the occasional Let's Play.

#8

PillowKnight

Posted 10 June 2012 - 08:21 PM



Go into the description, download either aether mod or aether mod with too many items, then follow what it says in the video.

This is aether mod for 1.2.5

Also, note that you have to start over your world if you download this mod.

#9

smallun1
  • Location: Loading...
  • Minecraft: smallun
  • Xbox:Smallun1

Posted 08 July 2012 - 03:45 PM

on their twitter feed, they said this:
"After many struggles and much waiting, we are finally close to a new updated version of Aether 1.0. Aether 2.0 is still in development, but since it has been a very long time since Aether 1.0 has been active, we are going to update the original first to Minecraft version 1.2.5. Stay tuned for more information! The update release is estimated sometime at the end of the week, but we cannot make any promises."

so yeah.  check up here http://www.minecraft...s-white-apples/ for an update every so often. hope this helped!

Metallurgy: Putting the "Mine" back in Minecraft.

Posted Image


#10

KowaretaTamashi
  • Location: Inside the world of Anime
  • Minecraft: TheFirstGun

Posted 08 July 2012 - 03:50 PM

View Postsmallun1, on 08 July 2012 - 03:45 PM, said:

on their twitter feed, they said this:
"After many struggles and much waiting, we are finally close to a new updated version of Aether 1.0. Aether 2.0 is still in development, but since it has been a very long time since Aether 1.0 has been active, we are going to update the original first to Minecraft version 1.2.5. Stay tuned for more information! The update release is estimated sometime at the end of the week, but we cannot make any promises."

so yeah.  check up here http://www.minecraft...s-white-apples/ for an update every so often. hope this helped!
Well thats kinda failed... I mean 1.3 will be out August 1
Posted Image

#11

Marksky
    Marksky

    Zombie Killer

  • Members
  • 196 posts
  • Location: The Aether
  • Minecraft: Marksky345
  • Xbox:Marksky345

Posted 13 July 2012 - 10:46 AM

Yea but Everyone is telling them to hurry up for the aether mod 1.2.5 but since 1.3 is putting Singleplayer and Multiplayer together its kinda hard to do the aether for 1.3 now...
Plus im waiting for...   "The Betweenlands"

#12

KDogX
    KDogX

    Gold Miner

  • Members
  • 409 posts
  • Minecraft: deathman12e3

Posted 18 July 2012 - 10:04 PM

Be patient. Aether II is coming out soon. And also they're rushing to do so for 1.2.5 and 1.3 is coming out on August 1, so then they have to update it again to 1.3 which will even be much more harder considering Mojang combined Single player and Multi player.
Posted Image

#13

TheSimpleMajority
  • Minecraft: simplemajority

Posted 20 July 2012 - 05:16 AM

It has returned!!!!! I am using Aether 1.9 and fully supports forge api... you can find it at http://www.facebook.com/AetherMod
Posted Image

#14

charburg
  • Location: Ponyville
  • Minecraft: charburg

Posted 21 July 2012 - 12:03 PM

http://paste.ubuntu.com/1100188/

or http://www.facebook.com/AetherMod




View PostKDogX, on 18 July 2012 - 10:04 PM, said:

Be patient. Aether II is coming out soon. And also they're rushing to do so for 1.2.5 and 1.3 is coming out on August 1, so then they have to update it again to 1.3 which will even be much more harder considering Mojang combined Single player and Multi player.


They probably will only update it in 1.4, when the modding api comes out.
If only I had something to advertise here...

#15

easymodguy

Posted 21 July 2012 - 04:04 PM

ya if its out for 1.2.5 ill DL it
i saved my old .minecrafts in a folder every update but i started late
1.0.0 i think was the oldest which was great
it also had the white apples

heres a link for 1.2.5

http://www.mediafire...uj8thtvu93a4n7v

#16

magickitty

Posted 30 July 2012 - 04:59 PM

ok a tiny bit of assistance would be lovely. using magic launcher (shell to make installing mods a bit easier) and I can get to start screen with aether mod but when loading well it crashes hard. trying to figure out does aether need anything other then modloader/forge? thanks for help :-)

error report so maybe it can help? 5 mods loaded
Minecraft Forge 3.3.7.135
FML v2.2.48.135
Forge Mod Loader version 2.2.48.135 for Minecraft 1.2.5
    mod_Timber : Available (Timber! (1.2.4).zip)
    mod_Aether : Available (aether.zip)
    mod_Trivia : Available (aether.zip)
    mod_ModLoaderMp : Available (ModLoaderMP 1.2.5 v1.zip)
    mod_MinecraftForge : Available (minecraftforge-client-3.3.7.135.zip)


  Minecraft has crashed!   
  ----------------------   

Minecraft has stopped running because it encountered a problem.




--- BEGIN ERROR REPORT 89757e1c --------
Generated 7/30/12 12:58 PM

Minecraft: Minecraft 1.2.5
OS: Windows Vista (x86) version 6.0
Java: 1.7.0_05, Oracle Corporation
VM: Java HotSpot™ Client VM (mixed mode), Oracle Corporation
LWJGL: 2.4.2
OpenGL: ATI Radeon HD 4300/4500 Series version 3.3.11566 Compatibility Profile Context, ATI Technologies Inc.

java.lang.NoSuchFieldError: playerAPI
    at mod_Aether.getPlayer(mod_Aether.java:730)
    at mod_Aether.getPlayer(mod_Aether.java:724)
    at mod_Aether.repShieldUpdate(mod_Aether.java:483)
    at mod_Aether.onTickInGame(mod_Aether.java:408)
    at BaseMod.doTickInGame(BaseMod.java:48)
    at cpw.mods.fml.common.modloader.BaseModTicker.tickBaseMod(BaseModTicker.java:65)
    at cpw.mods.fml.common.modloader.BaseModTicker.tickEnd(BaseModTicker.java:54)
    at cpw.mods.fml.common.FMLCommonHandler.tickEnd(FMLCommonHandler.java:127)
    at cpw.mods.fml.client.FMLClientHandler.onRenderTickEnd(FMLClientHandler.java:281)
    at net.minecraft.client.Minecraft.x(Minecraft.java:875)
    at net.minecraft.client.Minecraft.run(Minecraft.java:750)
    at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 5fb03a2f ----------

#17

Ninbi
    Ninbi

    Carpenter

  • Members
  • 67 posts
  • Location: England
  • Minecraft: Ninbi

Posted 31 July 2012 - 09:35 AM

View Posteasymodguy, on 21 July 2012 - 04:04 PM, said:

ya if its out for 1.2.5 ill DL it
i saved my old .minecrafts in a folder every update but i started late
1.0.0 i think was the oldest which was great
it also had the white apples

heres a link for 1.2.5

http://www.mediafire...uj8thtvu93a4n7v
Dude, you only have to save the minecraft.jar to keep the old versions. Any more and you're just wasting space.

#18

kirkerbot
  • Location: in your brain eating cheez
  • Minecraft: kirkorbot

Posted 02 August 2012 - 05:15 PM

View PostLandorusPants, on 06 June 2012 - 11:12 PM, said:

Well, here's my first topic on the forums. It has to do SPECIFICALLY with the Aether mod. You see, over the past two weeks, I have struggled immensely with installing the Aether mod. Last I checked, it only works with 1.7.3, which is EXTREMELY outdated, seeing as Alpha 1.3 is on the way(as of this post's creation).I'm not asking for improvements, nor new items, nor new mobs, nor anything in particular. I'd just like the creator(s) of this wonderful-looking mod to update so that more people can play it. I have literally attempted to install the mod five minutes before I wrote this, which resulted in yet ANOTHER black screen. Not begging, just asking. If the creators of this mod or anyone who can contact them see this post, I would ask you to consider it.
Sincerely, LandorusPants
why did you say alpha? oh and the 1.2.5 version is out.
Life if you give me one more batch of lemon i'm going to get a hammer beat them poor the juice into some water guns and squirt them in yours eyes.

#19

IDONTKNOWWHATTONAMEME98

Posted 15 September 2012 - 04:45 AM

Hey guys I could really use some help here.... So I download The Aether Mod & I update it... Then when the loading packages thing reaches 17%, it says " Failure To Launch " & I dont know why because APPARENTLY it says " The process failed because it is......" The rest is apparently off the screen so yea.... Help? PLEASE!?

#20

PrinceZo
    PrinceZo

    Newly Spawned

  • Members
  • 1 posts

Posted 05 April 2013 - 09:28 PM

I need help i downloaded the aether mod but it wont let me go to the aether.