Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

My minecraft has messed up graphics

error art pixel tools objects

  • Please log in to reply
15 replies to this topic

#1

Jizz4fun
    Jizz4fun

    Out of the Water

  • Members
  • 8 posts

Posted 27 May 2012 - 10:55 PM

Posted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted Image

As you can see my minecraft's graphics have messed up and the game just looks like a mess and minecraft became less fun because of this and i dont want to play if it looks like this

Register or log in to remove.

#2

500 Internal Server Error
  • Location: Test.neverCallThis() (Test.java:42)
  • Minecraft: zhuowei

Posted 28 May 2012 - 01:38 AM

View PostJizz4fun, on 27 May 2012 - 10:55 PM, said:

As you can see my minecraft's graphics have messed up and the game just looks like a mess and minecraft became less fun because of this and i dont want to play if it looks like this
You might have accidentally installed a Texture Pack, which is a type of modification to the game that changes item and block icons. Go to the main menu of the game, click on the "Mods and Texture Packs" button, and click on Default, then click on OK.

#3

Jizz4fun
    Jizz4fun

    Out of the Water

  • Members
  • 8 posts

Posted 28 May 2012 - 08:04 PM

View Post500 Internal Server Error, on 28 May 2012 - 01:38 AM, said:

You might have accidentally installed a Texture Pack, which is a type of modification to the game that changes item and block icons. Go to the main menu of the game, click on the "Mods and Texture Packs" button, and click on Default, then click on OK.
Thats what i thought but actually i dont have any texture pack on. i tried restarting minecraft and deleting the folder and starting up minecraft again. Also it wasn't always like this but i was messing around with my system and ended up with this

#4

UltimateMinecraftMaster
  • Location: In my Underground Minecraft House
  • Minecraft: halogoop

Posted 28 May 2012 - 08:36 PM

It might be your graphics card , or it could've been a texture pack and u deleted it but it could've still had traces of it and it glitched up the game D:  Did you start off minecraft like this or has it happened recently? You might have also deleted a couple of important things if you installed a mod recently.  Hope this helps
Join my Server if ur Beast!
Posted Image

#5

SoloDev
    SoloDev

    Zombie Killer

  • Members
  • 213 posts
  • Location: Earth

Posted 28 May 2012 - 10:29 PM

looks like your video card is not using as 16 bit color depth or higher (24 or 32 is better, but may slow the machine).
right-click desktop > screen resolution > "Advanced" link at bottom-right hand side.
New Window > Adapter tab > bottom, List all Modes.  you want a "True Color" or "High Color" selected setting.  if it is not one of those, then thats the culprit.

#6

Jizz4fun
    Jizz4fun

    Out of the Water

  • Members
  • 8 posts

Posted 30 May 2012 - 01:41 AM

View PostSoloDev, on 28 May 2012 - 10:29 PM, said:

looks like your video card is not using as 16 bit color depth or higher (24 or 32 is better, but may slow the machine).
right-click desktop > screen resolution > "Advanced" link at bottom-right hand side.
New Window > Adapter tab > bottom, List all Modes.  you want a "True Color" or "High Color" selected setting.  if it is not one of those, then thats the culprit.
That didnt work, btw i have windows xp and an intel graphics card

#7

Jizz4fun
    Jizz4fun

    Out of the Water

  • Members
  • 8 posts

Posted 02 June 2012 - 03:11 AM

Can someone please help me with this, i cant enjoy minecraft like this

#8

realflow100

Posted 02 June 2012 - 10:24 AM

try force updating minecraft before you log in it should keep ur save files. it should fix the problem

#9

Jizz4fun
    Jizz4fun

    Out of the Water

  • Members
  • 8 posts

Posted 02 June 2012 - 04:13 PM

View Postrealflow100, on 02 June 2012 - 10:24 AM, said:

try force updating minecraft before you log in it should keep ur save files. it should fix the problem
i always force update

#10

zakfair
    zakfair

    Tree Puncher

  • Members
  • 16 posts

Posted 23 August 2012 - 12:03 AM

do you have a 64-bit computer with the mobile intelĀ® series express chipset family for your graphics card cause if you do have that graphics card go to this link download the graphics card and then install it but don't restart your computer then run minecraft and it will fix the problem i had the same problem as you so try it and see if it works for you. http://h10025.www1.h...ct=4041434#N236 the reason it does that is because the textures was messed up and it saved the messed up textures on the graphics card thats the only way to fix it.

#11

_elitenl_
  • Location: Holland
  • Minecraft: _elitenl_

Posted 24 August 2012 - 07:30 AM

I have the same problem as you, and its very annoying.
Posted Image        Help this new egg to grow...please.

#12

CreepeAir
    CreepeAir

    Lapis Lazuli Collector

  • Members
  • 951 posts
  • Minecraft: CreepeAir

Posted 24 August 2012 - 08:04 AM

It may be a mod you installed. Mods may cause this kind of problems.
Your account is being deleted while you read this signature.

#13

Berwout
    Berwout

    Nether Resident

  • Members
  • 2440 posts
  • Location: The Netherlands
  • Minecraft: AngelsDustz

Posted 24 August 2012 - 08:11 AM

It looks like the " 4hz, 1mb" bug you get on older graphic card without drivers :)
Got my GTS 450 running at 900 MHz core (http://www.ozone3d.n...0.php?id=114106)
[Computer Specifications]

#14

_elitenl_
  • Location: Holland
  • Minecraft: _elitenl_

Posted 25 August 2012 - 01:54 PM

I know the solution: Right click desktop, select grapic properties, click 3d settings in the lower left, and change these options:
Asynchronous Flip= off
Triple Buffering= off
Flipping Policy= flip
Depth Buffer Bit Depth= default
Force S3TC Texture Compression= off
Force FXT1 Texture Compression= off
Driver Memory Footprint= doesnt matter
Texture Color Depth= color depth desktop
Anisotropic Filtering= application setting
It helped me, and everything is back to normal, I hope it works for you too.
Posted Image        Help this new egg to grow...please.

#15

MinecrafterPika
  • Location: Minecraft =3
  • Minecraft: Pikawho1337

Posted 25 August 2012 - 02:03 PM

It may be your mods which you have installed.
Hello there.
Posted Image

#16

zakfair
    zakfair

    Tree Puncher

  • Members
  • 16 posts

Posted 02 September 2012 - 10:22 PM

Try to get a new version of your graphics card y finding your manufacturers website ad then finding the software and drivers and then download the new driver or download the same driver. that's how i fixed the same problem you had by going to my manufacturers website and downloaded the same driver and it fixed my problem so i hope it works for you to.