Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Why won't the Mo Creatures Mod work?

mo creatures mod mod 1.2.5

  • Please log in to reply
14 replies to this topic

#1

Robotgun
    Robotgun

    Tree Puncher

  • Members
  • 14 posts
  • Minecraft: Robotgun

Posted 26 May 2012 - 11:59 AM

I installed the Mo Creatures Mod yesterday and it is still not working. Here is the link in which I downloaded it from: http://www.minecraft...nd-smp-support/
I am running Minecraft 1.2.5 and currently my Premium account is not working (for background info).
Thanks to anyone who can help! Posted Image
Posted Image

Register or log in to remove.

#2

MinerMarcus2k9
  • Location: England
  • Minecraft: MinerMarcus2k9

Posted 26 May 2012 - 11:59 AM

Cause you done goofed it up. Wrong section also.

#3

Mooshroom12

Posted 26 May 2012 - 12:37 PM

Are you good with modding?
Its easy for people to messup installing Mo's Creatures because there is 5 things you have to download and install for it. Thats why be more careful and patient when installing a mod.
Posted Image Will you please click me? I don't want to die so young.

#4

r3Fuze
    r3Fuze

    Zombie Killer

  • Curse Premium
  • Curse Premium
  • 152 posts

Posted 26 May 2012 - 12:50 PM

View PostRobotgun, on 26 May 2012 - 11:59 AM, said:

I am running Minecraft 1.2.5 and currently my Premium account is not working (for background info).
Is the username of your premium account 'Robotgun' ?

Want to have recipes without having to download 5 different mods to get all the recipes you want?

Check out SimpleRecipes in Fuze's Mods


#5

Robotgun
    Robotgun

    Tree Puncher

  • Members
  • 14 posts
  • Minecraft: Robotgun

Posted 26 May 2012 - 12:54 PM

View PostMooshroom12, on 26 May 2012 - 12:37 PM, said:

Are you good with modding?
Its easy for people to messup installing Mo's Creatures because there is 5 things you have to download and install for it. Thats why be more careful and patient when installing a mod.
I am pretty new at modding. Are there any good instruction sites by chance?

View Postr3Fuze, on 26 May 2012 - 12:50 PM, said:

Is the username of your premium account 'Robotgun' ?
The username of my account that SHOULD be premium is Robotgun. Is is not for some odd reason, even though I purchased the game twice. I have another thread going on about asking this question.
Posted Image

#6

lynch98
    lynch98

    Carpenter

  • Members
  • 45 posts
  • Location: Dublin,ireland
  • Minecraft: lynch98

Posted 26 May 2012 - 01:09 PM

try using a youtube video to install
Posted Image

#7

X_Naut_PhD
  • Location: At my workshop.
  • Minecraft: X_Naut_PhD

Posted 10 June 2012 - 08:05 PM

It has nothing to do with your MC Account not being premium.
Mo'Creatures is a very insanely complicated mod, and it screws over many a PC.
Although, wrong forum.
Posted Image
I tested 78% addiction on minecraftanonymous.net

#8

Bearattack55

Posted 10 June 2012 - 08:18 PM

1. Wrong section

2 Did you delete meta-inf?
3. Did you install GUI API, Audio mod, Custom mob spawner, Modloader, AND forge?
4.
Spoiler:

Do you see the Green Arrow in the lower right corner of my post? Hes feeling really sad, Give him a Hug(click).


#9

Rhodok_Crossbowman
  • Location: Brazil
  • Minecraft: Rhodok_Crossbow

Posted 11 June 2012 - 02:00 AM

you probably screwed up in the mod installation, it will be easier for you to see a youtube video.
Also, it's the third person i see today asking for help in the wrong section...

#10

Neon_ColorsFTW22
  • Minecraft: NeonColorsAero

Posted 11 June 2012 - 02:53 AM

Wrong section.

1.You didn't install GUI API, modloader, Custom Mob Spawner OR Forge
2.You installed it wrong
3.Mod conflict

These could be one of your errors because it has to be

Posted Image


#11

ElysaFFyre

Posted 11 June 2012 - 05:06 AM

1. Did you delete META-INF?
2. Did you install Modloader, Forge, GUI Api, and CustomModSpawner?
3. Any other mods? Must be a conflict.
4. Does it crash or black screen? Post the error message.
5. Did you install it correctly?
6. Did you place the Mo Creatures and CustomMobSpawner ZIP files in your .minecraft/mods folder?
7. Did you drag everything from Modloader, Forge, and GUI Api in to your jar?


I had a problem with Mo Creatures before, I found out something was wrong with my resources folder.
I hope I helped! ;)

#12

cooljas19

Posted 22 January 2013 - 12:34 AM

When I get Mo Creatures I get stuck in the mojang screen even if i put it in the mods folder.
Minecraft Version: 1.4.7

#13

deadbuilder1
  • Minecraft: Deadbuilder

Posted 22 January 2013 - 12:41 AM

Try using my guide. It's helped a lot of my friends so I put it in my sig.

#14

awesomeman122

Posted 22 January 2013 - 12:50 AM

Post this on Fourm Index > Support > Modded Client Support.

Oh yea, try searching a tutorial :/

Posted Image


#15

DZCreeper
  • Location: Plotting your demise in my Canadian Igloo
  • Minecraft: DZCreeper

Posted 22 January 2013 - 01:19 AM

People that necropost should have to be sent back in time, to the date of the original post, in an infinite loop that starts everytime a day passes.
Runs Forthwind TF2 server. Makes textures. AMA about running game servers.