Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Help! Minecraft forge doesn't work!

forge error

  • Please log in to reply
12 replies to this topic

#1

tntsteve5906

Posted 21 May 2012 - 06:59 PM

I've been trying to install this mod which requires minecraft forge, but I keep getting this error; can someone tell me what the problem is?


Mods loaded: 2
ModLoader 1.2.5
mod_ModLoaderMp 1.2.5v1

      Minecraft has crashed!      
      ----------------------      

Minecraft has stopped running because it encountered a problem.




--- BEGIN ERROR REPORT 50347a4f --------
Generated 5/21/12 2:52 PM

Minecraft: Minecraft 1.2.5
OS: Windows 7 (x86) version 6.1
Java: 1.6.0_29, Sun Microsystems Inc.
VM: Java HotSpot™ Client VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
OpenGL: ATI Radeon HD 4200 version 3.3.10750 Compatibility Profile Context, ATI Technologies Inc.

java.util.zip.ZipException: invalid entry CRC (expected 0x0 but got 0x42144bdf)
at java.util.zip.ZipInputStream.read(Unknown Source)
at java.util.zip.ZipInputStream.closeEntry(Unknown Source)
at java.util.zip.ZipInputStream.getNextEntry(Unknown Source)
at ModLoader.readFromClassPath(ModLoader.java:1204)
at ModLoader.init(ModLoader.java:886)
at ModLoader.addAllRenderers(ModLoader.java:189)
at ahu.<init>(RenderManager.java:86)
at ahu.<clinit>(RenderManager.java:14)
at net.minecraft.client.Minecraft.a(Minecraft.java:394)
at net.minecraft.client.Minecraft.run(Minecraft.java:732)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 273973b8 ----------

Please help as soon as possible!!

Register or log in to remove.

#2

stuffjunk
  • Location: right behind you >:D
  • Minecraft: stuffjunk

Posted 26 May 2012 - 03:38 AM

dude i have the exact same problem.

#3

speedva3

Posted 26 May 2012 - 03:50 AM

WOW fail. you don't need modloaderMP if your installing forge. if you bothered to read the thread on the forge forum you would notice that there is no dependency for modloaderMP 1.2.5

#4

jobfct
    jobfct

    Full Stack

  • Members
  • 64 posts
  • Location: somewhere in holland
  • Minecraft: jobberz77

Posted 26 May 2012 - 09:13 AM

forge isnt compatible with modloaderMP, and try to install it like this:
youtube.com/user/jobberz77

#5

Soriel
    Soriel

    Obsidian Miner

  • Members
  • 1369 posts
  • Location: North America
  • Minecraft: Soriel1

Posted 26 May 2012 - 12:02 PM

ModLoader MP is compatible with Forge (I know that they are compatible since I've tried and my mods worked fine. Removed ModLoader MP because I didn't need it.) Install Mod Loader, then Forge (with any other mods that may overwritte some of the .class files of Forge in between those two, you can check with MC Patcher, wich is good for that). And make sure you have the latest Forge CLIENT version and that you delete META-INF.
North American Otaku.

#6

Mj11jM
    Mj11jM

    Zombie Killer

  • Members
  • 215 posts
  • Location: California, US
  • Minecraft: Mj11jM

Posted 27 May 2012 - 08:28 AM

Some mods still require ModLoaderMP so the install order is Modloader->ModLoaderMP->Forge(recommended version). I have spoken to Lexmanos and he re added the compatibility between Forge and ModLoaderMP as many mods still needed it.

#7

tntsteve5906

Posted 28 May 2012 - 06:48 PM

View Postspeedva3, on 26 May 2012 - 03:50 AM, said:

WOW fail. you don't need modloaderMP if your installing forge. if you bothered to read the thread on the forge forum you would notice that there is no dependency for modloaderMP 1.2.5

Yeah, I tried it without modloader mp, but it still didn't work. However, when I put forge into the mods folder, it seemingly worked.

Here is the problem I got when I put forge into the mods folder and tried tropicraft:

http://www.minecraft...7#entry15201147

#8

tntsteve5906

Posted 28 June 2012 - 06:10 PM

Hello everyone, problem solved!

I used jzip instead of 7zip.
So my advice: if forge isn't working try a different extraction service.

all the best to you all!

#9

emollama321

Posted 06 September 2012 - 08:52 PM

I have a similar problem. I am experienced with mod installing, but all of the sudden I try to install and it shows mojang for a second and then turns black. This has never happened to me before out of the many times installing forge.

#10

Furball75
    Furball75

    Obsidian Miner

  • Members
  • 1445 posts

Posted 06 September 2012 - 08:55 PM

forge goes into your jar not in a mods folder
Safer to lurk then to post and help

#11

lozone
    lozone

    Out of the Water

  • Members
  • 8 posts
  • Location: Melbourne, Australia
  • Minecraft: lozone

Posted 17 September 2012 - 08:51 PM

What's the difference between modloader and modloaderMP? Because I have modloader not MP

#12

thisisntmyrealname

Posted 23 October 2012 - 03:46 PM

Guys, i need help too. I do what everyone tells me to do. "Download forge and drag files into Minecraft.jar". When i start minecraft, it is only the regular screen, not the screen with "3 mods loaded", and all that stuff. I cant get any mods because Modloader didnt work, so i tried Minecraft Forge. HELP

#13

themariofireball

Posted 15 March 2013 - 12:04 AM

If you go to options then click force update it will remove Forge(it will remove anything else you installed on Minecraft).
Spoiler:
GENERATION 34: The first time you see this, copy it into your signature on any forum and add 1 to the generation. This is a Social experiment. I like pie.