Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Server stopped working?


  • Please log in to reply
6 replies to this topic

#1

Je M'appelle

Posted 10 January 2011 - 08:45 PM

Hi,

A few weeks back I used to play on my server with a couple of friends, but for some reason it has suddenly stopped working. When trying to connect, I and others receive this message when trying to join to my actual ip "Failed to connect to server Connection refused: connect". (This does not happen when using "localhost")

The only possible problems I could think of are:

1. My brothers are using the internet for browsing and playing COD on a PS3 at the same I am trying to run the server.

2. I have installed the better light/better grass mod recently.

3.The server has been updated and the update is yet to be released.

4. My server.properties are messed?

"#Minecraft server properties
#Sun Jan 16 20:44:25 GMT 201 1
level-name=world
hellworld=false
verify-names=true
admin-slot=false
port=25565
public=true
spawn-monsters=false
online-mode=true
spawn-animals=true
pvp=true
server-ip=
server-name=Minecraft_Server
max-players=6
server-port=25565
max-connections=3
grow-trees=false
motd="

Please note again that I did have the working a few weeks back. Thanks!

Register or log in to remove.

#2

genorion
    genorion

    Tree Puncher

  • Members
  • 20 posts

Posted 10 January 2011 - 08:59 PM

Does it start with no mods

#3

Je M'appelle

Posted 10 January 2011 - 09:02 PM

Nope, I've no mods for this server.

#4

hexparrot
    hexparrot

    Lapis Lazuli Collector

  • Members
  • 1150 posts
  • Location: Phoenix, AZ
  • Minecraft: hexparrot

Posted 10 January 2011 - 10:35 PM

Je M'appelle said:

Hi,

A few weeks back I used to play on my server with a couple of friends, but for some reason it has suddenly stopped working. When trying to connect, I and others receive this message when trying to join to my actual ip "Failed to connect to server Connection refused: connect". (This does not happen when using "localhost")

The only possible problems I could think of are:

1. My brothers are using the internet for browsing and playing COD on a PS3 at the same I am trying to run the server.

2. I have installed the better light/better grass mod recently.

3.The server has been updated and the update is yet to be released.

4. My server.properties are messed?

"#Minecraft server properties
#Sun Jan 16 20:44:25 GMT 201 1
level-name=world
hellworld=false
verify-names=true
admin-slot=false
port=25565
public=true
spawn-monsters=false
online-mode=true
spawn-animals=true
pvp=true
server-ip=
server-name=Minecraft_Server
max-players=6
server-port=25565
max-connections=3
grow-trees=false
motd="

Please note again that I did have the working a few weeks back. Thanks!

To start, do you or do you not have mods, you say that you installed a better grass mod but are using no mods.

At any rate, I would not believe that the mod is at fault, regardless.   I would definitely not say that the other devices on the network are causing this issue either.

So that leaves a few other things.  To start,  "Connection refused: connect" means less 'the connection attempt was refused' and more 'the client cannot literally reach the server', despite intuition.

This could be caused by numerous things:  port forwarding issue, server is down, several servers are running and attempting to use the same port (as in, 'its not working, let me start it up again--now theres two instances)

I presume you've restarted your computer numerous times so I'll deduce its not the 'several server instances' issue.  I cannot assume your router things have changed, so that could be the culprit:  test?  try connecting locally (as in from within the network).  If you can connect, in all likelihood its router-related or server-firewall.

If you cant connect, it means the issue is on the server itself.  How are you verifying it is actually running, can you connect using the client on the actual server computer?  

At any rate, we'll need these answers before we can troubleshoot further.
Posted Image

#5

Je M'appelle

Posted 15 January 2011 - 06:35 PM

Thanks for the reply, You seem to be able to help.

Through reading these steps I know that it's probably something to do with my router, The last thing you said about me being able to log in through "localhost" and not my IP is true. I can log in using "localhost" but not with my IP.

Can you suggest what I should do? or what to change on my router settings?

Also please remember that I have used this server before. The last time I had other people join was on Christmas eve, so it wasn't too long ago.

#6

PurpleJuiceCraft

Posted 04 September 2011 - 07:51 PM

my router had been reset because it stopped working for one day. SO i had re-portforwaded and have gotten into the servers but recently only about half of my users can login and now nobody can they say the terrain starts to download then i see in the command prompt that something like outputs java socket error flush im very mad with this and I thinking about ending the server

#7

IvanTheBuilder
  • Minecraft: IvanTheBuilder

Posted 04 September 2011 - 08:10 PM

It are obviously the ports/firewalls.
It is possible due a update of your antivirus/firewall that the rules have been reset.
http://www.canyouseeme.org and check port 25565