Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Game not working with latest Java 7Update4


  • Please log in to reply
5 replies to this topic

#1

Brodack
    Brodack

    Tree Puncher

  • Members
  • 16 posts

Posted 11 May 2012 - 06:18 AM

Does anyone have the same problem?
Tried Java 7 Update 4 32Bit and 64Bit. Game always says that it cant connect to minecraft.net

With Java 6 Update 32 it work without problems.

But the game worked with previouse java 7 versions.

Register or log in to remove.

#2

SubZeroS3
  • Minecraft: SubZeroS3

Posted 11 May 2012 - 07:11 AM

View PostBrodack, on 11 May 2012 - 06:18 AM, said:

Does anyone have the same problem?
Tried Java 7 Update 4 32Bit and 64Bit. Game always says that it cant connect to minecraft.net

With Java 6 Update 32 it work without problems.

But the game worked with previouse java 7 versions.
Ok download an older version of JAVA. what do you  need the newest java for anyway :P
(i know this isn't a proper answer but there is actually no other way i see to fix it)
Posted Image Posted Image Posted Image     Posted Image     Posted Image

#3

Brodack
    Brodack

    Tree Puncher

  • Members
  • 16 posts

Posted 11 May 2012 - 07:35 AM

well there is a critical exploit in the wild for older versions of java.

#4

gerbil
    gerbil

    Support Guru

  • Members
  • 4917 posts

Posted 11 May 2012 - 11:10 AM

THe latest update of Java 6 will have the fix for that.
Java 6 is the release version of Java and gets regular updates.
Java 7 is beta.

#5

Brodack
    Brodack

    Tree Puncher

  • Members
  • 16 posts

Posted 15 May 2012 - 07:50 AM

They still maintain Java 6, but its not the current release anymore.
Java 7 is not beta, its the current release. Visit java.com and they want you to install Java 7 Update 4.
Java 8 is in beta.

#6

gerbil
    gerbil

    Support Guru

  • Members
  • 4917 posts

Posted 15 May 2012 - 12:40 PM

hurm,  you are right.  that JUST changed.  I'm guessing when Java 7u4 came out.
I assure you it was not the other day.

I haven't heard that they had fixed the awful bugs in the HotSpot compiler yet....  looks like they did though