Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Redstone repeaters not activating?


  • Please log in to reply
4 replies to this topic

#1

Endeavourly

Posted 07 May 2012 - 08:37 AM

So um. I'm pretty crap at redstone. But I do know enough about it that a redstone repeater is supposed to make the redstone power go farther. But it's not working for me.
Seriously the repeaters wont work. At all. Even if I place them right next to a lever they wont activate.

Video of my problem: http://www.twitch.tv...rly/b/317406396

Can someone tell me if I'm doing something wrong? I tried seeing if it was just a multiplayer issue but it's not working in singleplayer either.

Register or log in to remove.

#2

Scimiguy
    Scimiguy

    Zombie Killer

  • Members
  • 234 posts
  • Location: Up, or left; depending on my mood.

Posted 07 May 2012 - 09:01 AM

Repeaters are detection specific, meaning you have to be facing the way the redstone current is going, when you place it.

In the video, you place it, but the redstone current is coming from the opposite direction, causing it to not flow

#3

Mr_Bacon
  • Location: In my redstone lair
  • Minecraft: BaconSauceTaco
  • Xbox:BaconSauceTaco

Posted 07 May 2012 - 11:06 AM

Turn the repeater around
*Does backflip

#4

Endeavourly

Posted 07 May 2012 - 07:06 PM

Oh, okay. Thank you very much!

#5

Scimiguy
    Scimiguy

    Zombie Killer

  • Members
  • 234 posts
  • Location: Up, or left; depending on my mood.

Posted 09 May 2012 - 11:01 AM

View PostMr_Bacon, on 07 May 2012 - 11:06 AM, said:

Turn the repeater around
That too