Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Fatal Error Occured (4): s3.amazonaws.com

amazonaws.com fatal error

  • Please log in to reply
12 replies to this topic

#1

travja
    travja

    Coal Miner

  • Curse Premium
  • Curse Premium
  • 137 posts

Posted 23 April 2012 - 09:16 PM

I have recently been trying to clean my minecraft.jar of all my mods junk, when I select to force update it gives this error:
Fatal Error Occured (4): s3.amazonaws.com
I don't know what the crap the problem is but it has been happening for at least 4 days now! I just want to clean my minecraft.jar

PS: I have deleted my .minecraft file, my bin file, my minecraft.jar, have tried installing a new launcher from minecraft.net(get the same s3.amazonaws.com error), and have also tried using the in-browser version

Thanks in advance everyone!
I have a server, but I'm not telling the IP :)

Register or log in to remove.

#2

travja
    travja

    Coal Miner

  • Curse Premium
  • Curse Premium
  • 137 posts

Posted 23 April 2012 - 09:25 PM

ok... just did a force update and it did the whole thing..... I have no clue what the problem is!
I have a server, but I'm not telling the IP :)

#3

travja
    travja

    Coal Miner

  • Curse Premium
  • Curse Premium
  • 137 posts

Posted 23 April 2012 - 09:45 PM

ok, and it's back! This is REALLY annoying!
I have a server, but I'm not telling the IP :)

#4

Dudeblox
    Dudeblox

    Out of the Water

  • Members
  • 7 posts
  • Location: Skrigland
  • Minecraft: Dudeblox2
  • Xbox:Dudeblox

Posted 23 April 2012 - 10:12 PM

The same thing has been happening to me too and its pissing me off and it started after I put a modpack! can anyone help?
[url="http://www.minecraft...nd-more-forge/"][img]http://i.imgur.com/OrV7U.png[/img][/url]

#5

travja
    travja

    Coal Miner

  • Curse Premium
  • Curse Premium
  • 137 posts

Posted 24 April 2012 - 12:11 AM

View PostDudeblox, on 23 April 2012 - 10:12 PM, said:

The same thing has been happening to me too and its pissing me off and it started after I put a modpack! can anyone help?

Just out of curiosity what mod were you installing? I was trying to install BuildCraft but I haven't been trying to do this till today so the past 3 days I have no clue. Also it's kinda stupid because I went through all this crap to find that BuildCraft crashed my minecraft... Anyway, what I ended up doing was backing up my world saves and then deleting my .minecraft file. I then ran minecraft and it updated fine, few more fails at downloading the mod and tried again, it didn't work so I waited 15 mins and it did. I don't know if this will work for you but thats what I have.
I have a server, but I'm not telling the IP :)

#6

Resix25_MachineHead

Posted 16 June 2012 - 05:10 AM

hey I made a curse account just to say that I have had the same problem as of an hour ago and have been feverishly working over this for the entire time, and I wanted to say that also you probably won't be able to get on s3amazon.com... just like me. hope this helps someone figure out what is going on here.

#7

yiohe
    yiohe

    Newly Spawned

  • Members
  • 1 posts

Posted 27 June 2012 - 10:50 PM

So , i made an account only to help , if one has the answer why keep it to himself? : )


Just right click the minecraft icon (or icons if have "auto update" icon) go to properties /compatibility and set it in "compatibility with windows xp sp3" and thats it.

Hope it works

#8

Webgecko
    Webgecko

    Out of the Water

  • Members
  • 9 posts

Posted 11 August 2012 - 03:03 PM

View Postyiohe, on 27 June 2012 - 10:50 PM, said:


Just right click the minecraft icon (or icons if have "auto update" icon) go to properties /compatibility and set it in "compatibility with windows xp sp3" and thats it.

Hope it works

I tried this, and It didn't work. I have a windows 7 laptop, and I believe I have zombie mod pack installed.  Any Ideas?

Thx, WEBGECKO OUT!!!!!! :D

#9

Webgecko
    Webgecko

    Out of the Water

  • Members
  • 9 posts

Posted 11 August 2012 - 03:29 PM

Oh, I figured it out! I backed up my stats, worlds, and screenshots, deleted my whole .minecraft file, and re-downloaded minecraft.

AND IT WORKED!!!!!!!!!!!! :D

#10

murtadha
    murtadha

    Out of the Water

  • Members
  • 9 posts

Posted 13 August 2012 - 06:03 AM

View PostWebgecko, on 11 August 2012 - 03:29 PM, said:

Oh, I figured it out! I backed up my stats, worlds, and screenshots, deleted my whole .minecraft file, and re-downloaded minecraft.

AND IT WORKED!!!!!!!!!!!! Posted Image

that didn't work for me i still have the same prob

#11

murtadha
    murtadha

    Out of the Water

  • Members
  • 9 posts

Posted 13 August 2012 - 06:30 AM

ok if any one else still have this prob i just solved it by updating my Java to 7

#12

starlinvf
    starlinvf

    Glowstone Miner

  • Members
  • 3169 posts

Posted 13 August 2012 - 08:27 AM

Any error involving s3.amazonaws.com usually means the server host for MC is acting up. Unforutnately problems with them can go on for weeks, or just suddenly work out of nowhere.  

I would recommend keeping a backup copy of the unmodded /bin folder so you can roll back on demand.  If your modding, you should already be doing this.

#13

explodindragon

Posted 09 November 2012 - 10:18 PM

Posted Image

re-download your minecraft.jar and that will fix it