Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Lag in Specific Area

lag

  • Please log in to reply
8 replies to this topic

#1

NoComment030

Posted 11 April 2012 - 08:34 AM

I believe someone else has posted about this issue but the thread died without being resolved. I run a two person, vanilla, non- bukkit server. I am usually the only one logged on. The server runs fine unless i am near my house. In that small area the game lags so badly it is literally unplayable, i'm talking framerates in the tenth of an fps. Does anybody who has experienced this problem before know how to fix it?

Register or log in to remove.

#2

NoComment030

Posted 11 April 2012 - 10:59 PM

Ignore my first sentence, I misunderstood someone else's post.I seem to be the only one who has encountered this problem.

#3

devinatkin
  • Location: Calgary
  • Minecraft: devinatkin

Posted 12 April 2012 - 03:54 AM

someone might be running a redstone contraption that is made to cause lag. Ive had that, someone mades a bunch of carts running in circles or stacked. That could in theory cause the problem, also what minecraft version do you run.

#4

NoComment030

Posted 12 April 2012 - 06:53 PM

I run version 1.2.5. That could be the problem, the server has no whitelist. Could i remove something like that using worldedit?

#5

Wangster
    Wangster

    Redstone Miner

  • Members
  • 556 posts
  • Minecraft: BeardedVillain

Posted 12 April 2012 - 07:03 PM

I myself haven't experienced something like this, however my friend has similar issues, except with him he lags when we are in our underground area, there is a lot of lava and mobs spawn around, however his computer is pretty old. You may want to post your system specs so we can tell if your computer is even capable of running minecraft at a solid frame-rate... If your computer is indeed bad, then there isn't much you can do about it other than getting a new computer or upgrading your existing one...

You could also try optifine: http://www.minecraft...aa-af-and-more/

It helped my friend out tremendously

#6

NoComment030

Posted 12 April 2012 - 07:20 PM

My computer is new, it has 4096MB of RAM according to DirectX, I don't know if that is good or not. The server runs perfectly fine, even when I am surrounded by monsters and someone else is logged on with me. A redstone contraption seems to be the most likely reason for all the lag around my house, the server doesn't have whitelist or anything so someone could have snuck on and griefed it. I've heard of optifine, thanks for the suggestion i'll see if that helps.

#7

cjeast0810
  • Location: uk norfolk
  • Minecraft: cjeast0810

Posted 13 April 2012 - 10:20 PM

Lots of items left on the floor can also cause lag. Minecraft may have been change to deleate items better but it may still be a source of lag if it's not redstone
A friend of mine used to have a server with thousands of tracks left on the floor which made going near it almost impossible due to lag. It is posible that this may be happening to you
May your life be like toilet paper.. long and full of use

#8

TaZeTricky
  • Location: Cali :3
  • Minecraft: TaZeTricky
  • Xbox:TaZe Tricky

Posted 13 April 2012 - 10:24 PM

This happens alot to me in singleplayer in only a single spot and the only thing that happens is a door opening. Nothing around me could cause the lagg. And its at surface.

#9

Splash25
    Splash25

    Out of the Water

  • Members
  • 2 posts

Posted 14 April 2012 - 12:56 AM

The same thing happened to me! My server almost always runs lag free, and when it does, its minimal. I run a 2 player hamachi server. The only plugins I have are essentials and world edit. On a super flat map I was building on I decided to make a forest with the /forestgen command. Then it started lagging, and I assumed it was from the medium-large world edit I did. But since then, just going anywhere near the forest causs me to lag really badly.
"ask not what pwego can do for you, ask what you can do for pwego" -splash25
[Ć’abulous]splash25