Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Bad video card drivers!

bad video card drivers

  • Please log in to reply
12 replies to this topic

#1

ebaum84
    ebaum84

    Out of the Water

  • Members
  • 6 posts

Posted 01 April 2012 - 02:23 AM

Any help with this error would be greatly appreciated. I tried updating my video card drive (not sure if I did it right) and restarted when prompted. I launched the game again, and got this error.

 Bad video card drivers!	
	  -----------------------	
Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.
--- BEGIN ERROR REPORT 7fe0271 --------
Generated 3/31/12 10:18 PM
Minecraft: Minecraft 1.2.4
OS: Windows 7 (x86) version 6.1
Java: 1.6.0_31, Sun Microsystems Inc.
VM: Java HotSpot(TM) Client VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
[failed to get system properties (java.lang.NullPointerException)]
org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
at org.lwjgl.opengl.Display.createWindow(Display.java:311)
at org.lwjgl.opengl.Display.create(Display.java:856)
at org.lwjgl.opengl.Display.create(Display.java:784)
at org.lwjgl.opengl.Display.create(Display.java:765)
at net.minecraft.client.Minecraft.a(SourceFile:230)
at net.minecraft.client.Minecraft.run(SourceFile:650)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 4153e4fc ----------

My graphics card.

---------------
Display Devices
---------------
		  Card name: Mobile Intel(R) HD Graphics
	   Manufacturer: ATI Technologies Inc.
		  Chip type: Intel(R) HD Graphics Family
		   DAC type: Internal
		 Device Key: Enum\PCI\VEN_8086&DEV_0116&SUBSYS_167D103C&REV_09
	 Display Memory: 2831 MB
   Dedicated Memory: 1072 MB
	  Shared Memory: 1759 MB
	   Current Mode: 1366 x 768 (32 bit) (60Hz)
	   Monitor Name: Generic PnP Monitor
	  Monitor Model: unknown
		 Monitor Id: SEC4351
		Native Mode: 1366 x 768(p) (60.031Hz)
		Output Type: Internal
		Driver Name: igdumd64.dll,igd10umd64.dll,igd10umd64.dll,igdumdx32,igd10umd32,igd10umd32
Driver File Version: 8.15.0010.2291 (English)
	 Driver Version: 8.840.7.0
		DDI Version: 10.1
	   Driver Model: WDDM 1.1
  Driver Attributes: Final Retail
   Driver Date/Size: 1/27/2011 01:57:14, 7470080 bytes
		WHQL Logo'd: Yes
	WHQL Date Stamp:
  Device Identifier: {D7B78E66-4256-11CF-BC77-7736B7C2C535}
		  Vendor ID: 0x8086
		  Device ID: 0x0116
		  SubSys ID: 0x167D103C
		Revision ID: 0x0009
Driver Strong Name: oem32.inf:ATI.Mfg.NTamd64.6.1:iSNBM1ML_PROXY:8.840.7.0:pci\ven_8086&dev_0116&subsys_167d103c
	 Rank Of Driver: 00E60001


Register or log in to remove.

#2

matteech
    matteech

    Out of the Water

  • Members
  • 8 posts
  • Location: england shepton mallet
  • Minecraft: mattbeech

Posted 01 April 2012 - 02:31 AM

yeah  i no why your useing windows XP get windows 7

re instill windows 7

#3

Lanayru3
  • Location: lorem ipsum
  • Minecraft: Lanayru3

Posted 01 April 2012 - 02:33 AM

My friend has the same error, and it somehow has something to do with OpenGL, so try updating that by using the windows update. Hope this helps :)
Posted Image

#4

danthonywalker

Posted 01 April 2012 - 02:51 AM

You are trying to run OpenGL (the setting that says Advanced OpenGL in Minecraft) on either:

1. A video card that doesn't support it. (Intel HD Graphics sucks anyways, GO WITH NVIDIA OR AMD!)
2. The driver for the video card is not up-to-date and doesn't support OpenGL.

These methods should work.

A. BUY A NEW GRAPHICS CARD! INTEL GRAPHICS SUCKS!
B. Update your driver, you can do this off the Intel website.

But seriously I would kill myself if I was running Intel HD Graphics. It's not even 2000, 3000, or even 4000 just regular!

But update your video card drivers, if that doesn't fix the problem then Intel HD Graphics don't support OpenGL apparently.

Posted Image


#5

ebaum84
    ebaum84

    Out of the Water

  • Members
  • 6 posts

Posted 01 April 2012 - 04:53 PM

Can you please direct me to where I may download the drivers from? I'm having an incredibly hard time finding the correct one...

#6

zepprith
    zepprith

    Lapis Lazuli Collector

  • Members
  • 1101 posts

Posted 02 April 2012 - 04:08 AM

1. Don't all graphics card support openGL

2. I have a Nvidia GeForce 6150SE nForce 430 and I get the same problem what do I do?

#7

Facelessone001
  • Location: Oregon
  • Minecraft: facelessone001

Posted 02 April 2012 - 04:09 AM

Use the Gen7 Launcher

Steam ID: facelessone001


#8

whiteluigi
    whiteluigi

    Lapis Lazuli Collector

  • Members
  • 952 posts
  • Location: Mario's house in Mushroom Kingdom.
  • Minecraft: Whiteluigi

Posted 02 April 2012 - 10:19 AM

Your GPU is Intel HD Graphics, but it says that the manufacture is ATI so you could try getting Driver Sweeper and see if you see any ATI drivers which shouldn't be there.
Intel HD Graphics somehow uses ATI's graphics drivers which is wrong, removing the ATI drivers should get Minecraft working.

#9

ebaum84
    ebaum84

    Out of the Water

  • Members
  • 6 posts

Posted 03 April 2012 - 02:26 AM

Luigi....that did not work at all. It ended up ruining my display and causing me much pain and anguish. I had to do a system restore and gratzi a dio that it worked. Any other ideas?

#10

zepprith
    zepprith

    Lapis Lazuli Collector

  • Members
  • 1101 posts

Posted 03 April 2012 - 05:34 AM

How was the Gen7 launcher supposed to help?

#11

ebaum84
    ebaum84

    Out of the Water

  • Members
  • 6 posts

Posted 05 April 2012 - 01:28 PM

Yep, the problem is still there. Gen7 launcher didn't do anything...

#12

Envious_data
  • Location: Japan
  • Minecraft: Envious_Data
  • Xbox:EnviousData

Posted 09 April 2012 - 06:20 PM

I have the same graphics card
all you need to do with the intel R HD is just updated its driver to something above 7.1
if you still get the error its to do with your motherboard
usual its integrated into the motherboard and is usually used as  a laptop Graphics card
Takishii

#13

ebaum84
    ebaum84

    Out of the Water

  • Members
  • 6 posts

Posted 10 April 2012 - 05:06 PM

Well both of my display drivers are up to at least 8.0. would you lead me to the correct drivers?