Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Bad Graphics cards


  • Please log in to reply
3 replies to this topic

#1

Spencer204
  • Location: Canada
  • Minecraft: Spencer204

Posted 25 March 2012 - 03:56 PM

Help me i just updated my graphics cards and everythin and my minecraft wont work This it what it said:


Bad video card drivers!
  -----------------------
Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.

--- BEGIN ERROR REPORT 7fe0271 --------
Generated 25/03/12 11:51 AM
Minecraft: Minecraft 1.2.4
OS: Windows XP (x86) version 5.1
Java: 1.6.0_31, Sun Microsystems Inc.
VM: Java HotSpotâ„¢ Client VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
[failed to get system properties (java.lang.NullPointerException)]
org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
at org.lwjgl.opengl.Display.createWindow(Display.java:311)
at org.lwjgl.opengl.Display.create(Display.java:856)
at org.lwjgl.opengl.Display.create(Display.java:784)
at org.lwjgl.opengl.Display.create(Display.java:765)
at net.minecraft.client.Minecraft.a(SourceFile:230)
at net.minecraft.client.Minecraft.run(SourceFile:650)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 1be5f85e ----------




Is there a way WITHOUT Changing my graphics card because ITS A FREAKING NEW COMPUTER!

Register or log in to remove.

#2

HeavyLobster
  • Location: Aboard the Halberd

Posted 25 March 2012 - 05:23 PM

Disable DirectDraw and Direct3D accelerations.

And next time buy a computer with a graphics card.

Posted Image


#3

purple12345678
  • Minecraft: purple12345678

Posted 25 March 2012 - 05:29 PM

View PostHeavyLobster, on 25 March 2012 - 05:23 PM, said:

Disable DirectDraw and Direct3D accelerations.

And next time buy a computer with a graphics card.
Do that by right clicking on the desktop, then do properties>settings>advanced>troubleshoot, then drag the little pointer thing in the box down to the third tick from "none", then click "Apply"

View Postjontecool98, on 03 April 2012 - 11:58 PM, said:

I find Apple's OS prices amusing. They make you pay so much more for air, and many people think it's the OS that's putting on tons of money. But no, it's just the air inside the case.

#4

Spencer204
  • Location: Canada
  • Minecraft: Spencer204

Posted 01 April 2012 - 07:56 PM

Thanks Problem solved!