Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Trying to setup Tekkit, iconomy chestshops need help-


  • Please log in to reply
2 replies to this topic

#1

chopchopdigdig

Posted 25 March 2012 - 12:01 AM

Okay, so I'm trying to setup a Tekkit server as easily as I possibly can and that's proving to be extremely difficult for some reason. I'm running iConomy 5.01 and no versions of chestshop work. The iConomy plugin is working and all the commands work, but I get into the game with any version of chestshop and it just plain doesn't work. Sometimes I create a sign and it's just invisible, sometimes I can't open chests, the Admin Shop doesn't do what it's supposed to do. Basically I'm hoping theres someone out there who has set these two plugins up on a 2.1.1 Tekkit server which uses the 1.1 MC build. I get a [SEVERE]Up to date version? blah blah blah error message in CMD prompt when launching the server. I can't figure out what I'm doing wrong.... Please help!

Which combination of versions work together?

Register or log in to remove.

#2

derrickspartan1

Posted 12 April 2012 - 03:17 PM

idk but when the servers up tell me ill want on =) thank you

#3

citizengodden

Posted 24 April 2012 - 01:34 PM

View Postchopchopdigdig, on 25 March 2012 - 12:01 AM, said:

Okay, so I'm trying to setup a Tekkit server as easily as I possibly can and that's proving to be extremely difficult for some reason. I'm running iConomy 5.01 and no versions of chestshop work. The iConomy plugin is working and all the commands work, but I get into the game with any version of chestshop and it just plain doesn't work. Sometimes I create a sign and it's just invisible, sometimes I can't open chests, the Admin Shop doesn't do what it's supposed to do. Basically I'm hoping theres someone out there who has set these two plugins up on a 2.1.1 Tekkit server which uses the 1.1 MC build. I get a [SEVERE]Up to date version? blah blah blah error message in CMD prompt when launching the server. I can't figure out what I'm doing wrong.... Please help!

Which combination of versions work together?

I've just installed ChestShop on a server for me and a few friends. iConomy on there too without problems. For the correct versions, check the files section and match to the version the Tekkit server is running (either same, or a revision earlier or two should be OK). For 1.1-R4, version 3.35 of ChestShop would be the one to go for.

I've not played with it yet BTW, but I get no server errors when the plugin is loaded up.