Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Minecraft server plugins with vanilla minecraft.net server (no bukkit)


  • Please log in to reply
2 replies to this topic

#1

Dodge34
    Dodge34

    Lapis Lazuli Collector

  • Members
  • 972 posts
  • Location: Laval, Quebec
  • Minecraft: Dodge34

Posted 13 March 2012 - 12:57 AM

My brother just settled up a private server for our family using the standard minecraft.net server.jar and there seems to be no plugins support or anything for it, all of the mods and plugins on the web seems to be for bukkit or craftbukkit which doesn't have any stable release for minecraft 1.2.3 yet (I'm testing a dev build but my brother doesn't want to install any kind of thing that isn't beta or at least supported by the community), then when I look at the current plugins, they don't seems to support the Minecraft 1.2.3 either so its really annoying, I'm currently playing on some servers using the 1.2.3 minecraft version found on the web and they have some plugins support like sethome, warp and such, is there any ways to have at least both of theses commands on genuine Minecraft.net server.jar quickly.

Thanks a lot from a server noob.
Posted Image

Register or log in to remove.

#2

jefe
    jefe

    Creamymin

  • Forum Admin
  • 16137 posts
  • Location: Colorado
  • Minecraft: jefe323

Posted 13 March 2012 - 01:06 AM

The beta builds of Bukkit are fairly stable.  I've haven't run into any issues with them yet.  I don't know of any mods that mimic those kinds of commands

#3

jamiedigweed
  • Location: United Kindom
  • Minecraft: jamiedigweed

Posted 14 March 2012 - 12:43 PM

View PostDodge34, on 13 March 2012 - 12:57 AM, said:

My brother just settled up a private server for our family using the standard minecraft.net server.jar and there seems to be no plugins support or anything for it, all of the mods and plugins on the web seems to be for bukkit or craftbukkit which doesn't have any stable release for minecraft 1.2.3 yet (I'm testing a dev build but my brother doesn't want to install any kind of thing that isn't beta or at least supported by the community), then when I look at the current plugins, they don't seems to support the Minecraft 1.2.3 either so its really annoying, I'm currently playing on some servers using the 1.2.3 minecraft version found on the web and they have some plugins support like sethome, warp and such, is there any ways to have at least both of theses commands on genuine Minecraft.net server.jar quickly.

Thanks a lot from a server noob.

Get the Latest Beta build of Bukkit
http://dl.bukkit.org...ds/craftbukkit/

Then get Either Essentials, Commandbook
Or look for plugins which have updated to 1.1-R5
And they will work on the new beta build of bukkit.

Glad to help

:)
Posted Image
If i helped Hit the Green Plus Button :P (or not i dont mind) ---->