Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Can't Port Forward My Ubee Ambit Router!


  • Please log in to reply
6 replies to this topic

#1

Lil Jbm
    Lil Jbm

    Tree Puncher

  • Members
  • 26 posts
  • Minecraft: liljbm

Posted 07 March 2012 - 06:41 AM

Okay this has really gotten to me recently because I just can't seem to find the solution. I want to host a server for me and my friends to play on, but even though I seem to be doing everything correctly, the ports just won't open. In the past I have used this same router for a Minecraft Server and it worked fine (ports were open and everything) but when I tried to port Terraria and switched Minecraft ports it stopped working.

I reconfigured my router for Minecraft again and have gone through it many times seeing I have done everything correctly, and fiddled with the settings to see if I could get it to work but to no avail. Here is a picture of my ports.

Posted Image My local IP address is 192.168.0.12
My online IP address is 67.10.222.30

I am thinking that possibly my ISP put a firewall or something on the router, but I am hoping that is not the case
because I do not wan't to contact them if possible to do it myself. Help would be appreciated.

And this did used to work on the same router, and more or less the same settings just my local IP has changed
since then. I can also locally connect to the server, but others can't join as it says the server is offline.

Help is appreciated, thank you!

Register or log in to remove.

#2

Lil Jbm
    Lil Jbm

    Tree Puncher

  • Members
  • 26 posts
  • Minecraft: liljbm

Posted 10 March 2012 - 06:01 AM

Please someone help, I have tried everything and looked at all the guides. Can't anyone adleast give me a tip or suggest a fix?

#3

Bart_
    Bart_

    Zombie Killer

  • Members
  • 170 posts

Posted 10 March 2012 - 06:10 AM

Try only enabling only one not them of them on port 25565 on Both Udp and Tcp
rawr

#4

Rogue
    Rogue

    Gambrinous

  • Forum Admin
  • Curse Premium
  • 8738 posts
  • Location: Rochester, NY
  • Minecraft: Rogue
  • Xbox:RogueMurder

Posted 10 March 2012 - 09:01 AM

Make it only one forwarding for the sake of sanity, and then check your firewall on your computer.

Quote my post to make sure I see your reply - MCF Hosting CoordinatorPosted Image


#5

Lil Jbm
    Lil Jbm

    Tree Puncher

  • Members
  • 26 posts
  • Minecraft: liljbm

Posted 10 March 2012 - 08:41 PM

Ok thanks, on the tutorials you just put em on all 10. Hopefully it works!

#6

Lil Jbm
    Lil Jbm

    Tree Puncher

  • Members
  • 26 posts
  • Minecraft: liljbm

Posted 18 March 2012 - 11:20 PM

it didn't work guys, I disabled all but the first 3 and put one as TCP,one as UDP, and one as Both. Can someone please give me a different answer cause that didn't help :(

#7

Lil Jbm
    Lil Jbm

    Tree Puncher

  • Members
  • 26 posts
  • Minecraft: liljbm

Posted 09 July 2012 - 08:58 PM

Found the problem guys. Apperently my firewall is broken, and I just tryed hosting the server on a different computer and it worked like a charm ;). Thanks for your help.