Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Took too long to login???


  • Please log in to reply
37 replies to this topic

#1

Backword
    Backword

    Out of the Water

  • Members
  • 7 posts

Posted 01 March 2012 - 02:50 PM

When I opened Minecraft today it asked me if I wanted to update. I press yes.
Then when I tried to play multiplayer on a server that has always worked for me... now says Took too long to login. And I also tried another server too and it does the same thing.
This all happened after Minecraft 1.2.2

How can I fix this?
Posted Image

Register or log in to remove.

#2

UEDiRx
    UEDiRx

    Stone Miner

  • Members
  • 83 posts
  • Location: United Kingdom
  • Minecraft: UED_iRx
  • PSN:iCriSo

Posted 01 March 2012 - 03:38 PM

You're not the only one.

The sever UED Gaming uses is hosted by by another company and nobody can connect to it now.  Unfortunately the  guys who run the server for me are based in Australia and are sleeping right now haha.

Well i'll be keeping an eye on this thread to hear if anyone has worked it out.  

Good job Mojang - You broke it :)
Shaun Pearce
Marketing Manager
[email protected]
www.UEDCraft.com

#3

ledger2
    ledger2

    Tree Puncher

  • Members
  • 31 posts
  • Location: Some place
  • Minecraft: ledger2

Posted 01 March 2012 - 10:45 PM

Yeah I'm having this problem too.
Click the plus for cookies!

#4

levimonkey5

Posted 01 March 2012 - 11:26 PM

im having the same problem

#5

hadog
    hadog

    Tree Puncher

  • Members
  • 24 posts
  • Location: Sydney Nova Scotia
  • Minecraft: hadog

Posted 01 March 2012 - 11:34 PM

and so am I

#6

ArchSight

Posted 01 March 2012 - 11:38 PM

I'm having this problem too. Posted Image

#7

baly
    baly

    Newly Spawned

  • Members
  • 1 posts

Posted 01 March 2012 - 11:54 PM

We're having the same exact problem on our home server.  All was well until the update this afternoon and now we time out trying to connect to the server.

#8

ResIpsa
    ResIpsa

    Tree Puncher

  • Members
  • 18 posts

Posted 02 March 2012 - 12:04 AM

So is everyone saying that there is no fix to this problem?

When it is fixed will I be able to play on the world I already started or will I have to create a new world?

#9

ArchSight

Posted 02 March 2012 - 12:05 AM

I'm playing on a 1.2 server now. I think it's because those servers have not updated to 1.2 for some reason.

#10

Pichu47
    Pichu47

    Coal Miner

  • Members
  • 120 posts

Posted 02 March 2012 - 12:17 AM

Obviously, it doesn't work for me either.Posted Image Good job breaking stuff Mojang! Next time, try breaking it with a pickaxe instead, it will break faster than by hand.Posted Image

#11

ResIpsa
    ResIpsa

    Tree Puncher

  • Members
  • 18 posts

Posted 02 March 2012 - 12:17 AM

View PostArchSight, on 02 March 2012 - 12:05 AM, said:

I'm playing on a 1.2 server now. I think it's because those servers have not updated to 1.2 for some reason.
I've seen other people say that but what does "those servers have not updated to 1.2" actually mean?

My server is on my computer.  My domain is with a 3rd party.  I've updated the server client to 1.2.2.  Who is not updated or what is not updated?

#12

Rip901
    Rip901

    Tree Puncher

  • Members
  • 20 posts

Posted 02 March 2012 - 12:32 AM

i can see other players online in the server so i dont understand what the problem is

#13

hadog
    hadog

    Tree Puncher

  • Members
  • 24 posts
  • Location: Sydney Nova Scotia
  • Minecraft: hadog

Posted 02 March 2012 - 12:52 AM

what bothers me is that there has been no response to this issue

#14

MikeBallance

Posted 02 March 2012 - 01:00 AM

I've been searching for a solution on this issue but have found nothing..  I've found a few people having the same problem but they're quickly dismissed with "the server isn't updated"..

In my case I am running the server, it is updated, and is still not letting anyone connect.
I've tried reinstalling minecraft and the server exe several times..and starting over with a new world..  nothing..

#15

Jsnick
    Jsnick

    Tree Puncher

  • Members
  • 33 posts

Posted 02 March 2012 - 01:54 AM

Its the same problem with me, it says Took to long to login on all the servers i play and one of them, a kid on my skype is owner and he says he can play, and like 3 people are on his, and 2 of my other servers have like 8 people on, so what the heck happened?

#16

I_Em_I_Raptor

Posted 02 March 2012 - 01:57 AM

How disappointing.

Youbrokeit.avi Mojang >:L
Hit the Green cross. Do it, you know you want to.

#17

derek185
    derek185

    Out of the Water

  • Members
  • 6 posts

Posted 02 March 2012 - 02:20 AM

I'm having this problem as well! I hope it gets fixed soon.

#18

Jennyg87
    Jennyg87

    Newly Spawned

  • Members
  • 1 posts

Posted 02 March 2012 - 02:37 AM

I am having the same problem..updated to 1.2.2 and then couldnt log on Posted Image
I look forward to this all day....and now... now I'm just going to sleep

#19

Reepero
    Reepero

    Out of the Water

  • Members
  • 4 posts

Posted 02 March 2012 - 05:27 AM

Yeah im having this problem but yet like 3/4 people have been on the server and playing already. Hopefully this gets fixed ASAP

#20

beefcake0205

Posted 02 March 2012 - 05:38 AM

I'm having a very similar problem, but I get a message saying that there's an "internal exception: java.net.SocketException: connection reset."

Perhaps there's a link between these two problems?