Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Windows XP it says "Bad video card drivers"


  • Please log in to reply
5 replies to this topic

#1

Ultraimagination
  • Location: Where large amounts of guidos live and Jersey Shore is filmed. (facepalm)
  • Minecraft: Ultraimagination

Posted 26 February 2012 - 11:57 PM

Hello guys,

I have been having a problem with Minecraft. It always says "Bad video card drivers" so here is the info:



      Bad video card drivers!      
      -----------------------      

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.



--- BEGIN ERROR REPORT 7fe0271 --------
Generated 2/26/12 6:45 PM

Minecraft: Minecraft 1.1
OS: Windows XP (x86) version 5.1
Java: 1.6.0_26, Sun Microsystems Inc.
VM: Java HotSpot™ Client VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
[failed to get system properties (java.lang.NullPointerException)]

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
at org.lwjgl.opengl.Display.createWindow(Display.java:311)
at org.lwjgl.opengl.Display.create(Display.java:856)
at org.lwjgl.opengl.Display.create(Display.java:784)
at org.lwjgl.opengl.Display.create(Display.java:765)
at net.minecraft.client.Minecraft.a(SourceFile:230)
at net.minecraft.client.Minecraft.run(SourceFile:648)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 29f46506 ----------

Register or log in to remove.

#2

Caiobrz
    Caiobrz

    Coal Miner

  • Members
  • 138 posts

Posted 27 February 2012 - 01:58 AM

I find it weird that you didn't do what the error report tells you to do ...

Quote

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.


#3

MineDash
    MineDash

    Tree Puncher

  • Members
  • 36 posts

Posted 01 March 2012 - 03:30 AM

I have the same problem on an XP.
Updated the video card drivers.
Still same problem.

#4

purple12345678
  • Minecraft: purple12345678

Posted 01 March 2012 - 01:36 PM

More copy-pasting...

Right click on your desktop, then do properties > settings > advanced > troubleshoot, then drag the hardware acceleration thing down to the third tick from "none".
Or, you could go to this page and use Gen7's workaround for bad video card drivers.

View Postjontecool98, on 03 April 2012 - 11:58 PM, said:

I find Apple's OS prices amusing. They make you pay so much more for air, and many people think it's the OS that's putting on tons of money. But no, it's just the air inside the case.

#5

MineDash
    MineDash

    Tree Puncher

  • Members
  • 36 posts

Posted 02 March 2012 - 05:46 AM

View Postpurple12345678, on 01 March 2012 - 01:36 PM, said:

More copy-pasting...

Right click on your desktop, then do properties > settings > advanced > troubleshoot, then drag the hardware acceleration thing down to the third tick from "none".
Or, you could go to this page and use Gen7's workaround for bad video card drivers.
1+ For you sir! Minecraft actually works on my computer now!

#6

mat5cats
  • Location: Michigan
  • Minecraft: mat5cats

Posted 10 August 2012 - 07:49 PM

YOU ARE BEAST ( i would capitalize beast even more but.......how would that work???) Any way great job!

+1 for u
I am clesphere the great i like minecraft and think it should have jungle villages..........i play air soft i have a 1911 colt target and a crosman tac. R71 (btw i WILL debate with you)