Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Minecraft FPS Drops!


  • Please log in to reply
9 replies to this topic

#1

NGCloudy
  • Location: Jakarta, Indonesia
  • Minecraft: NGCloudy

Posted 23 February 2012 - 04:41 PM

When i start up my laptop, the laptop is cold and cool...
after maybe about 30-1 hour, it stars to get hot and then
i start getting FPS Drops every 5-10 minutes,
the FPS Drop remains for 1-2 minute then returns back to
normal.

I dont lag normally, but it just the annoying FPS drops,
i get FPS drops on every single game, it may be my hardware and
I need help with it :'(

If you want me to demonstrate on a video on what i mean with FPS Drops,
then reply!

....

Help me :'(

Register or log in to remove.

#2

Techdolphin
  • Location: Dublin, Ireland
  • Minecraft: cmptrguy436
  • Xbox:cmptrguy436

Posted 23 February 2012 - 04:43 PM

buy a fan to put under it.
I'm back from the dead!
Sometimes I stream here
I speedrun Super Mario 64

#3

Vipetior
    Vipetior

    Newly Spawned

  • Members
  • 1 posts

Posted 23 February 2012 - 04:47 PM

Its a laptop.. Don't expect it to not do that.

#4

adventureman66

Posted 23 February 2012 - 04:49 PM

the only thing you can do is get some sort of external cooling system for it...
sucks bro. :C
YELLOW TEXT IS HARD TO READ.
Posted Image

Posted Image


Posted Image

#5

NGCloudy
  • Location: Jakarta, Indonesia
  • Minecraft: NGCloudy

Posted 23 February 2012 - 04:55 PM

i have a fan.
its cooling the right side mostly,
it cools the left side just a little..

#6

bobthegreat
  • Minecraft: bobthegreat

Posted 23 February 2012 - 05:08 PM

Make sure it's always on a flat surface when your using it. vsync can sometimes help with overheating, since it limits the amount of resources minecraft will use, and thus less heat generated. It also wouldn't hurt to install optifine HERE.
Posted Image

#7

kalidroms
  • Location: United States
  • Minecraft: Kalidroms

Posted 23 February 2012 - 05:12 PM

It's your Processor, a laptop generally isn't built for gaming unless you dish out more than 700 or so for one.

Your FPS is dropping cause of your Processor frying itself to run it.

#8

NGCloudy
  • Location: Jakarta, Indonesia
  • Minecraft: NGCloudy

Posted 23 February 2012 - 05:17 PM

View Postbobthegreat, on 23 February 2012 - 05:08 PM, said:

Make sure it's always on a flat surface when your using it. vsync can sometimes help with overheating, since it limits the amount of resources minecraft will use, and thus less heat generated. It also wouldn't hurt to install optifine HERE.
Ah! thanks!
it limits my framerates instead of dropping it!
i will try it.

View Postkalidroms, on 23 February 2012 - 05:12 PM, said:

It's your Processor, a laptop generally isn't built for gaming unless you dish out more than 700 or so for one.

Your FPS is dropping cause of your Processor frying itself to run it.
well thanks for telling,
im currently saving money now.. -_-
for a desktop.

it says a 600 dollar computer could max out any game, is that true?
if true then im about halfway to that price :D

#9

NGCloudy
  • Location: Jakarta, Indonesia
  • Minecraft: NGCloudy

Posted 23 February 2012 - 05:23 PM

View Postbobthegreat, on 23 February 2012 - 05:08 PM, said:

Make sure it's always on a flat surface when your using it. vsync can sometimes help with overheating, since it limits the amount of resources minecraft will use, and thus less heat generated. It also wouldn't hurt to install optifine HERE.
With vsync, i just installed it, but it wont run,
i start vsync but nothing happens.
i have a windows 7...

:'(

#10

bobthegreat
  • Minecraft: bobthegreat

Posted 26 February 2012 - 01:24 PM

View PostNGCloudy, on 23 February 2012 - 05:23 PM, said:

With vsync, i just installed it, but it wont run,
i start vsync but nothing happens.
i have a windows 7...

:'(

Have you tried to enable vsync from your graphics control panel? right click on your desktop and click graphics properties (or something like that it may say nvida, ati, or intel) then go to 3d settings and look for an option that says vsync - make sure that is on force vsync.
Posted Image