Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Minecraft Forge not working! Loading screen [1.1]


  • Please log in to reply
2 replies to this topic

#1

daanjo3
    daanjo3

    Tree Puncher

  • Members
  • 14 posts
  • Location: Netherlands
  • Minecraft: daanjo3

Posted 11 February 2012 - 05:53 PM

[Im with 1.1]
I have downloaded and installed Minecraft Forge from http://www.minecraft...inecraft-forge/ . But now i get the following screen when starting (and its not changing):
Posted Image

I have installed it correctly in the following way:
1. Downloaded Modloader, ModloaderMp & Minecraft Forge
2. Copied the class files (and the forge folder) and deleted META-INF

What did i wrong? This screen hasnt changed for an hour!

I used the following links:
Risugami's Modloader
Flan's ModloaderMp
Minecraft Forge

Register or log in to remove.

#2

xTombx
    xTombx

    Diamond Miner

  • Members
  • 889 posts

Posted 11 February 2012 - 05:56 PM

I'd delete the Entire .minecraft.. and start over not the bin but the entire .minecraft

I did this yesterday trying to install the Explosive mod..

Finally got it to work

Also after you install those three
use MC PATCHER

It might fix it
Fixed the black screen I had

Remember.. if I help you out then +rep me :D


#3

daanjo3
    daanjo3

    Tree Puncher

  • Members
  • 14 posts
  • Location: Netherlands
  • Minecraft: daanjo3

Posted 11 February 2012 - 06:58 PM

View PostxTombx, on 11 February 2012 - 05:56 PM, said:

I'd delete the Entire .minecraft.. and start over not the bin but the entire .minecraft

I did this yesterday trying to install the Explosive mod..

Finally got it to work

Also after you install those three
use MC PATCHER

It might fix it
Fixed the black screen I had

Yay! Thank you so much. I finally got trough! I had deleted .minecraft before so i think the patcher did it. Anyway thanks alot