Jump to content

  • Curse Sites
Become a Premium Member! Help
Rate Article   * * * * * 3 votes

The TU9 for Minecraft on XBLA is live! Please keep in mind that, while the update is now live and should automatically update, it may not be available in your region immediately. If the game has not yet updated, give it a little bit of time, and it should update on its own.

You can see the full list of changes by clicking here.

The list of awesome changes includes the following:
  • Added 'The End', with new layout, and new Enderdragon behaviour.
  • Added Climbable Vines.
  • Added Fire Charge, Wooden Button, Item Frames, Spawn Eggs, Sandstone Stairs, Spruce Stairs, Birch Stairs, Nether Bricks, Spruce Planks, Birch Planks, Nether Brick Slab, Spruce Slab and Birch Slab.
  • Added new music for The End and The Nether from C418
  • Made buckets and signs stackable.
  • Sheep now re-grow their wool after shearing.
  • New gravel texture.
  • Can now smelt Netherrack into a Nether Brick in a Furnace.
  • Blacksmith buildings in Villages now hold chests with loot of the same type as found in Strongholds.
  • Crafting recipe change; Sign recipe gives three Signs.
  • Crafting recipe change; Half Slab recipes give six Half Slabs.
  • Crafting recipe change; Stone Button now requires one block of stone instead of two.
  • Added smoother color transitions between biomes.
Posted in: News Patch MCX360

From Around The Web

Comments

#1

spymatt2
    spymatt2

    Tree Puncher

  • Members
  • 26 posts

Posted 05 April 2013 - 11:37 AM

This is the best update yet though I found a glitch where you can only hit the ender dragon in some places.

#2

CrazyPinkDuck

Posted 05 April 2013 - 12:34 PM

View PostDevilSlayerUno, on 05 April 2013 - 08:49 AM, said:

Seems to be a bug or glitch that won't load old saves for it. Lets keep our fingers crossed that it'll be fixed soon.

I have the same problem, it says the connection to the server was lost. I can make a new world and save without any problem, but then I can't load it! Please GET IT FIXED soon!

#3

Shadowmagnetite

Posted 05 April 2013 - 01:47 PM

TU9 broke minecraft for me. Twice consecutively my system froze when using a row of TNT in creative mode. How did this get through cert testing? During a 3 month epic historical style build I almost started liking this game and now it's un-playable. I guess it's time to shelf it again ...

#4

Shadowmagnetite

Posted 05 April 2013 - 01:58 PM

I was wrong,  just after my last post , during my second freeze up it basically unfroze for a minute and then made me exit the game saying that an error occurred. I guess it wold be extreme lag with error and not necessarily a complete system freeze.

It made me save, I wonder what will happen next when I load up.

Still not quite playable as is. My Xbox used to handle whole fields full of deep TNT filled holes to excavate a huge open pit. There would be a little frame rate loss but it got the job done. Hope this gets addressed soon. Creative builds need to process big TNT chains.

#5

Shadowmagnetite

Posted 05 April 2013 - 02:05 PM

3 in a row. That's not good. Consistent. Definitely not a fluke. I should look for a place to report bugs. This one is as bad as the rest it seems.

#6

SilencedModz

Posted 05 April 2013 - 07:22 PM

i love how they added the multiplayer option where you don't need a HTMI cable anymore!
and i also love the new eggs that they finally added, i built just a device were it shoots arrows and then i spawned like 15 creepers and killed them all! TEEHEE

#7

barman67
    barman67

    Out of the Water

  • Members
  • 2 posts

Posted 05 April 2013 - 09:04 PM

This update is awesome and all, but there are already a few bugs:
Lighting is broken; Blocks do not properly respond to a placed torch, or it takes a while for it to respond.
When an explosive goes off, game majorly lags, and sometimes causes game to crash.
Hostile Mob spawners are not stopped by torches; mobs spawn as if there were no light source.

Sorry to burst your bubble guys. If this is fixed soon it will be greatly appreciated!

Friend me on Xbox!
Xtremerefy2k

#8

TheLegend11

Posted 06 April 2013 - 03:47 PM

Oh mai goodness

#9

ChibiBiscuit

Posted 06 April 2013 - 04:36 PM

There must be a bug or something.

Old saves are crashing before it even loads. Creating a new world works, but if you save and return to the main menu and try to return, it crashes as well.

#10

Pokechu22

Posted 06 April 2013 - 04:37 PM

Is there any way I can listen to the music on the pc?  Xbox live has borked for me and won't download (stupid network), so I still have title update 7.  Oh, and I am reporting the spam above.

EDIT: just to make it clear, the spam is from Kakado.
It annoys me when people don't read my posts in their entirety.
I post various bug videos along with dvz games.

#11

lasereyedtuna

Posted 07 April 2013 - 04:24 AM

The update is amazing! Like the dimensional music and the reset nether option. The wood colors make interesting builds now.
It's the thought that counts, like attempted murder.

#12

MisfitAngel

Posted 07 April 2013 - 10:06 AM

Has anyone else been having issues joining Minecraft games from the dashboard since the update? My friends started having the issue before I did but it eventually caught up to me. My console completely freezes when I try to accept a MC game invite if I have not started up the game yet. Add to that the lighting bug and other issues... yeah. I was stoked for this update a couple of months ago. Now? Just breaks my heart. u.u Can't even hardly play the game anymore. My friends and I just want to play MC together! Posted Image

#13

Mysterio300

Posted 07 April 2013 - 02:02 PM

Love the update but for some reason some spawn eggs dont work like all the hostile mobs they show up for 1 sec and dissapear also i cant climb vines

For some reason some spawn eggs like hostile mobs work for A sec then disapear also since the update the saves wont load and i cant climb vines

#14

marhfg
    marhfg

    Zombie Killer

  • Members
  • 172 posts

Posted 07 April 2013 - 02:19 PM

in old saves before the update you cant get to the end.
Posted Image

#15

Shadwynn
    Shadwynn

    Out of the Water

  • Members
  • 7 posts

Posted 07 April 2013 - 04:38 PM

My son and his friend both have the same connection error as described above.  They found througha nother friend that if you have a Gold account, there is  no problem.  So it would appear that Gold membership is now required to play.  Can anyone confirm this?

#16

purplechair

Posted 07 April 2013 - 07:37 PM

connection error when trying to load games...please fix!

#17

Catamount22

Posted 08 April 2013 - 02:55 AM


I wish the update hadn't 'forced' itself quite so much. My favorite world appears nuked by this. (Silver Live user)

- Update acquired

- "Server disconnect error" (therefore no updated save ability)

- Deleted the update manually

- rebooted the xbox

- my saves were still 'broken', so I allowed the update again for the sake of other non-live users in the house.

- THEN yanked the ethernet out, as advised sensibly here. Other non-live users okay.

    "just disconnect from the internet and you will be able to play on any of your worlds as normal."  I wish !

- :( My 2 saves present before the update, including a tutorial save, are kablooey. (they open, but in a been-wiped-clean-this isnt-my-world-at-all way !!!! ....)      My pyramid of Giza is gone... Khufu might be peeved.

Dear 4J; This a very disappointing kerblooey.... Some of us were pretty happy with our little worlds.. now nuked?  <sniff>

Please advise when there's some true fix to this.

   I'd even contemplate going gold if it would help fix this booboo.


#18

Pokechu22

Posted 08 April 2013 - 04:57 AM

The fact that you can not do local multiplayer anymore isn't true ( I think).  It defaults to checking the online-mode.  The world corruption is stupid though.  
Oh, and the nether music is on this channel:
http://www.youtube.c...k?feature=watch
It annoys me when people don't read my posts in their entirety.
I post various bug videos along with dvz games.

#19

CaelThunderwwing

Posted 09 April 2013 - 09:22 AM

tried a few old tricks having played FFXI-360 for a few years and others (the FFXI tricks were Install disc to HDD thru that feature [Patched the XI discs are on the DoNotInstall Blacklist]exit the game thru normal means slowly (waiting 30 seconds between each menus) Reinstall the game (which alot had to do) and the easiet was Play music from network/Pendrive while loading/trying to play.  and w/ nothing working (my 360 just received a sudden new Dash update too O-o)the No Internet connection doesnt even work now.

only thing that come sto mind theres a server crash and thats what we see as "Connection lost" (i guess 360MC treats SSP like 1.4 +PC SSP. as a Server :/) or  we indeed have save Corruption going on :/

you guys can add me if you want (CaelThunderwing) but im hardly on XBL due to teh fact i dont hav egold (and kinda pointless for adding me just for MC. [besides im on FTB Most the time anyways :P]
Posted Image