Jump to content

  • Curse Sites
Become a Premium Member! Help
Rate Article   * * - - - 77 votes

Today we went through an extended period of maintenance to perform updates to the forum, these were essential performance upgrades that have also brought some changes to the overall layout and functionality of the forum.

Please reply to this post including any bugs or problems you find with the forum, include as much information as possible to allow us to fix them promptly.

Thanks, we appreciate everyone's patience through the maintenance period.
Posted in: News
Promoted from Maintenance over!

From Around The Web

Comments

#1

Uirebaeron

Posted 01 March 2012 - 01:27 AM

Were's my Mail?! I need to find it....

Edit: Found it, it was hard because of the dam coloring...

#2

BubbleRevolution

Posted 01 March 2012 - 01:28 AM

Image URL links on old threads don't work. Like, at all.
Posted Image

#3

Giinger
    Giinger

    Iron Miner

  • Curse Premium
  • Curse Premium
  • 335 posts

Posted 01 March 2012 - 01:28 AM

Not sure if it's just me, but the button at the top left that says "Curse Sites" isn't working for me.

Posted Image


#4

Seaborgium

Posted 01 March 2012 - 01:28 AM

I like that youtube videos can now be posted without the media tags, but the forum still seems kind of slow. Otherwise I like it [img]http://static.minecraftforum.net//public/style_emoticons/default/smile.png[/img]
And I can't click my signature link anymore. That's my only issue so far :\

Posted Image

Videos aren't daily anymore, but I'm too lazy to edit the signature. Sorry... :)


#5

dimerneckel

Posted 01 March 2012 - 01:29 AM

My links don't work D:

#6

AliStarr
    AliStarr

    Retired Staff

  • Retired Staff
  • 4280 posts

Posted 01 March 2012 - 01:29 AM

Is the new avatar format supposed to be so small? Also when uploading a new picture it is very unclear about which picture will be your avatar and which will be the picture of you. (unless that has been removed)
Also when uploading a large file there are no warnings that indicate file size/pixle size.. all it says is it's better to use one ofter 200x200.

Posted Image


Please quote me to get my attention in a thread.

Please read the forum global rules, server section rules and Bumping rules before posting.


#7

user_329651

Posted 01 March 2012 - 01:30 AM

My User Menu thing looks like this: http://i.imgur.com/Ukz6N.png

(The text inside the white area says: Snakybo%s's Photo)

#8

theawesomerob

Posted 01 March 2012 - 01:30 AM

In every single post on the forums, it shows the code used to write. Like for the title it has the size and other stuff in brackets. Links are written out with brackets and stuff too. Kind of annoying but I hope you fix it soon.

#9

DevilDog812

Posted 01 March 2012 - 01:30 AM

I have noticed that the header no longer has animated clouds, though I am sure that this was one of the things done to increase performance

Posted Image


#10

ultimate88t

Posted 01 March 2012 - 01:31 AM

It's uh different, kinda prefer the old layout, and I [u]cannot[/u] change my photo, it says "Failed to load photo"

Posted Image


#11

OpelSpeedster

Posted 01 March 2012 - 01:32 AM

Finally! [img]http://static.minecraftforum.net//public/style_emoticons/default/mobsheep.png[/img]

EDIT: Oh no, no more avatars! Only user photos!

I don't like this new update. I want the old one. [img]http://static.minecraftforum.net//public/style_emoticons/default/mobcreeper.png[/img]

Need for Speed: Hot Pursuit 2002. One of the best NFS games made. Never Forget.


Pictured in my avatar is a modified Lamborghini Diablo VT, fitted with an Artificial Intelligence core, granting it self-awareness. It can control itself, so don't think about stealing it. Picture not taken by me.


#12

jake0o0
    jake0o0

    Gold Miner

  • Curse Premium
  • Curse Premium
  • 490 posts

Posted 01 March 2012 - 01:32 AM

Nice :)

>=Web Developer - Developer=<


#13

The_Appollyon

Posted 01 March 2012 - 01:32 AM

I think that the older format of the forums was eaisier to understand. This new format, I think, will confuse future users.
Posted Image

#14

Keithcrafter

Posted 01 March 2012 - 01:32 AM

Lighting for mail and notifications and forums needs to be fixed if not by the time you read this....
www.twitch.tv/KndKproductions#

#15

Flubbz
    Flubbz

    Gold Miner

  • Members
  • 381 posts

Posted 01 March 2012 - 01:33 AM

Old one was easier, but this one is pretty ><
I must learn this all over again...

#16

antoniorubio

Posted 01 March 2012 - 01:33 AM

Pictures are broken and the URLs aren't working and the Letter fonts and sizes are shown in the posts.
Posted Image
Intel Core i3 550 @ 3.2 GHz, 6GB RAM, NVIDIA GeForce GT430 1GB, 700GB Hard drive, Windows 7 ( Yeah my computer isn't the best XD)

#17

ChaosGuardian

Posted 01 March 2012 - 01:33 AM

The "Hot Topic" image with the lava bucket is replaced by a normal water bucket "Normal Thread."

I liked the old layout better.

#18

Quaksen
    Quaksen

    Redstone Miner

  • Members
  • 501 posts

Posted 01 March 2012 - 01:33 AM

[quote name='Quaksen' timestamp='1330564574' post='13168870']
Feels more like a downgrade [img]http://static.minecraftforum.net//public/style_emoticons/default/sad.png[/img]
Also what's with messing with our avatars, majority of those I've seen so far, including my own, are borked now. Bah. [img]http://static.minecraftforum.net//public/style_emoticons/default/sad.png[/img]

And still getting slow loading, images missing, forum missing it's background/styles, and:
[code]
Servers temporarily at capacity.
The backend servers have temporarily reached capacity. [/code]
[/quote]
Quoting myself from the other thread, and adding:
Black icons on darkgrey background, really? [img]http://static.minecraftforum.net//public/style_emoticons/default/mobcreeper.png[/img]
Many smileys are broken (pic not showing)
Avatars small compared to before, also seems to have their quality reduced "greatly" after upload (they didn't look like that before)
Probably more to add, but I'm sure others will catch those things. [img]http://static.minecraftforum.net//public/style_emoticons/default/sad.png[/img]

Edit: Tried saving the avatar picture I uploaded after the change - and quite shocked - original looked much better, was 160x170 and 26.1kb size. The same picture after upload - not only is the quality raped - and reduced to 100x100, it's still the same size - what's the point of reducing quality of avatars, IF SIZE REMAINS THE SAME?! [img]http://static.minecraftforum.net//public/style_emoticons/default/rolleyes.gif[/img] [img]http://static.minecraftforum.net//public/style_emoticons/default/mobsheep.png[/img] [img]http://static.minecraftforum.net//public/style_emoticons/default/mobcreeper.png[/img]

#19

TropicalDefeat

Posted 01 March 2012 - 01:33 AM

Uhhh, I don't like it that much, the new layout... Maybe I just have to get used to it though...
Posted Image

#20

uiuiass
    uiuiass

    Iron Miner

  • Members
  • 324 posts

Posted 01 March 2012 - 01:33 AM

its looks nice tho the [url /picture stuff wont work not the size not anything.
Posted Image