All users will need to merge their Minecraft Forum account with a new or existing Twitch account starting October 23rd. You can merge your accounts by clicking here. Have questions? Learn more here.
Dismiss
  • 0

    posted a message on This is really getting annoying.
    Yea I already have it to run using the Nvidia Graphics card, that's one o the first things I did.
    Posted in: Modded Client Support
  • 0

    posted a message on This is really getting annoying.
    So I'm trying to run shaders on my computer, along with optifine for 1.8. For some reason I only stay at 20fps and no matter what I do(change optifine settings, change nvidia settings) I always stay at 20fps. I have a GeForce 840m graphics card and I've seen people with lower power versions of that GeForce card that can get 60 fps on Minecraft with shaders. Hopefully someone can give me a solution here.
    Posted in: Modded Client Support
  • 0

    posted a message on Am I doing something wrong here?
    So I have GLSL shaders with forge and optifine and Minecraft runs on my NVIDIA processor. Yet optifine doesn't seem to increase my FPS at all, even though I see all the options so I know it's installed. I always stay somewhere around 20fps and I want it at least at 30fps.
    Posted in: Modded Client Support
  • 0

    posted a message on I made a rare discovery :O
    So I found a naturally spawning big oak tree, which I thought that they, for some reason, ceased to exist. But it turns out they do exist, but rare. Pictures below along with seed and coords.
    Posted in: Survival Mode
  • 0

    posted a message on Why does Optifine make my glass look like this?
    So I downloaded the latest optifine version for 1.8 along with shaders. With Optifine my glass has this weird texture(pictured below), it's not a problem caused shaders because when I have them disabled the glass still looks the same but if I have shaders enabled without optifine then the glass looks normal. I don't know if anywone else has had this problem but I would like some help on how to fix this.
    Posted in: Modded Client Support
  • 0

    posted a message on I need help with this weird occurance.
    So recently I started having this problem where my skin keeps appearing as this girl skin(pictured below) I have no idea why this happens, I have never seen it before and the skin I'm supposed to have is a farmer Steve skin. When I launch the game it sometimes my skin appears as the girl but then goes to my farmer Steve skin and sometimes it stays as this girl skin. I reset my skin so it goes back to the default Steve skin but when I launched the game it still stayed as the girl skin. I have not given anyone my password to my game and I'm the only one that gets on it, so I have no idea why this is happening and it's really irritating. Hopefully someone can help me out wih this.
    Posted in: Unmodified Minecraft Client Support
  • 1

    posted a message on Where is the Skyrim stuff?
    So I bought the Skyrim mash up pack but in game I don't see any new world's or any new world types or any new skins. Everytime I go to tge in game store it crashes, what do I do?
    Posted in: MCPS4: Discussion
  • 0

    posted a message on I don't understand....
    The price would have been the same whether there were more colors or not.
    Posted in: MCPS4: Discussion
  • 0

    posted a message on looking for minecraft friends
    I'm looking for someone to play with me on my world. I currently have a house and I found an abandoned mineshaft. My psn is Warpig21497. Hope to get some friend requests.
    Posted in: MCPS4: Looking For
  • 0

    posted a message on Assassin's Creed 4 Freedmom Cry help
    So I recently got the Freedom Cry for AC4, it says it's installed on the PS store but when I go to the game there's no way to play it. The banner that says Freedom Cry just takes me to the storr where it says it's installed. I've tried everything else on the menu screen but it doesn't bring up Freedom Cry or it takes me back to the store where it says installed. How to I start up Freedom Cry or at least install it properly?
    Posted in: General Gaming
  • 0

    posted a message on Need amazing builders for when 0.9.0 comes out! The first 0.9.0 server to be up with infinite worlds!Amazing builds!
    Age: 17
    Reason: Show off my builds.
    Would show you my builds but the screenshots were on my old computer which stopped working. :(
    Question: Is this server a 0.9.0 server, or no?
    Posted in: MCPE: Looking For
  • 0

    posted a message on What do you think of the new water temples?
    Quote from MegaBruno98

    There is no need of searching for a water temple. The prizes are useless. It only gives you shards, cristals, sponge and ink sac. Seryously, I think the sponge is useless too. If you put a sponge on a lake, the water will dissapear completely...ok, that's great, but can you have the water back of the sponge? NO.



    What? Vanilla Minecraft is Minecraft without any mods.

    "Not modded" is what I meant to say.
    Posted in: Recent Updates and Snapshots
  • 2

    posted a message on What do you think of the new water temples?
    Quote from Auric245524

    Love it? Hate it? Discuss!


    Personally, I'm kinda torn on this. I love the new blocks and the mobs are quite interesting... but it just doesn't quite feel right. It feels very out of place in vanilla minecraft as there isn't anything else like this. When I first heard about it I immediately thought of the Twilight Forest mod. I'm not saying that's a bad thing (and I'm not accusing mojang of stealing content) it's just, again, it feels too much like content from a mod rather then vanilla.

    I hope you know that the term "Vanilla Minecraft" means a minecraft game that's not modded
    Posted in: Recent Updates and Snapshots
  • 3

    posted a message on Just a couple of Questions..
    Where's the "None of these" option for the last one?
    Posted in: Discussion
  • 1

    posted a message on When is this ever going to be fixed?
    Quote from Steampump

    Chunk are not all rendred.
    Problem is not fixed yet. Dont forget its just a snapshot. Only way to have acceptable chunk render image for me is using F3 + A to refresh render.
    Slow down to 20 fps not working for me. Setting to 4G memory just shows memory usage up to 1.91G
    For buiding adventure map i still use MC 1.62 .

    The problem is it does this with official releases, too.
    Posted in: Recent Updates and Snapshots
  • To post a comment, please or register a new account.