All users will need to merge their Minecraft Forum account with a new or existing Twitch account starting October 23rd. You can merge your accounts by clicking here. Have questions? Learn more here.
Dismiss
  • 0

    posted a message on [CTM] Three Islands - Take in all of Minecraft

    Oh yeah, pretty cool

    Posted in: Maps
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Got a couple more mods updated and updated ScotTools to 1.3.2. I will probably update ItemSpriteAPI and FloatingIslands next. :)
    Posted in: Minecraft Mods
  • 1

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Quote from DarkenMoon97

    Hell yeah, Scokeev is coming back! :D


    Haha. I've been gone for 6 months, so I don't even know if many people remember my mods.
    Posted in: Minecraft Mods
  • 1

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Updated ScotTools. More mods are going to be updated whenever I buy a new computer (which should be soon). Sorry for the wait!
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Quote from gassy_lobster

    Hey, I'm using Premium Wood, but I also have Forge installed. IDK if that has anything to do with this: The special logs, when made into planks, only become plain planks. Not their special planks. So that means I cant' make crafting tables or torches or doors legit. Only way I can get them is by using NEI and spawning them in. Is all that ^^ because I use forge for Xies farming mod?
    Pleas help, thanks!

    It's most likely Xie's Farming. I would suggest trying installation without that mod first.
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    I will try to update my mods after MCP updates. Since 1.1 lacks much content, I would suggest not updating until most mods are updated. Please be patient. Thank you.
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Quote from Gr4fX

    i tried using the premium wood mod and nethercraft mod together and they are not compatible with each other. Why is this?


    There are too many terrain sprites, which is an issue I cannot fix.
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Quote from jackal9006

    oh well it would be really awesome if it worked because i need it for mystic ores mod on my bukkit server.


    Well, if you really would like it, I might can find time to do so. I've never tangled with Bukkit development before, so maybe you could request the conversion on this thread. Sorry I can't be of much help. :/
    Quote from pwnedgod

    I've updated my ISAPI patch to work with ISAPI 4.0

    http://bit.ly/w7zvwf


    Thank you very much! Will post on OP.
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Quote from jackal9006

    Um i need a little help here. If im using ScotTools for my server but im using Bukkit what do i do. Is there a Bukkit version for ScotTools??? I would appreciate if i got a little help.


    There is not a version of ScotTools for Bukkit. But, I lack the knowledge of Bukkit to determine whether it will work without change or not.
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Quote from jve22

    why i get helmet of all mods on tomanyitems ??

    i have installed ItemSprite API v4.0


    can you fix this ???????

    :Diamond: :Diamond: :Diamond: :Diamond: :Diamond:


    Most likely a mod conflict with Forge API. The patch will update, I'm just not sure when.
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Quote from Etterra

    Should I add anything specifically to Minecraft to make AutoMod work? I keep getting the same error in DOS that says the following:



    Uploaded with ImageShack.us

    And nothing happens.


    It doesn't work with many OS's since it's practically my first program (though I believe Volgon8 has some experience). Sorry.
    Quote from noobercharger

    first of all
    get a error report
    use ur modloader text found in /.minecraft
    stop whining and learn to how to make a error report(because we cant help you if u dont give us error reports)
    nvm
    just be paitient


    probably forge since ISAPI isnt compaitable with forge


    Well, there is a patch available, though I'm not sure how updated it is at the moment.
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Quote from TCGM

    I'm having a massive error problem. It appears to be because of ItemSprite API's Modloader.class.

    Mods loaded: 4
    ModLoader 1.0.0
    mod_IDResolver 1.0.0 - Update 2
    mod_ModLoaderMp 1.0.0
    mod_EE EEv5.5
    
          Minecraft has crashed!      
          ----------------------      
    
    Minecraft has stopped running because it encountered a problem.
    
    If you wish to report this, please copy this entire text and email it to [email protected]
    Please include a description of what you did when the error occured.
    
    
    
    --- BEGIN ERROR REPORT b1305898 --------
    Generated 1/1/12 7:14 PM
    
    Minecraft: Minecraft 1.0.0
    OS: Windows 7 (amd64) version 6.1
    Java: 1.7.0_02-ea, Oracle Corporation
    VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    LWJGL: 2.4.2
    OpenGL: GeForce 8400 GS/PCI/SSE2 version 3.3.0, NVIDIA Corporation
    
    java.lang.NullPointerException
    	at uw.<init>(ItemBlock.java:21)
    	at ModLoader.RegisterBlock(ModLoader.java:1401)
    	at ModLoader.RegisterBlock(ModLoader.java:1379)
    	at mod_EE.load(mod_EE.java:39)
    	at ModLoader.init(ModLoader.java:754)
    	at ModLoader.AddAllRenderers(ModLoader.java:162)
    	at wb.<init>(wb.java:76)
    	at wb.<clinit>(wb.java:9)
    	at net.minecraft.client.Minecraft.a(SourceFile:265)
    	at net.minecraft.client.Minecraft.run(SourceFile:644)
    	at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 4150f1e9 ----------


    Don't tell me it's mod_EE. No matter WHAT mod that adds blocks I have installed, it does this^. Just with mod_EE changing to the name of that mod.


    I'm pretty sure it is a conflict with Equivalent Exchange, but I'm not entirely certain. Sorry.
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Quote from phoenixon

    I got this error when I try to install Nether craft

    Mods loaded: 7
    ModLoader 1.0.0
    mod_ModLoaderMp 1.0.0
    mod_BloodMod 2.3.1 [1.0.0]
    mod_TooManyItems 1.0.0 2011-11-29
    mod_ForgeScotpatch ScotTools V13.2 and Forge V1.2.3 (r194+)
    mod_Nether NetherCraft v2.0 for MC 1.0.0
    mod_InvTweaks 1.34b (1.0.0)

    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem.

    If you wish to report this, please copy this entire text and email it to [email protected]
    Please include a description of what you did when the error occured.



    --- BEGIN ERROR REPORT 7f9af4c2 --------
    Generated 1/2/12 11:43 AM

    Minecraft: Minecraft 1.0.0
    OS: Windows XP (x86) version 5.1
    Java: 1.6.0, Sun Microsystems Inc.
    VM: Java HotSpot(TM) Client VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.4.2
    OpenGL: GeForce 9800 GT/PCI/SSE2 version 2.1.2, NVIDIA Corporation

    java.lang.NoSuchMethodError: ads.<init>(IILToolMaterial;)V
    at zu.<init>(ItemPickaxe.java:25)
    at ItemTPickaxe.<init>(ItemTPickaxe.java:17)
    at mod_Nether.load(mod_Nether.java:151)
    at ModLoader.init(ModLoader.java:754)
    at ModLoader.AddAllRenderers(ModLoader.java:162)
    at wb.<init>(wb.java:76)
    at wb.<clinit>(wb.java:9)
    at net.minecraft.client.Minecraft.a(SourceFile:265)
    at net.minecraft.client.Minecraft.run(SourceFile:644)
    at java.lang.Thread.run(Thread.java:619)
    --- END ERROR REPORT bc1cff02 ----------


    You need to install ScotTools.
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Quote from utakataJ6

    Makes sense. So since BTW is no longer a forge mod and I'm not using forge at all, you're saying that the only way to fix all the textures is to convince a few more mod authors to use your api.


    If you want to try. I doubt SpaceToad or Eloraam will ever cease using the API.
    Quote from utakataJ6

    Makes sense. So since BTW is no longer a forge mod and I'm not using forge at all, you're saying that the only way to fix all the textures is to convince a few more mod authors to use your api.


    If you want to try. I doubt SpaceToad or Eloraam will ever cease using their API.
    Quote from Jah92

    For the floating islands mod, what do I do for huge FL islands?


    Increase the size variance option to about 20 or so, maybe larger.
    Posted in: Minecraft Mods
  • 0

    posted a message on Scokeev9's Mods [13 Mods] RegenOres and Machetes for 1.3.2
    Quote from Kris159

    It isn't mentioned in the BiomeWater or the top section that you need ModLoader's BaseMod.class to run BiomeColor.


    You just need ModLoader in general for the mod to work.
    Quote from utakataJ6

    So I have a potential issue, but hopefully an educated one. Directed at ScoKeev.
    I installed these mods, in this order (only a few)

    modloader
    modloadermp
    audio
    spawnerGui
    customMobSpawner
    GUI

    BTW
    recipe
    ID check
    TMI

    Millenaire
    Mo'Creatures
    More Creeps - needs to remove item sprite indices...
    **ItemSprite(No Forge) image problems when overrides BTW; put back in BTW iw and n classes
    Okutils
    Humans

    So, when I overrode BTW's iw and n class files with those from ItemSprite Api, I can play fine, but inside my inventory, BetterThanWolves blocks and items render very inccorectly. (on the world, they're fine.)
    When I the replaced ItemSprite's iw and n with BTWs', I can play fine with no apparent problems (EDIT: just a couple items from millenaire and More Creeps are wrong)
    My question is just, am I missing some potentially troublesome error? Or is it really that easy?


    This will remove the increased sprite limit so that when you do go above the normal Minecraft item-sprite limit, the textures will be messed up as well. There is a patch for Forge 1.2.3 (last time I checked; the patch may be updated to 1.2.4) and ItemSprite API on the thread in the downloads section.
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.