All users will need to merge their Minecraft Forum account with a new or existing Twitch account starting October 23rd. You can merge your accounts by clicking here. Have questions? Learn more here.
Dismiss
  • 0

    posted a message on 1.7.4 Terrible Lag and Stuttering... But only in certain areas
    Quote from 123eric14

    The zombie egg thing causes lag because, when a zombie holds something, it dosnt count to the maximum mob cap, therefore, you will eventually get lots of zombies, hold eggs in your world


    Do you mean spawn eggs or chicken eggs? Because that would make sense but honestly man its been about 5-6 or more months since this first started happening and I play at least 3 or 4 times a week. Wouldn't they just despawn by then?
    Posted in: Recent Updates and Snapshots
  • 0

    posted a message on 1.7.4 Terrible Lag and Stuttering... But only in certain areas
    I have the same exact problem. Even posted a thread about it a bit ago but magically no one knew anything or any clue on how to fix it or what causes it... <_<

    But sometimes it gets so slow, it pretty much freezes up and I just control+alt+delete to exit off because I get so impatient.
    Any help or advice guys?
    Posted in: Recent Updates and Snapshots
  • 0

    posted a message on The New Launcher: What You Need to Know
    I was wondering if it was possible to have profile specific saves. For example have save A in my regular profile. then have only save b in another profile that way instead of seeing saves A and B, I would only see save B. That would have to help with like memory even though im sure it doesn't take up much space but still, why not try to consolidate. Plus you wont have such a long list of saves in each profile and you could have profile for only your bukkit world, another with only legend of zelda, and another world that's vanilla.
    Posted in: Unmodified Minecraft Client Support
  • 0

    posted a message on Lag spot in my world.
    Ok, so first of all, thanks to no one for helping. Second, in case anyone else ever has this problem, go into your world with MCedit and delete the chunk and or refill it. If that doesn't work, like it didn't for me, then try filling the entire chunk with any block type (not water or lava or etc. it has to be an actual block) and then delete whatever you don't need from it. I filled the entire chunk in netherrack and then deleted the giant tower of netherrack that was left behind and it worked for me.
    Posted in: Unmodified Minecraft Client Support
  • 0

    posted a message on Lag spot in my world.
    So can someone help or something? I would really like to keep playing without having to restart and it needs to be fixed because its in the path to two of my towns.
    Posted in: Unmodified Minecraft Client Support
  • 0

    posted a message on Lag spot in my world.
    In the Redstone city theres a dance club where the floor is redstone lamps that blink in different patterns and then theres a decently sized mob spawning tower. But it doesn't lag in the city, only this chunk that used to have messed up water blocks. The lag spot is actually closer to a different city that I built but, there's nothing intense at all in there, it's just a small cave and a few small houses and ticket booths.
    Posted in: Unmodified Minecraft Client Support
  • 0

    posted a message on Lag spot in my world.
    Did I not fill this thing out correctly or is more info needed? If so ask. Help ME, help YOU, to help me.
    Posted in: Unmodified Minecraft Client Support
  • 0

    posted a message on Lag spot in my world.
    Ok basically I have spot in my world where minecraft will nearly freeze. It's so bad that sometimes I have to "end program" just to exit it. This problem has been around since around 1.4.6 but it is not a version problem. It is only one specific area and it is kind of big seeing as how it is pretty close to a few of my "cities" but it has nothing to do with how much stuff I've built. I could go to the center of my redstone town and be perfectly fine and that's a place made up of a bunch of redstone powered creations. Wont lag at all there. It's only when I start to go towards this one specific spot that the game lags.

    The area used to be a spot where some water got really messed up, the water was blown up with a lil' bit of TNT and a crater was left for water to fill. So basically there were all these miniature waterfalls and water currents. The waterfalls weren't even that tall though, no more than 8 blocks tall.

    I've tired fixing it using Mcedit, first I went in and filled that whole area (the messed up water plus a perimeter since I had to select a big enough area to get all the water spots) with dirt. Nothing happened, it still lagged to near freezing proportions. Then I went back in and just deleted the whole chunk and filled it back in with a new chunk, still nothing. So then I tried deleting the chunk and not even replacing it, and still no change, it still froze.

    This doesn't happen anywhere else, minecraft doesn't even lag anywhere except for this spot in which it practically freezes, it's really not that close to my redstone city, I'm not using any mods, have like 3gigs of ram goin to MC, newest version blah blah blah. Everything is tip top shape besides this.

    If anyone has an idea how to help me I'd greatly appreciate it. Let me know if more info is needed or if I should post my world. (dunno how to do that but ill figure it out or sumthin)
    Posted in: Unmodified Minecraft Client Support
  • To post a comment, please or register a new account.