We have updated our Terms of Service and Privacy Policy.
Dismiss
  • 0

    posted a message on Chisels & Bits + Flat Colored Blocks

    I hope this hasn't been addressed elsewhere - I read this thread and didn't see anything.

    I'm using MultiMC 5 v.0.4.11-751 to create a 1.9 instance with Forge 12.16.0.1817, C&B 9.9, FCB 2.2 & JEI 3.1.2.172.

    When I create a single player world, creative, place a dark red block #0, left click it with a diamond chisel, the block turns a sort of grayish blue.

    Here's a gif: I picked a different block to make the color change more noticeable.
    https://giphy.com/gifs/BSgNdnGPARzdm

    I'm sorry if I missed something! Thank you so much for taking the time to create this for the community *and* maintain it! I'm really excited to use this on my first 1.9 server.

    Posted in: Minecraft Mods
  • 0

    posted a message on Downloads timing out?

    Spent most of tonight trying to launch Minecraft using the 1.6.11 launcher on two different computers - both Win 7 64bit, but one with Java 8 update 45 and one without any Java at all.


    (sitting here waiting for the "failed to download" text to pop up in the launcher log...I've noticed it will freeze on different things, but most commonly it's the twitch external platform .jar)

    Finally! http://pastebin.com/5XswCxef

    Here's the HiJackThis result http://pastebin.com/PLffps9n

    And Speedtest http://www.speedtest.net/my-result/4312917848

    Thanks for any help you can offer! I tried to included what I saw webrosc ask for in this thread

    http://www.minecraftforum.net/forums/support/unmodified-minecraft-client/2411782-minecraft-launcher-gave-up-trying-to-download


    Thanks so much everyone, it's great that folks can ask questions like this. Let me know if there's some way I can help out.

    EDIT: So, after double checking the thread, I was going to mentioned I'd disabled my anti-virus for the last few attempts on my first computer (with no java installed) and it didn't work. Which made me realize I hadn't tried disabling the antivirus on my second computer (with java installed)...and it worked. Bafflement. (also, I realize the presence of java on a machine shouldn't matter for this launcher, since it's using it's own java...is that right?)
    Odd note, when I tried downloading 1.6.4, it timed out again, but then eventually worked. I haven't been quitting right away every time, I let it run for an hour once, and it timed out the whole time.
    Going to go try the other computer now...

    EDIT #2: Soooo....I dunno man, my anti-virus was disabled when I booted my computer up, meaning I did in fact disable it before...but it worked this time. I'm guessing after I disabled my anti-virus I wasn't giving it enough time to time out for a few tries? I dunno, it's late. I want to delete this out of embarrassment, but I suppose I'll leave it up as a lesson to others (double check you did all the things!) and perhaps somebody can give me some insight as to what was going on.


    Posted in: Unmodified Minecraft Client Support
  • 1

    posted a message on NodeCraft.com | 100% CUSTOM PANEL | SSDs | Unlimited Slots | DDoS Protection | INSTANT Modpacks | 5 Locations (US, EU, Asia)
    I would just like to say I had a wonderful experience with James at Nodecraft this morning. He was able to help me with a server migration from a competitor -- it was fast, easy, and performance is much better than my old service. Thank you so much! I look forward to using Nodecraft for the foreseeable future :)
    Posted in: Minecraft Server Hosting
  • To post a comment, please or register a new account.