All users will need to merge their Minecraft Forum account with a new or existing Twitch account starting October 23rd. You can merge your accounts by clicking here. Have questions? Learn more here.
Dismiss
  • 0

    posted a message on Archimedes' Ships v1.7 - Banking ships!
    Thank you ill see if that works
    Posted in: Minecraft Mods
  • 0

    posted a message on Archimedes' Ships v1.7 - Banking ships!
    Quote from Phicksur

    Two options, neither are pretty.
    1) Disable Archimedes' Ships on the server and restart it. This will cause the airship to disappear entirely. You can then re-enable the mod and play with it again.
    2) Dig out the entire region around the airship and make it FLAT. This will allow the ship to decompile, if you clear out a wide enough area.

    For the record, on servers, I recommend you disable the option to allow players to disembark a ship before it has been decompiled (which will happen if someone tries to leave a ship and it can't decompile). In that manner they will remain INSIDE the ship until they can find a decent place for it to decompile.


    How do you 'disable' archimedes mod? I still cant fix this
    Posted in: Minecraft Mods
  • 0

    posted a message on Archimedes' Ships v1.7 - Banking ships!
    Quote from Phicksur

    Two options, neither are pretty.
    1) Disable Archimedes' Ships on the server and restart it. This will cause the airship to disappear entirely. You can then re-enable the mod and play with it again.
    2) Dig out the entire region around the airship and make it FLAT. This will allow the ship to decompile, if you clear out a wide enough area.

    For the record, on servers, I recommend you disable the option to allow players to disembark a ship before it has been decompiled (which will happen if someone tries to leave a ship and it can't decompile). In that manner they will remain INSIDE the ship until they can find a decent place for it to decompile.

    Thank you someone finally answered! Where is that setting that you speak of? I didn't see it in the config file or are you speaking of a server rule. Also, would it work if i just disable airships, had the person log on to make it disappear, and then reenable it? or will the ship just appear again?
    Posted in: Minecraft Mods
  • 0

    posted a message on Archimedes' Ships v1.7 - Banking ships!
    oh my gosh everyone's arguing about ships being op without fuel, yet all the bug reports are being ignored. Please can someone help my bug and the others who haven't recieved a response yet?
    Posted in: Minecraft Mods
  • 0

    posted a message on Archimedes' Ships v1.7 - Banking ships!
    Hey can anyone help me. On my server my friend accidentally picked up an entire farm with his airship and can not get the airship to fuse with the world so we can destroy it... How should i go about getting rid of the airship then?
    Posted in: Minecraft Mods
  • 0

    posted a message on Archimedes' Ships v1.7 - Banking ships!
    Can someone please help me with this?
    Quote from baseballstarsccr

    On my server, my friend built his ship too close to a farm and tall grass. In turn, he carried many crops and grass with him and the ship is quite stuck. No matter what we do we cannot get the ship to return to the world so that we can destroy it. Is there any way i can delete the ship? Or how could i remove the dirt and crops and tall grass off of it so its not attached?
    Posted in: Minecraft Mods
  • 0

    posted a message on Archimedes' Ships v1.7 - Banking ships!
    On my server, my friend built his ship too close to a farm and tall grass. In turn, he carried many crops and grass with him and the ship is quite stuck. No matter what we do we cannot get the ship to return to the world so that we can destroy it. Is there any way i can delete the ship? Or how could i remove the dirt and crops and tall grass off of it so its not attached?
    Posted in: Minecraft Mods
  • 0

    posted a message on Tinkers Construct
    Quote from mDiyo


    baseballstarsccr: The cast may be in there but not rendering. MCPC+ can cause quite a few bugs. I've no idea what else can cause such a thing.


    what is mcpc+ and how would i go about fixing it? Because i cant do anything in this mod without thoe casts
    Posted in: Minecraft Mods
  • 0

    posted a message on Tinkers Construct
    Hey this is a bug i have for 1.6.2. I'm using a modpack called moonquest by shadowscarekrow. I have built the smeltery and got it to work and everything. As the book states i melt a lot of gold into the smeltery. Then, hook up a faucet off a drain and into a casting table. Then I made a stone large blade and put it onto the casting table in order to create the cast for it. When I right click the faucet, the gold comes out and does the animation of forming a cast. However, once its done and i right click it, i only get the stone blade back, no cast, and it still used the gold. Also, the only aluminum i can find does not smelt when i put it into the smeltery. I really need help, any advice
    Quote from baseballstarsccr

    Hey this is a bug i have for 1.6.2. I'm using a modpack called moonquest by shadowscarekrow. I have built the smeltery and got it to work and everything. As the book states i melt a lot of gold into the smeltery. Then, hook up a faucet off a drain and into a casting table. Then I made a stone large blade and put it onto the casting table in order to create the cast for it. When I right click the faucet, the gold comes out and does the animation of forming a cast. However, once its done and i right click it, i only get the stone blade back, no cast, and it still used the gold. Also, the only aluminum i can find does not smelt when i put it into the smeltery. I really need help, any advice is much appreciated!

    So I'm using TConstruct_1.6.4_1.4.7.jar does this help?
    Posted in: Minecraft Mods
  • 0

    posted a message on Tinkers Construct
    So I'm using TConstruct_1.6.4_1.4.7.jar does this help? I really would lke to fix this bug:
    Hey this is a bug i have for 1.6.2. I'm using a modpack called moonquest by shadowscarekrow. I have built the smeltery and got it to work and everything. As the book states i melt a lot of gold into the smeltery. Then, hook up a faucet off a drain and into a casting table. Then I made a stone large blade and put it onto the casting table in order to create the cast for it. When I right click the faucet, the gold comes out and does the animation of forming a cast. However, once its done and i right click it, i only get the stone blade back, no cast, and it still used the gold. Also, the only aluminum i can find does not smelt when i put it into the smeltery. I really need help, any advice is much appreciated!
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.4 Forge SSP, SMP, LAN] TuxWeapons 1.1d - Readded mod support!
    Quote from TuxCraft

    Try updating to 0.5b that fixes missing textures. After updating tell me if the crossbow bug persists.

    Any mod obfuscated with srg names (pretty much all of them unless they're a core mod) should be compatible with 1.6.2 and 1.6.4. If you run into issues updating tell me and I will look into it.



    Also what's interesting is that when looking through the server files, there is no mod in there for Tux's Weapon, theres only a config file...would this be the problem?
    Posted in: Minecraft Mods
  • 0

    posted a message on Tinkers Construct
    Quote from Type1Ninja

    I can't pretend to know exactly what mDiyo would/will say to that, but bug reports from modpacks are unhelpful, especially modpacks from Technic Launcher. Figure out what version of TConstruct it is, come back, and restate your issue.


    So I'm using TConstruct_1.6.4_1.4.7.jar does this help? I really would lke to fix this
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.4 Forge SSP, SMP, LAN] TuxWeapons 1.1d - Readded mod support!
    Quote from TuxCraft

    Try updating to 0.5b that fixes missing textures. After updating tell me if the crossbow bug persists.

    Any mod obfuscated with srg names (pretty much all of them unless they're a core mod) should be compatible with 1.6.2 and 1.6.4. If you run into issues updating tell me and I will look into it.


    ok also i have basic components, i dont know if that screws anything up
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.4 Forge SSP, SMP, LAN] TuxWeapons 1.1d - Readded mod support!
    Hi i have a server for moonquest modpack 1.6.2 minecraft and it contains this mod. First of all, there are no textures for grappling hooks or other weapons, does anyone know why? Also, when we try to craft a crossbow, it shows in the product square of the crafting table, however when we go to take it out, it just disappears. I really need help and any advice would be much apreciated!
    Posted in: Minecraft Mods
  • 0

    posted a message on Tinkers Construct
    Hey this is a bug i have for 1.6.2. I'm using a modpack called moonquest by shadowscarekrow. I have built the smeltery and got it to work and everything. As the book states i melt a lot of gold into the smeltery. Then, hook up a faucet off a drain and into a casting table. Then I made a stone large blade and put it onto the casting table in order to create the cast for it. When I right click the faucet, the gold comes out and does the animation of forming a cast. However, once its done and i right click it, i only get the stone blade back, no cast, and it still used the gold. Also, the only aluminum i can find does not smelt when i put it into the smeltery. I really need help, any advice is much appreciated!
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.