All users will need to merge their Minecraft Forum account with a new or existing Twitch account starting October 23rd. You can merge your accounts by clicking here. Have questions? Learn more here.
Dismiss
  • 1

    posted a message on [OBSELETE] CUI - GUI Visualizer for WorldEdit [v1.4.6]
    I would have a literal heart attack if you could add a keyboard shortcut to clear the selection, hopefully changeable in the keyboard binding options?

    If you could do this, me and about 100 other users would actually want it, because a majority of players see //sel cuboid as an alien command.

    Thank you for continuing to develop this amazing mod, but like I said, a clear selection key would be so convenient.
    Posted in: Minecraft Mods
  • 1

    posted a message on Chrome OS, problems with startx
    Quote from jackwilsdon

    Hello Minecraftforums, I hope there are some linux 'experts' reading this, as I am stumped :S
    I am having problems with starting X on ChromeOS Vanilla (hexxeh build), as I get an error relating to xterm not being found, as well as TWM not being found.
    It boots with the boot logo (chromium on a white screen with google logo) then falls to a dead tty (one that I can type in but nothing happens). From there I can gain access to another TTY with CTRL+F2.
    The computer is a early 2008 Macbook Pro.
    Graphics hardware is an ATI Radeon X1600.
    I'm not new to linux but I can't see the problem.
    Thanks
    - Jack

    Probably not missing drivers, sounds like a nuked install. Try finding another build, make sure the MD5 and the SHA1 match, and you should be good.
    Quote from jackwilsdon

    Hello Minecraftforums, I hope there are some linux 'experts' reading this, as I am stumped :S
    I am having problems with starting X on ChromeOS Vanilla (hexxeh build), as I get an error relating to xterm not being found, as well as TWM not being found.
    It boots with the boot logo (chromium on a white screen with google logo) then falls to a dead tty (one that I can type in but nothing happens). From there I can gain access to another TTY with CTRL+F2.
    The computer is a early 2008 Macbook Pro.
    Graphics hardware is an ATI Radeon X1600.
    I'm not new to linux but I can't see the problem.
    Thanks
    - Jack

    If you're missing xterm, you're missing everything. The GUI runs on top of Xterm which is run by TTY.
    Quote from jackwilsdon

    Hello Minecraftforums, I hope there are some linux 'experts' reading this, as I am stumped :S
    I am having problems with starting X on ChromeOS Vanilla (hexxeh build), as I get an error relating to xterm not being found, as well as TWM not being found.
    It boots with the boot logo (chromium on a white screen with google logo) then falls to a dead tty (one that I can type in but nothing happens). From there I can gain access to another TTY with CTRL+F2.
    The computer is a early 2008 Macbook Pro.
    Graphics hardware is an ATI Radeon X1600.
    I'm not new to linux but I can't see the problem.
    Thanks
    - Jack

    If you're missing xterm, you're missing everything. The GUI runs on top of Xterm which is run by TTY.
    Posted in: Computer Science and Technology
  • To post a comment, please or register a new account.