• 0

    posted a message on SkinEdit - New version 13 April (Alpha 3 pre 7!)
    Quote from ShadowFreak465

    You are a genius! btw i hope you know about the buggy skinpreview model, it still uses the classic one which flips some skin parts around.

    I've heard this report but during my testing it showed the same in the previewer as it did in-game.

    I am however going to remake the previewer completly which is why a good release of SkinEdit is not already out yet. The basic stuff like 64x64 skin support and a new background image is practicly done so I hope to have a release soon, at least for testing.
    Posted in: Skins
  • 0

    posted a message on SkinEdit - New version 13 April (Alpha 3 pre 7!)
    Quote from Enderman42
    Now you have to update for 1.8... Oh great.
    Quote from tditdatdwt
    Dangit, you bet me.
    Quote from sashoke
    If this doesn't get updated for 1.8 IDK how Im going to make skins :C No other programs work reliably on my MAC. PLEASE update this!
    Quote from AndreKSP
    I AGREE!
    Quote from MineCraftMan2828
    I THIRD!
    Quote from AndyMan_22
    dw, when 1.8 comes out he WILL come back here to upgrade his lovely editor :)


    Yes, this program will be updateted for the new format, I expect to have a new version within a week.
    Posted in: Skins
  • 0

    posted a message on SkinEdit - New version 13 April (Alpha 3 pre 7!)
    Today the download is down. I've contacted my hosting company and the old link will work again in a few hours. Until then feel free to use this mirror: http://www.moddb.com/games/minecraft/downloads/skinedit-alpha-3-pre-7

    Sorry for any inconvenience caused.
    Posted in: Skins
  • 0

    posted a message on SkinEdit - New version 13 April (Alpha 3 pre 7!)
    I'm terribly sorry for the lack of replies lately, I've been very busy with things. Luckly I've set up a support page with a ticket system at http://orcsinthebasement.com/support where you can get help if you have problems. I'll be more active here as soon as SkinEdit 1.0 is released (should happen soon). Check the blog at http://orcsinthebasement.com for more info!

    And repeating in case anyone missed:
    If you have problems please visit http://orcsinthebasement.com/support
    Posted in: Skins
  • 0

    posted a message on SkinEdit - New version 13 April (Alpha 3 pre 7!)
    Quote from Knyghtfalcon

    My computer scanned hte website solidfiles and the Program itself. and its malware, i would recommend switching websites that we would download from. please.


    I am setting up my own webpage, I should have another DL link up within a week. You can also download from the "Mirror 2" link which is moddb. Solidfiles worked great before but since I get reports on malware I'm going to change to my own webpage.
    Posted in: Skins
  • 0

    posted a message on SkinEdit - New version 13 April (Alpha 3 pre 7!)
    Quote from Chrimi302

    I've got an error...
    The bottom areas of the hat and head are reversed. The display shows a dot I put on the bottom of my chin on the front, but in game it's on the back, ect.

    It's weird, I made a hoody but the bottom of the hood was floating below my chin >.< so="" yeah,="" a="" fix="" on="" that="" would="" be="">

    Edit: Alright, it's not SkinEdit. The skin works fine, but when I look in my inventory the bottom is reversed. To everyone else I look fine so >.


    Jeb has changed this without much of a warning, I am looking into how to present this in a good way but thanks for reporting it.
    Posted in: Skins
  • 0

    posted a message on SkinEdit - New version 13 April (Alpha 3 pre 7!)

    Well does it work with a mac?

    Please reply.


    Yes
    Posted in: Skins
  • 0

    posted a message on SkinEdit - New version 13 April (Alpha 3 pre 7!)
    Quote from builder6999

    SkinEdit: SkinEdit - alpha 3 pre 7
    Java version: 1.6.0_24 (by Sun Microsystems Inc. (detected as java6)
    Operating system: Windows 7 version 6.1 (amd64)
    ------------------------------

    Error delivering image to previewer.
    java.io.IOException: Stream closed
    at java.io.BufferedInputStream.getInIfOpen(null:-1)
    at java.io.BufferedInputStream.fill(null:-1)
    at java.io.BufferedInputStream.read(null:-1)
    at swedtech.mcskinedit.offlinemode.HTTPClientHandle.run(HTTPServer.java:133)
    at java.lang.Thread.run(null:-1)
    This is what poped up when I tryed to run it please help.

    Quote from GeneralKilla

    I get this error:

    SkinEdit: SkinEdit - alpha 3 pre 7
    Java version: 1.6.0_30 (by Sun Microsystems Inc. (detected as java6)
    Operating system: Windows 7 version 6.1 (x86)
    ------------------------------
    
    Error delivering image to previewer.
    java.io.IOException: Stream closed
            at java.io.BufferedInputStream.getInIfOpen(null:-1)
            at java.io.BufferedInputStream.fill(null:-1)
            at java.io.BufferedInputStream.read(null:-1)
            at swedtech.mcskinedit.offlinemode.HTTPClientHandle.run(HTTPServer.java:133)
            at java.lang.Thread.run(null:-1)


    Help please?

    Quote from Danyalcsplayer

    An error :sad.gif:

    SkinEdit: SkinEdit - alpha 3 pre 7
    Java version: 1.6.0_29 (by Sun Microsystems Inc. (detected as java6)
    Operating system: Windows 7 version 6.1 (x86)
    ------------------------------

    Error delivering image to previewer.
    java.io.IOException: Stream closed
    at java.io.BufferedInputStream.getInIfOpen(null:-1)
    at java.io.BufferedInputStream.fill(null:-1)
    at java.io.BufferedInputStream.read(null:-1)
    at swedtech.mcskinedit.offlinemode.HTTPClientHandle.run(HTTPServer.java:133)
    at java.lang.Thread.run(null:-1)

    Try download the "Stuck loading" fix from the front page.


    Quote from HunterClift

    Help!My skin edit cannot acsess the parts folder so I cant use part picker.

    Quote from percypikmin

    Whenever I try to use PartPicker, the parts never show up.

    First make sure you extracted the "parts/" folder to the same location as MCSkinEdit.jar. If you still have problem create a new folder on your desktop named SkinEdit and move ALL SkinEdit related files in there. In this folder SkinEdit should have the permissions it require to read the parts.


    Quote from vila1

    when i try to come inn it just popp upp unable to lauch the applicaton

    Try to launch with the included batch file. If that doesn't help download the latest java from java.com.




    Quote from 44no44

    I wanted to add a hood to my pre-existing and super complex skin I made in paint. Is there a way to simply copy my skin into this program without remaking it?

    Yes, open your skin with the hood, delete everything in it (with the eraser) except the hood and save it as hood.png to the "parts/" folder. Now open your skin and open the part picker and add the hood!
    Posted in: Skins
  • 0

    posted a message on SkinEdit - New version 13 April (Alpha 3 pre 7!)
    Quote from cyaziris

    Is there a way to pose the preview window guy in a nice and visible pose, instead of flailing around and trying to time for a good shot?


    Unfortunally not in the current version, getting a better previewer is top prio for the next version.
    Posted in: Skins
  • 0

    posted a message on SkinEdit - New version 13 April (Alpha 3 pre 7!)
    I managed to reproduce the hat problem and I am working on fixing it right now!

    EDIT:
    People with the hat problem (hat not being displayed), do you use the loading screen fix?
    Posted in: Skins
  • 0

    posted a message on SkinEdit - New version 13 April (Alpha 3 pre 7!)
    The dead link is fixed, I'm working on the next release right now but I am also setting up a web page for SkinEdit on my fresh company page.

    For people with errors on alpha 3 pre 5, please update and see if you still get the errors with the latest version.
    Posted in: Skins
  • 0

    posted a message on SkinEdit - New version 13 April (Alpha 3 pre 7!)
    Quote from Paril

    Finally, someone who seems to know a bit more about this strange occurrence...

    I didn't change this in MCSkin3D either, because I dismissed it as something that would be fixed in 1.0.0, since they fixed the issues with the cows and other mobs' backwards issues. It would also mean that I would need to support both versions, since people made a lot of skins using tools made for 1.*.. so I mean like what are we to do, flip EVERY SKIN in existence?

    The "bottom" of the chin (and possibly the helmet, can't tell) is indeed inverted; I can't really tell why this happened, but it did; I keep trying to get a hold of Notch and/or Jeb to ask if it's an intended feature and if it's going to change, but I can't get any responses about it.

    -P


    I've since long given up to reach mojang about anything. Notch gave me ok on downloading the previewer from minecraft.net and one day he suddenly removed it with no warning to me even though he knew I used it. Tried to reach them for a comment about why they removed it but they are impossible to reach for us mortals now...

    Possibly mojang doesn't use skins?


    I find it unlikely that this is an unnoticed bug since it's been around since the 1.9 pre-releases and is STILL around in 1.0. If it is indeed a changed feature, I would suggest making a poll or asking around to see whether a majority of people are having this problem or whether it's only a few people(like me and theskull983398). Then act based on the proof you find. If it's not a bug and is intended, then SkinEdit should probably be updated as well.

    I know some graphics bugs only appear in some graphics settings. Maybe it is related to advanced openGL setting or fancy/fast. I have a feeling it isn't too widespread since it is not listed anywhere on the wiki (I might have missed it, it is getting late here)
    I'll try to reproduce this on my own machine tomorrow if I can remember.
    Posted in: Skins
  • 0

    posted a message on SkinEdit - New version 13 April (Alpha 3 pre 7!)
    Quote from theskull983398

    Yeah it does display it. The screenshot I took was just to show that it doesn't have the same line in the previewer that it does in the game.


    I think I know what the problem is. The previewer doesn't draw the inside of the hat, only the outside, while the game draws both the inside and the outside. It is the outside you can see in game. Best reason I could think of based of what I know so far.
    Posted in: Skins
  • 0

    posted a message on SkinEdit - New version 13 April (Alpha 3 pre 7!)
    Quote from theskull983398

    Sure thing.


    This is how I first noticed it, in the inventory screen.


    You can see the line across what would be his chin.


    A bit of a closer look.


    That's what it looks like in the program itself. Nothing (save the hood) is in the hat layer.


    Does your previewer display the hood at all? All I could guess is that the black line is actually the hood but since it is viewed from the front it looks very flat. Could be something with 1.0 though, haven't played it a lot.
    Posted in: Skins
  • 0

    posted a message on SkinEdit - New version 13 April (Alpha 3 pre 7!)
    Quote from theskull983398

    I know this has been addressed already, but it seems that when I use my skin in game, there is a black square under the head. It seems as though it is in the hat layer, but that area of the hat in Skin Edit is blank. Has it been confirmed whether this is a Minecraft glitch or not?


    I don't think I heard that before, could you take a screenshot of it please?
    Posted in: Skins
  • To post a comment, please or register a new account.