• 0

    posted a message on [1.6.4 - 1.12]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders 1.164 released! (July 16, 2017)
    Quote from Bardagh»

    I disabled my adblockers (Adblock Plus and Privacy Badger) but the download still isn't working (and that site looks super shady). Is there another way I can get the files? The only blocking plugins I left on only affect Flash.


    Sent you a PM.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.4 - 1.12]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders 1.164 released! (July 16, 2017)
    Quote from gioviger04»

    I have an intel hd graphics 630 and my cpu is an intel i5-7400 quad core


    Try updating your gpu driver:
    https://downloadcenter.intel.com/download/26941/Graphics-Intel-Graphics-Driver-for-Windows-15-46-
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.4 - 1.12]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders 1.164 released! (July 16, 2017)
    Quote from Hammer_time123»

    Yes I have both off and i also tried having one on and one off.


    Update your gpu drivers:
    https://www.guru3d.com/files-details/geforce-384-80-driver-download.html
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.4 - 1.12]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders 1.164 released! (July 16, 2017)
    Quote from Sweet_Brew»

    Hello!
    Is there any way to change the lighting color?
    Because having a very golden light is awesome for most of my resource packs, but some work better with a different lighting color.
    Any ways to change this to other colors like white, purple, red, blue and stuff?


    Lighting color as in, from emissive blocks? Composite.fsh line 1002, gbuffers_block.vsh line 54 and gbuffers_textured.vsh line 54. All values in those brackets are in RGB, setting all of them to 1.0 would be white.
    Posted in: Minecraft Mods
  • 3

    posted a message on [1.6.4 - 1.12]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders 1.164 released! (July 16, 2017)

    Vibrant shaders v1.164 released!



    Changelog:


    - Fixed bloom in nether
    - Ported improved colored shadows from enhanced default to vibrant shaders!
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.4 - 1.12]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders 1.164 released! (July 16, 2017)
    Quote from burnov»

    This is definitely my preferred shader for a decent balance of performance and cosmetics, but one thing kind of bothers me and I don't see it with any other shader pack so I'm not sure if it's a bug/feature.

    That would be the tendency for rain to fall through parts of a structure during a storm. It doesn't happen when I use other shader packs, just sildur's. I'm not sure why that would be.


    Disable alternative weather angle found in the ingame shader options - sky options.
    Quote from Excederus»

    Hey there.


    I'm using the shader version 1.163 High and I want to edit the Godray Length (Also I think that would be a nice setting to edit in Optifine shaderoptions).

    Where can I find the setting?


    Thanks in advance for the help.


    composite1.fsh line 488:
    float illuminationDecay = pow(sunpos,30.0)+pow(sunpos,16.0)*0.8+pow(sunpos,2.0)*0.125;

    Increase the last value (0.125).
    Posted in: Minecraft Mods
  • 2

    posted a message on [1.6.4 - 1.12]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders 1.164 released! (July 16, 2017)
    Quote from MaxCraft548»

    Any chance of this Shader getting Specular Maps?


    Quote from N00bTaco»

    I would rather see it get roughness and metal maps and be a solid PBR workflow. This is what we deal with in Unity and Unreal.


    It might be in there but I just started to use the pack. . and I truly do love it.


    So here is my vote for Metal PBR workflow! :)


    Will come in the future, there was a discussion with other shader devs about this.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.4 - 1.12]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders 1.164 released! (July 16, 2017)
    Quote from FreohrDatia»

    Hello! I've also been having the issue with moving entities being covered in static. If I could just steal TheEvilSocks' format...


    GPU: NVIDIA GeForce GTX 650 Ti BOOST
    CPU: Intel(R) Core(TM) i5-3550

    Shader Version: Sildurs Vibrant Shaders v1.163 High (I've tried on Medium as well, though no lower, idk how much of a difference that makes)
    Optifine: 1.12_HD_U_C4_pre
    Forge: 1.12-14.21.1.2387

    Other mods:
    • BiomesOPlenty-1.12-7.0.0.2288-universal


    I grabbed the preview version of optifine because that was the only version compatible with a recent enough version of forge, and biomes o plenty required... I think forge #2379 and above?? And optifine C3 only worked with older versions of forge.


    I tried updating my GPU driver just a few days ago when I was having this problem, but nothing changed. The version I'm on is 22.21.13.8253. Also I am on Windows 10!


    This happened for me with 1.11.2 minecraft as well if that matters


    Does this information help out??


    And if it's any consolation I've been putting up with the static fine enough because it helps me spot hostile mobs in the dark dark night really easily and I don't accidentally look at endermen because of it >u>


    Did you try downloading the driver from here and manually install it instead of using geforce experience?
    https://www.guru3d.com/files-details/download-geforce-384-76-whql-driver.html
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.4 - 1.12]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders 1.164 released! (July 16, 2017)
    Quote from TheEvilSocks»

    GPU: NVIDIA GeForce GT 740M (Driver 382.05)
    CPU: Intel Core i7-3630QM

    Shader Version: Sildurs Vibrant Shaders v1.163 Medium
    Optifine: 1.12_HD_U_C3
    Forge: 1.12-14.21.0.2347

    Other mods:
    InventoryTweaks-1.63+dev.98

    itemscroller-1.12.0-0.11.0

    journeymap-1.12-5.4.8


    Thanks for the detailed report, can you try updating your gpu driver? Latest version is 384.76 https://www.guru3d.com/files-details/download-geforce-384-76-whql-driver.html

    If it's still not working, are you on win7 or win10? This issue doesn't happen for my maxwell gpu (gtx 960) on windows 10.

    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.4 - 1.12]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders 1.164 released! (July 16, 2017)
    Quote from indyj_»

    Love your shaders but noticed a bug. I looked through the comments but I'm still not sure if it's been brought to your attention yet and I'm sorry if it has. Rain seems to travel through walls. I've only noticed it on the bottom floor of my buildings. Thanks for your time and sorry if you already knew about this.




    12:54:01
    game
    [16:54:01] [Client thread/INFO]: [CHAT] *Indy oh dear


    12:54:28
    game
    [16:54:28] [Client thread/INFO]: [CHAT] *Indy sildur's vibrant shaders 1.163 has a rather disturbing glitch. rain comes through walls


    12:54:29
    game
    [16:54:29] [Client thread/INFO]: [CHAT] Make sure to check the forums for updates!


    12:54:34
    game
    [16:54:34] [Client thread/INFO]: [CHAT] $Iz fun


    12:55:02
    game
    [16:55:02] [Client thread/INFO]: [CHAT] Saved screenshot as 2017-06-29_16.55.01.png


    12:55:08
    game
    [16:55:08] [Client thread/INFO] [shadersmod.common.SMCLog]: [Shaders] Framebuffer created.


    12:55:17
    game
    [16:55:17] [Client thread/INFO]: [CHAT] $Rob seus is still the best


    12:55:18
    game
    [16:55:18] [Client thread/INFO]: [CHAT] $Rob by far


    12:56:05
    game
    [16:56:05] [Client thread/INFO]: [CHAT] *Indy eh


    12:56:16
    game
    [16:56:16] [Client thread/INFO]: [CHAT] $Rob whatchu want


    12:57:13
    game
    [16:57:13] [Client thread/INFO] [shadersmod.common.SMCLog]: [Shaders] Save ShadersMod configuration.



    Graphics: NVIDIA GeForce GTX 750 Ti Driver: 378.66

    OS: Windows 10 Home, 64-bit


    Yeah happens because I adjusted the weather angle, but rain doesn't have a collision. To fix it, set the alternative weather angle found in ingame options - sky options to off.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.4 - 1.12]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders 1.164 released! (July 16, 2017)
    Quote from mont99»

    woah, thanks for the quick reply. I tried your pack and its awesome. Sure, a low render quality (0.7) and shorter chunk render aint that great when i play but, i will live with it. after all, it is shaders, and i am grateful. BTW, what would run it beter, intel hd4400 or nvidia gt610. Intel, according to online benchmarking is better


    I would just try it, grab the latest nvidia driver and compare the fps to your intel hd4400.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.4 - 1.12]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders 1.164 released! (July 16, 2017)
    Quote from mont99»

    Hey, i really want to run your shaders mod on my potato, on a intel hd 4400 ( i have a gt610, intel is better) But the problem is that i cant download your mod, the adfly link is not working. Its probably due to my antivirus (Symantec), since i am getting warnings of malware attacks when i open the link, so is it possible to provide an alternate link? Thanks


    Sent you PM.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.4 - 1.12]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders 1.164 released! (July 16, 2017)
    Quote from mindofmike»

    I really do think these are the best shaders out there, but I was wondering one thing. I play with the Minecraft LOTR mod and in it, the day/night cycle is effectively doubled. This results in some strange bugs because the timing values seem to be hard-coded into the shader. Ie, it suddenly gets dark around noon even though the sun is in the middle of the sky.


    While trying to fix it, I came across this "technique". http://kitsu.github.io/2017/02/02/minecraft-shader-time-fix/

    Is that the most effective way to get around the issue? I record a lot of Youtube videos and having weird lighting bugs makes life a little more complicated.


    Thanks a lot in advance for any help you guys can give.


    Mike


    Quickly read through this guide, looks good to me and should work with my shaders, so go for it.
    Posted in: Minecraft Mods
  • 1

    posted a message on [1.6.4 - 1.12]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders 1.164 released! (July 16, 2017)
    Quote from CPSwords»

    Thank you for a direct reply, and you, I think, have answered my question. My render distance was indeed set to MAX/32 Extreme via Optifine. Setting this to 16 has allowed me 30-45 FPS. This for me is very playable with no noticeable stuttering.

    Just to answer your question in full as I may be missing something further, my resolution is 2560x1080, my GPU temps are constantly below 65C and my drivers are currently 382.53.

    Once again, thank you for the answer, I have no idea why I didn't lower that setting. It was a total idiotic move on my part.

    Alright, btw there are some issues with high render distance and shadows causing slowdows / low fps, optifine is working on some optimations but those aren't in the current vibrant shaders build. My recommended render distance is 12.
    Posted in: Minecraft Mods
  • 1

    posted a message on [1.6.4 - 1.12]Sildur's shaders [PC/MAC/INTEL] Vibrant shaders 1.164 released! (July 16, 2017)
    Quote from Alixstar11»

    I'm having a slight problem with the shaders. Every time I log into a world the screen turns white, then to the loading screen, then white, and then I'm in the world. The shaders themselves work perfectly and I love them, but the random white screens are a bit odd. It's only when I'm loading into a world, as far as I can tell this isn't happening ingame or anything. The only mod I have is Optifine. What should I do?


    Is your optifine version up to date? Optifine reloads the rendering system if shaders are in use, that might cause your issue.
    Quote from BiGUNMAN»

    The shaderpack now looks amazing compared to a year ago! I'm using Optifine 1.12, and I noticed an issue where the chests, heads, and animals have this weird static red around them:


    I modified the settings on the shaderpack, though this was visible before modifying them. This also still occurs, even if no resoucepack is applied.


    What's your gpu, driver and optifine version?
    Quote from CPSwords»

    I'm doing something something seriously wrong I think...


    Before I start, here are my PC specs:

    CPU: i7 7700k - 5GHz

    GPU: GTX 1080

    RAM: 32GB - 3200MHz (Allocated 16GB to MC)


    I know that these shaders are heavy duty, but with my 512x texture pack and this shader pack, I'm hitting only around 15-25FPS.


    I'm currently using v1.163 High, and I'm unsure as to whether or not these numbers are normal. There is significant stutter during night times when monsters spawn. Are there certain options that I should turn off to enhance the FPS or is my system to weak for this pack?


    Thank you in advance for any help and support.


    Whats your view distance and resolution? Could your gpu be overheating? Latest drivers installed?
    https://www.guru3d.com/files-details/geforce-382-53-whql-driver-download.html
    Quote from seema»


    Version: 1.163


    What's your gpu, driver and optifine version?
    Quote from Ederyn8»

    What's the texture pack used in the third image of you vibrant spoilers? I really wanna try it out!


    pulchura purepbr
    Quote from PeterNjeim»

    Sir, you're shaders are the best for performance and quality ratio. But since you've updated the shader settings from numbers to words, there are some mistakes. For the "Shadow View Distance" one of the options is "Way to far". This is wrong, in English you would write the word "too" instead of "to". I also think that this language is pretty misleading, "way too far" means it's well... "too far" and people would think that's it's bad to use that setting. You should try to think of new names for your settings to make sure your users will actually feel comfortable using those settings, you don't know how many people are afraid of changing settings thinking their computer will break, so I'm sure people didn't use the "way too far" setting because of the language. These are just suggestions, nothing needs to be changed, except for the word "to" ---> "too".


    Thanks, yeah its a typo. Also it's a joke, the shadow distance on those two settings is actually that far, so you would need a pretty damn high render distance. (I don't recommend to go past render distance 12)

    Is your optifine version up to date? Check the optifine.net site. (looks like it's currently down)
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.