All users will need to merge their Minecraft Forum account with a new or existing Twitch account starting October 23rd. You can merge your accounts by clicking here. Have questions? Learn more here.
Dismiss
  • 0

    posted a message on [CTM] Ragecraft Series (by heliceo)
    I can't really add to what other people said about this map already... You've done a fine job making it dear sir! I love it!
    Posted in: Maps
  • 1

    posted a message on Failed to Launch: Fatal error occured (4)
    Quote from Faber160

    I fixed the problem by installing the winsock fix and deleting a spyware program I had installed called RelevantKnowledge. If you're having this problem look in the Task manager for a program called "rlvknlg.exe"


    Sir, I could kiss you. That worked perfectly! I have no idea what that stupid RelevantKnowledge is, but getting rid of it worked! Thanks :biggrin.gif:
    Posted in: Legacy Support
  • 0

    posted a message on Failed to Launch: Fatal error occured (4)
    Quote from Faber160

    I'm having the same problem. The error first occurred when I tried to join a server. I thought it was caused by some of the mods I had installed so I deleted the bin folder. The launcher then prompted me with the same error so I deleted my whole .minecraft folder. Now when I try to download the Minecraft jars it prompts me with "Failed to launch Fatal error occurred (4): Address family not supported by protocol family: connect"


    That's exactly what happened to me.... I even tried using the Spoutcraft launcher, and that gets me in, but I still can't connect to anything (same error).
    Posted in: Legacy Support
  • 0

    posted a message on Failed to Launch: Fatal error occured (4)
    I really am running out of ideas here :S
    Posted in: Legacy Support
  • 0

    posted a message on Failed to Launch: Fatal error occured (4)
    Try completely reinstalling minecraft

    Hmm... Doo You Got Texturepacks? if you doo remove them. and try.. that normaly happends too me.


    That's what I'm trying to do at the moment.. I don't even have a .minecraft folder... When I try to run the game, obviously it tries to download Minecraft fresh, but it gives this error. Also, because of this, I couldn't possibly have any texture packs installed at the moment :S
    Posted in: Legacy Support
  • 4

    posted a message on Failed to Launch: Fatal error occured (4)
    PROBLEM FIXED


    Hey there,

    Since last night, I have had a problem launching Minecraft. It started when I could not connect to any multiplayer server, and so I deleted the .minecraft folder (I had modded some stuff) and tried again. But now, every time I try to launch the game,, I get the same error when it tries to download it again:

    Failed to launch
    Fatal error occurred (4): Address family not supported by protocol family: connect


    I have updated all of my drivers, I have reinstalled Java, I have restarted my computer, and I have searched around the forum and Google and found nothing. Nothing has changed about my computer, so I don't know why it has stopped working.

    OS: Windows 7 Ultimate 64 Bit

    Thanks for reading, and I hope you have an answer :tongue.gif:
    Posted in: Legacy Support
  • 0

    posted a message on Minecraft "Let's Play" Series Directory
    Hey guys.... My series is still going, albeit I've just started recording again after a huge pause from Episode 24 to Episode 25.

    Currently uploading Ep. 25 as we speak.

    Please add my Let's Play to the Multiplayer SMP list... Thanks :smile.gif:

    Name: MineCraftification

    Playlist:
    http://www.youtube.com/view_play_list?p ... 49E4EAB6D7


    EPISODE 1 IS NOT UPLOADED ON MY CHANNEL. IT IS UPLOADED ON ANOTHER PERSON'S CHANNEL. The rest are uploaded on mine.

    I also uploaded a small compilation video, which is kinda like an intro video to the server and Let'S play Series. Link below:




    Enjoy! :biggrin.gif:
    Posted in: Let's Play (and Live Stream)
  • 0

    posted a message on Minecraft "Let's Play" Series Directory
    My Let's Play just reached Episode 17 :biggrin.gif:.

    Please update my playlist status :smile.gif:. Thanks.

    Once again, Episode 1 was not uploaded on my channel. It is located here:



    Playlist for the Let's Play:

    http://www.youtube.com/view_play_list?p ... 49E4EAB6D7
    Posted in: Let's Play (and Live Stream)
  • 0

    posted a message on Minecraft "Let's Play" Series Directory
    Hey everyone!

    I've started a Multiplayer Let's Play on a private server with me and my friends. Whilst technically it is a Let's Play following all of us, it will be mostly my actions.

    The Let's Play starts off slowly and perhaps a tad boring, but it gets better :tongue.gif:.

    The technical 'Episode 1' was not uploaded on my channel, it is located at:



    The Playlist is here:

    http://www.youtube.com/user/99Obsidian9 ... 49E4EAB6D7
    Posted in: Let's Play (and Live Stream)
  • 0

    posted a message on Seed your nick
    Not a bad looking world :tongue.gif:.

    Here's mine!

    Seed: NeO_Obsidian

    So we start off with the spawn point... Nothing too fancy here (or so we think)



    As soon as I spawned, I heard burning zombies! That could only mean one thing:

    Sand dungeon!





    Here's the view behind the spawnpoint:



    Posted in: Seeds
  • To post a comment, please or register a new account.