All users will need to merge their Minecraft Forum account with a new or existing Twitch account starting October 23rd. You can merge your accounts by clicking here. Have questions? Learn more here.
Dismiss
  • 0

    posted a message on ~EDGE OF ETERNITY~ [MATURE COMMUNITY] [DEDICATED 64-SLOT SMP] [Anti Grief] [Online for over 5 years!]

    Minecraft Username (IGN): Mallonelol
    Location: Missouri
    Age: 29
    What you think makes a good Minecraft server: Hate to be cliche here, but community and an active, friendly staff.
    Why do you want to join us?: I used to play daily on The Creeper Cartel servers. I miss the fun, friendships and camaraderie. I joined the staff as a moderator after 8 months and continued playing when I could on the side. When the CC went down, I lost all of that and miss it dearly :(

    Posted in: PC Servers
  • 0

    posted a message on [PvP] CrummyPvp.com [Factions]

    ^ All the same person posting lol

    Posted in: PC Servers
  • 0

    posted a message on Server map generation troubleshooting
    Yeah I just now found that out by looking for when it was implemented. Looks like I'll be waiting for 1.7 =\ Oh well. Thanks for the reply.
    Posted in: Server Support
  • 0

    posted a message on Server map generation troubleshooting
    Hello all.

    I've created a server with the latest recommended 1.6.4 minecraft forge build (6.4.20.916) and the following mods:

    Twilight Forest 1.20.1
    Underground Biomes 0.4.2a
    Thaumcraft 4.0.1b
    Weather Mod 1.58

    The server works perfectly with no warnings given in console window.

    The problem is, setting the level-type to Amplified doesn't generate the map as amplified. I can't figure out why. Anyone have any ideas?

    This is almost as frustrating as the Nazis around here.
    Posted in: Server Support
  • 0

    posted a message on First Gaming Build | Around $1000 | Criticism Appreciated
    Quote from BKrenz

    I apologize for using what it's called now instead of what it was called.

    If you can come up with a better recommendation than me for OP, please do so.


    My point was ATI still makes the gpu's, regardless of AMD buying the company. And I have already made a better recommendation.
    Posted in: Hardware & Software Support
  • 0

    posted a message on First Gaming Build | Around $1000 | Criticism Appreciated
    SSD's allow games to draw textures MUCH faster than a HDD ever will. Play Skyrim on both and compare... or you could simply learn to read on things before giving terrible advice and acting like you know what you're talking about.

    SLI stuttering was reduced to "Micro-stuttering" in 2009 and since then has been 99% eliminated thanks to Nvidia drivers.

    ATI=AMD. Same thing. Has been for 6+ years. When you talk cpu's you usually say Intel vs. AMD. When you talk gpu's you usually say Nvidia vs. ATI. Most that have been on the tech scene longer than a year would agree.

    When you buy ATI cards, good luck dealing with endless issues trying to play newly released games because they have a horrid track record of being slow or sloppy with driver releases and compatibility.
    Posted in: Hardware & Software Support
  • 0

    posted a message on First Gaming Build | Around $1000 | Criticism Appreciated
    Quote from BKrenz

    Don't know, don't post. There's no such thing as Hard Drive intensive. Minecraft hardly uses any RAM either. The 560 Ti is weak and overpriced now. 670 is highly unnecessary. And you get stuttering because you're running SLI. You don't get that unless you have two GPUs or more in either SLI or Xfire.


    1) There is a such thing as Hard Drive intensive. Certain games do more reads/writes per second than others and greatly benefit from faster drives. There's plenty of respectable review sites that benchmark SSD's and HDD's during games.

    2) Stuttering from SLI is almost non-existent anymore.

    3) ATI drivers and support are typically complete garbage.

    Don't know, don't post.
    Posted in: Hardware & Software Support
  • 0

    posted a message on First Gaming Build | Around $1000 | Criticism Appreciated
    I can tell you right now that if you plan to play games on high settings, the 560Ti will not cut it. Games like Minecraft are hard drive intensive as well as RAM intensive, so an SSD would be a great pick as well. Of course, it will be hard to put that in your build with the budget you're looking at.

    For gaming without stuttering on high settings for the games you listed, I highly recommend you get a 670 or higher. I run 2 EVGA 580 3 GB Classified Ultras in SLI and get stuttering in GW2 at times on high to max settings.

    Hope this helps.
    Posted in: Hardware & Software Support
  • 0

    posted a message on Metallurgy - Putting the "Mine" back in "Minecraft"!
    Hey Shadowclaimer! Just thought I would put up a couple things I've noticed with the mod. I get this message in my server console window when a player comes near or places a mint/coin storage:


    2012-10-11 19:48:01 [INFO] [STDOUT] Warning: Texture /shadow/MetallurgyCoins.png
    not preloaded, will cause render glitches!

    On a side note, I've noticed the glitch with smelters where 1) filling it with lava takes A LOT of lava buckets (unsure if this is intended) and 2) on player quit, then rejoin the smelter acts as though there isn't lava in it and will not do anything once materials are placed in the smelter. On break, the smelter leaves behind the lava (also unsure if intended). If you ever need help with beta testing or anything, let me know. I run a small private server with about 8 or 9 adults that love problem-solving. ^_^
    Posted in: Minecraft Mods
  • 0

    posted a message on The Twilight Forest (v2.3.5: Wrecking Block)
    Quote from Mallone

    Hey Benimatic. I'd like to thank you first for making such an amazing mod that breaths new life into the game for me and all of my friends that play on my server. This mod is absolutely brilliant! Now, for the second part of me posting here...

    I got this error after jumping in the Twilight portal tonight:

    2012-10-13 00:46:24 [INFO] [STDOUT] Wrong location! EntityTFHydraHead['Hydra Hea
    d'/205003, l='world', x=-246.00, y=37.49, z=253.42]
    2012-10-13 00:46:24 [INFO] [STDERR] java.lang.Exception: Stack trace
    2012-10-13 00:46:24 [INFO] [STDERR]	 at java.lang.Thread.dumpStack(Unknown So
    urce)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at wl.a(Chunk.java:849)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at wy.a(AnvilChunkLoader.java:358)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at wy.a(AnvilChunkLoader.java:90)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at wy.a(AnvilChunkLoader.java:70)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at gq.e(ChunkProviderServer.java:154)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at gq.c(ChunkProviderServer.java:102)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at gq.d(ChunkProviderServer.java:138)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at up.e(World.java:394)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at up.a(World.java:299)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at twilightforest.TFTeleporter.isBlockPo
    rtal(TFTeleporter.java:89)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at twilightforest.TFTeleporter.b(TFTelep
    orter.java:31)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at vd.a(SourceFile:39)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at et.transferPlayerToDimension(ServerCo
    nfigurationManager.java:420)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at twilightforest.BlockTFPortal.a(BlockT
    FPortal.java:283)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at jn.D(Entity.java:909)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at jn.d(Entity.java:853)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at jw.e(EntityLiving.java:1356)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at og.e(EntityPlayer.java:1653)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at jw.d(EntityLiving.java:1578)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at og.d(EntityPlayer.java:516)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at jw.h_(EntityLiving.java:692)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at og.h_(EntityPlayer.java:289)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at gu.g(EntityPlayerMP.java:231)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at gz.a(NetServerHandler.java:265)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at cx.a(SourceFile:136)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at bb.b(TcpConnection.java:441)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at gz.d(NetServerHandler.java:80)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at ha.b(NetworkListenThread.java:55)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at fx.b(SourceFile:30)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at net.minecraft.server.MinecraftServer.
    q(MinecraftServer.java:650)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at ft.q(DedicatedServer.java:241)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at net.minecraft.server.MinecraftServer.
    p(MinecraftServer.java:565)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at net.minecraft.server.MinecraftServer.
    run(MinecraftServer.java:471)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at ep.run(SourceFile:539)


    Any idea what could have caused this?

    I'm currently running:

    Minecraft server 1.3.2
    MinecraftForge 4.2.5.305
    Metallurgy Core 2.1.0.2
    Metallurgy Utility, Ender, Precious, Base, Fantasy 2.1.0.2
    Portal Gun 1.3.2v2
    Twilight Forest 1.11.10

    I haven't noticed this to affect the game (yet). Thanks for your help.


    Anything on this issue yet?
    Posted in: Minecraft Mods
  • 0

    posted a message on The Twilight Forest (v2.3.5: Wrecking Block)
    Pelirow... any ideas on the issue I pasted from the server console above?
    Posted in: Minecraft Mods
  • 0

    posted a message on The Twilight Forest (v2.3.5: Wrecking Block)
    Hey Benimatic. I'd like to thank you first for making such an amazing mod that breaths new life into the game for me and all of my friends that play on my server. This mod is absolutely brilliant! Now, for the second part of me posting here...

    I got this error after jumping in the Twilight portal tonight:

    2012-10-13 00:46:24 [INFO] [STDOUT] Wrong location! EntityTFHydraHead['Hydra Hea
    d'/205003, l='world', x=-246.00, y=37.49, z=253.42]
    2012-10-13 00:46:24 [INFO] [STDERR] java.lang.Exception: Stack trace
    2012-10-13 00:46:24 [INFO] [STDERR]	 at java.lang.Thread.dumpStack(Unknown So
    urce)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at wl.a(Chunk.java:849)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at wy.a(AnvilChunkLoader.java:358)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at wy.a(AnvilChunkLoader.java:90)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at wy.a(AnvilChunkLoader.java:70)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at gq.e(ChunkProviderServer.java:154)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at gq.c(ChunkProviderServer.java:102)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at gq.d(ChunkProviderServer.java:138)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at up.e(World.java:394)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at up.a(World.java:299)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at twilightforest.TFTeleporter.isBlockPo
    rtal(TFTeleporter.java:89)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at twilightforest.TFTeleporter.b(TFTelep
    orter.java:31)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at vd.a(SourceFile:39)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at et.transferPlayerToDimension(ServerCo
    nfigurationManager.java:420)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at twilightforest.BlockTFPortal.a(BlockT
    FPortal.java:283)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at jn.D(Entity.java:909)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at jn.d(Entity.java:853)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at jw.e(EntityLiving.java:1356)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at og.e(EntityPlayer.java:1653)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at jw.d(EntityLiving.java:1578)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at og.d(EntityPlayer.java:516)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at jw.h_(EntityLiving.java:692)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at og.h_(EntityPlayer.java:289)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at gu.g(EntityPlayerMP.java:231)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at gz.a(NetServerHandler.java:265)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at cx.a(SourceFile:136)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at bb.b(TcpConnection.java:441)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at gz.d(NetServerHandler.java:80)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at ha.b(NetworkListenThread.java:55)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at fx.b(SourceFile:30)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at net.minecraft.server.MinecraftServer.
    q(MinecraftServer.java:650)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at ft.q(DedicatedServer.java:241)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at net.minecraft.server.MinecraftServer.
    p(MinecraftServer.java:565)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at net.minecraft.server.MinecraftServer.
    run(MinecraftServer.java:471)
    2012-10-13 00:46:24 [INFO] [STDERR]	 at ep.run(SourceFile:539)


    Any idea what could have caused this?

    I'm currently running:

    Minecraft server 1.3.2
    MinecraftForge 4.2.5.305
    Metallurgy Core 2.1.0.2
    Metallurgy Utility, Ender, Precious, Base, Fantasy 2.1.0.2
    Portal Gun 1.3.2v2
    Twilight Forest 1.11.10

    I haven't noticed this to affect the game (yet). Thanks for your help.
    Posted in: Minecraft Mods
  • 0

    posted a message on Metallurgy - Putting the "Mine" back in "Minecraft"!
    Hey Shadowclaimer! Just thought I would put up a couple things I've noticed with the mod. I get this message in my server console window when a player comes near or places a mint/coin storage:


    2012-10-11 19:48:01 [INFO] [STDOUT] Warning: Texture /shadow/MetallurgyCoins.png
    not preloaded, will cause render glitches!

    On a side note, I've noticed the glitch with smelters where 1) filling it with lava takes A LOT of lava buckets (unsure if this is intended) and 2) on player quit, then rejoin the smelter acts as though there isn't lava in it and will not do anything once materials are placed in the smelter. On break, the smelter leaves behind the lava (also unsure if intended). If you ever need help with beta testing or anything, let me know. I run a small private server with about 8 or 9 adults that love problem-solving. ^_^
    Posted in: Minecraft Mods
  • 0

    posted a message on zombe's modpack [V9.0.2 upd: 02 Dec. 15]
    Quote from durocelis

    What version of forge is this compatible with?


    This. I can't seem to get zombe to work anymore.
    Posted in: Mod Packs
  • 0

    posted a message on Metallurgy - Putting the "Mine" back in "Minecraft"!
    Quote from joeyjam

    IDs can usually be changed in the mod's config files, found (handily) in the config folder in your .minecraft folder. I've never used the Twilight Forest mod, so I don't know how their config layout runs, but most big mods nowadays have the ability to change the IDs in there. If not, you can go through the Metallurgy config files to change where the IDs start from.


    I fixed it :) I changed ID's in the Twilight mod config from 27001-27010 to 29000-29009 on the client and server config files. Works like a charm :D Having a good time with the mod so far Shadowclaimer. Thank you for all your hard work!
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.