All users will need to merge their Minecraft Forum account with a new or existing Twitch account starting October 23rd. You can merge your accounts by clicking here. Have questions? Learn more here.
Dismiss
  • 0

    posted a message on please help us with whats causing the crass

    At first glance i see both 1.10.2 and 1.9.4 mods... That won't work!

    Posted in: Modded Client Support
  • 0

    posted a message on Forge no longer runs. IllegalArgumentException: Multiple entries with same key

    yeah, because "tempstorage" is outside of the "mods" folder, I wonder how deep your mod could go in the "mods" folder untill forge could not detect it?


    I'm not certain you are picking up what I'm putting down...
    I have one C:\Users\nunyaBusiness\AppData\Roaming\.minecraft\mods\ folder.
    In there I can have hundreds of additional folders, one for each different version (1.10, 1.11, 1.12, 1.12.1, 1.12.2, etc). Each folder contains the mods I want to run with that MC version... it isn't complicated.

    Look at your C:\Users\YourName\AppData\Roaming\.minecraft\versions\ folder. It is exactly the same if you run multiple versions...

    In your C:\Users\YourName\AppData\Roaming\.minecraft\ folder you can create any new folder and call it anything as long you don't use a name created by the launcher... Forge will not run anything in a folder you created with the possible exception of one containing a version number... But I honestly doubt Forge will recognize a version number in any folder you created!!!

    In the past, I used 2 different launchers. One by sk89q and also MagicLauncher. With the latest MC launcher I see no reason to do that any longer.
    I let the Vanilla name alone (i.e. 1.12.2). I rename the Forge version i.e. 1.12.2F(for Forge)-(Forge version)2386. I extend the Forge version with LiteLoader and rename that 1.12.2FL-2386.
    I can launch vanilla (1.12.2 - no mods), Forge (1.12.2F-2386 - Forge mods), or Forge and LiteLoader (1.12.2FL-2386 - both Forge and LiteLoader mods).
    Posted in: Modded Client Support
  • 0

    posted a message on Forge no longer runs. IllegalArgumentException: Multiple entries with same key

    If a PC... (I have no idea what a Mac or Linux looks like)

    C:\Users\nevernind\AppData\Roaming\.minecraft\mods\1.10 - all 1.10 mods you want to run .jar, .exe, .litemod, whatever.

    I also have a C:\Users\nevernind\AppData\Roaming\.minecraft\mods\1.12.2. I can run MC version 1.12.2 or 1.10. with the correct mods by simply selecting the correct version in the launcher.


    I added: C:\Users\nevernind\AppData\Roaming\.minecraft\TempStorage - Forge ignores it. You can place any mod of any version here and it will not run. I use a simple method to name my worlds Year/month/day(created) Version ie 2017Sep19 1.12.2. I keep a copy of my world here just in case something catastrophic happens. I only lose the last time I played.


    Forge ignores all folders that the launcher didn't create.

    Posted in: Modded Client Support
  • 0

    posted a message on Forge no longer runs. IllegalArgumentException: Multiple entries with same key

    In my ~.minecraft/mods I added a folder for each version (just like the /versions folder)... solved that problem.

    I also added a /TempStorage folder (Forge doesn't go there). Primarily for a backup of my current world but I have on occation temporarily moved a Mod or two in there.

    Posted in: Modded Client Support
  • 2

    posted a message on VoxelMap [1.12.1/1.11.2/1.10/1.9.4/1.8.9/1.7.10/1.6.4] - a minimap and worldmap

    I'm willing to share my modified VoxelMap with anyone that wants it... just as soon as MamiyaOtaru says "yes you may".

    Until then there is no way!

    Lou

    Posted in: Minecraft Mods
  • 2

    posted a message on VoxelMap [1.12.1/1.11.2/1.10/1.9.4/1.8.9/1.7.10/1.6.4] - a minimap and worldmap

    @ williamcll
    @ Osamadre

    If a PC... (I cannot help you if ubunto or Mac):
    1. Download and install 7-Zip (free compression utility) www.7-zip.org/
    2. Right click "mod.voxelMap_1.7.0_for_1.12.1.litemod"

    3. A list of options appears, highlight 7-Zip >,

    4. A new list appears, left click the top "Open archive",

    5. A new window appears, double click "litemod.json",

    6. Another new window comes into view, The second line reads "mcversion": "1.12.1"... overwrite it to read "mcversion": "1.12.r2". near the very top is a floppy disc (click it) or click File, Save, close 7-Zip (it asks a question, tell it yes) and you can now run the 1.12.1 version of voxelMap as a 1.12.2 mod.

    Lou

    I have gone to epic levels of help for you... to thank me click the [↑] on the lower left of my reply. There is no cost to you and no monetary benefit to me. Remember this action. You should do that for anyone that helps you IMO.

    If you're really feeling enightened, right click "mod.voxelMap_1.7.0_for_1.12.1.litemod" ane rename it "mod.voxelMap_1.7.0_for_1.12.r2.litemod". It will work wether you do or do not rename it... there will be less danger of you trying to run it as a 1.12.1 mod if you do.

    Posted in: Minecraft Mods
  • 0

    posted a message on I need help detecting certain blocks in a 3x3x3 area

    If you're willing to use mods... Scenter works (it only detects one block at a time) so does the /xray command of MoreCommands (multiple blocks all at the same time, I had to really up my JVM arguments, 4G). Ellian also has a mod that can detect multiple bolcks but you'll probably need to pay to have it updated.

    HTH

    Lou

    Posted in: Redstone Discussion and Mechanisms
  • 0

    posted a message on Designer vs. Random Seeds

    Random seed, sort of. I use Amidst to see the seed I choose. I dial it to the first 1000 above 2000 and look at the number of villages and temples in the 8 squares surrounding my spawn point.

    Lou

    If using Norton you have to jump through a hoop or two to be able to use 1.12.?.exe. If you use Norton PM me please.

    Norton uses the number of downloads as a reason to block a download. My blood pressure increases every time they do!

    Posted in: Survival Mode
  • 0

    posted a message on Minecraft keeps crashing

    Don't give up yet.

    On the original computer compress/zip your world.

    Transfer that zipped world to your laptop, unzip it, add it to the saves folder and see if it will open.

    HTH

    Lou

    Posted in: Unmodified Minecraft Client Support
  • 0

    posted a message on Macro / Keybind Mod

    Hey Noob;

    See that [↑] on the bottom left of his reply? That's probably the best way to say thanks to anyone that helps you!

    The only cost to you is a few seconds.

    Posted in: Minecraft Mods
  • 2

    posted a message on uyjulian's X-ray Mod - No patcher required! Drop into mods folder with Liteloader installed!

    @ Everyone;

    First download a fresh copy of 12.1 from the OP (page 1, post 1). If connects to AdF.ly please be careful, if not familiar a google search may save you a bunch of headaches:

    In the upper right corner is a something that reads"Please Wait" below that is a timer that counts down to zero and changes to [SKIP AD] . The ONLY thing you ever click at AdF.ly is that [SKIP AD]. Once clicked, a new window with the download appears. That is what you need. It's probably a good idea to run a virus scan if you clicked anything else.


    julialy can use the income, and is up to his eyeballs in school business!


    Then do what's below:

    7-Zip, Open archive (the top one), litemod.json (double click), (1st and 5th lines) overwrite .1 with .r2. Save, close, and you're done.
    It's worked 3 times with voxelMap, and once each with gammabright and mcxray.
    What works for me.
    HTH
    Lou

    Posted in: Minecraft Mods
  • 1

    posted a message on VoxelMap [1.12.1/1.11.2/1.10/1.9.4/1.8.9/1.7.10/1.6.4] - a minimap and worldmap

    @ shadowfal

    7-Zip, Open archive (the top one), litemod.json (double click), (second line of voxelMap) overwrite .1 with .r2. Save, close, and you're done.
    It's worked 3 times with voxelMap, and once each with gammabright and mcxray.
    What works for me.
    HTH
    Lou

    Posted in: Minecraft Mods
  • 0

    posted a message on Amidst now has 1.11 support

    There should be a way to completely turn off Norton (just long enough to test), if I did that home essentials would activate.

    I'd try that! It will certainly solve whether Norton is the reason Amidst won't work. One other thing would point in that direction, does beta1 work? It did/does on mine without a problem with Norton.

    Lou

    Posted in: Minecraft Tools
  • 0

    posted a message on whales

    Whales breath air and do not have gills. It might be neat if they breached... but you wouldn't like if they did it on your boat.

    We have enough mobs, no support.

    Posted in: Suggestions
  • To post a comment, please or register a new account.