All users will need to merge their Minecraft Forum account with a new or existing Twitch account starting October 23rd. You can merge your accounts by clicking here. Have questions? Learn more here.
Dismiss
  • 0

    posted a message on The City Construction Challenge
    I may try to find a few guys to record an LP of this challenge.
    Posted in: Survival Mode
  • 0

    posted a message on Pokemobs in SMP
    Like the title says, I'm trying to install the Pokemobs mod to a MP server. I've got both ModLoader and AudioMod download as is required but I'm not sure how to add them to a multiplayer server.
    Posted in: Legacy Support
  • 0

    posted a message on server.exe?
    Quote from jimmybrite

    Oh my god, shut up, I can see that it's a troll thread now.
    How hard would it be to do a redirect, this is what I was saying.


    I'm not trolling man. That's the site I was using to get the .exe from. I've had it saved since I bought MC a couple of months ago.
    Posted in: Legacy Support
  • 0

    posted a message on server.exe?
    Quote from jimmybrite

    Dude that's a fake site, I hope you did not enter your username and password anywhere, if u did go to the proper website and have it changed.

    http://www.minecraft.net/download.jsp


    Well thanks for the heads up. I changed my password.
    Posted in: Legacy Support
  • 0

    posted a message on server.exe?
    Quote from chuckaknuckle

    Are you sure that you're replacing the existing Minecraft server file with the new one?


    Yeah. I've removed all of the existing files. The .jar works.
    Posted in: Legacy Support
  • 0

    posted a message on server.exe?
    Quote from jimmybrite

    Use the .jar one instead.

    EDIT: what site did you go to, I just tried the exe and it launches a 1.7.3 server.


    This one. https://www.minecraft.net/download.jsp

    I should launch the jar file this way using cmd right? "java -Xmx1024M -Xms1024M -jar minecraft_server.jar" minus the quotes?

    Wait...where do I launch that from?
    Posted in: Legacy Support
  • 0

    posted a message on server.exe?
    I'm trying to start a simple server for myself and a few other people but the launcher found on the Minecraft site launches a 1.6.6 server. Anyone know how to fix this?
    Posted in: Legacy Support
  • To post a comment, please or register a new account.