All users will need to merge their Minecraft Forum account with a new or existing Twitch account starting October 23rd. You can merge your accounts by clicking here. Have questions? Learn more here.
Dismiss
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Same difference, at least in the case of not crossing the recipes.


    I tried such shenanigans with mod tungsten vs. his tungsten a long while back, attempting to bypass the step of excavating iron to get tungsten at the very small chance. Needless to say, obviously doesn't work.

    Posted in: Minecraft Mods
  • 2

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    I am also pretty sure bedrockium is actually oredicted differently than bedrock purposefully too. Never seen the recipes cross on recipes personally.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Two Industrial Coils combined worked perfectly. Forgot all about them randomly on my need to automate most things. Thanks.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Sure, I could, but I don't think I could possibly gear up to what you need to make an Inductive Ingot (required for a Microturbine) in a Pulse Jet Furnace to make it, unless I am missing something. This is pre Bedrock Breaker as it itself needs a Sintered Tungsten ingot.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Random extra word, sorry. Obviously simply Sintered Tungsten as there is no ore, supposedly smelted in a vanilla furnace from Tungsten flakes with a friction heater heating it to 1350 degrees. How exactly do you get it to that point?

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Finally trying to progress through the mod I can't quite figure out what combination of things will allow me to get Sintered Tungsten. Tried combining 4 performance engines, and even slapped a 16:1 diamond gear onto the front of it, but I could only peak 1250 or so degrees (out of the 1350 necessary). I am in a Rainbow Forest biome, and at an average height level.

    Posted in: Minecraft Mods
  • 0

    posted a message on RFTools, Dimension Builder, Teleportation, Crafter, Screens, Builder, Spawner, Block Protector, Storage, and more (V7.00)

    That makes a lot sense, I had a ton of liquid and it took. . well forever. Three crystals out of it made up for it, but it was literally about an hour of waiting around.

    Posted in: Minecraft Mods
  • 0

    posted a message on RFTools, Dimension Builder, Teleportation, Crafter, Screens, Builder, Spawner, Block Protector, Storage, and more (V7.00)

    I was finally using Deep Resonance after having a 1 week old world and needing power. The manual says that the purifier will purify in "steps of 25%.." but in reality purifies in steps of 1%. Does it mean .25%?


    Edit: Oops, meant to throw this into the DeepResonance thread. Derp.

    Posted in: Minecraft Mods
  • 0

    posted a message on [Forge] Matter Overdrive (Replication,Energy Weapons,Black Holes and Androids)

    The matter registration proceeds fine, the NPE shows up about five or six times before it finally just gives up on whatever it was. Specifically, I was attempting to register Certus Quartz which doesn't have an entry at all as far as I know (shows up as such). It'll stick until I recalculate, then it'll just return to not having a value.

    Posted in: Minecraft Mods
  • 0

    posted a message on [Forge] Matter Overdrive (Replication,Energy Weapons,Black Holes and Androids)

    That explains it. One last thing. So I was using the Matter Registry commands and I noticed that, I can register any item fine, but if I try to recalculate recipes after, it'll erase my recently registered item. Doubly, the console spits out a whole ton of NPEs during matter registry, but I'm not sure why. Any ideas?


    All the NPEs are the same thing:




    java.lang.NullPointerException


    at net.minecraft.item.ItemStack.func_77960_j(ItemStack.java:217) ~[add.class:?]


    at matteroverdrive.handler.MatterRegistry.getOreDicionaryEntry(MatterRegistry.java:333) ~[MatterRegistry.class:?]


    at matteroverdrive.handler.MatterRegistry.getEntry(MatterRegistry.java:294) [MatterRegistry.class:?]


    at matteroverdrive.handler.thread.RegisterItemsFromRecipes.run(RegisterItemsFromRecipes.java:78) [RegisterItemsFromRecipes.class:?]


    at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source) [?:1.8.0_60]


    at java.util.concurrent.FutureTask.run(Unknown Source) [?:1.8.0_60]


    at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) [?:1.8.0_60]


    at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) [?:1.8.0_60]


    at java.lang.Thread.run(Unknown Source) [?:1.8.0_60]


    [05:56:19] [pool-4-thread-2/ERROR] [Matter Overdrive]: There was a problem getting a Matter Entry.


    Posted in: Minecraft Mods
  • 0

    posted a message on [Forge] Matter Overdrive (Replication,Energy Weapons,Black Holes and Androids)

    I asked in the reddit post, but I realized you simply may not be looking at that. How do you create the new decorative blocks? There is no recipe in NEI for me.

    Posted in: Minecraft Mods
  • 0

    posted a message on Magneticraft

    Hmm. Not sure why, but everytime I finish a Multiblock or attempt to, it just continues to say there is an error in a random block despite it being the correct type of block. I even went into creative and tried every combination of block in the specific area and none worked. Confused as to why it's happening really, though it could be me derping out somehow.


    Edit: I figured it out, one block was not a Multiblock Chassis. lol

    Posted in: WIP Mods
  • 0

    posted a message on Magneticraft

    Yeah, just saw it. Loaded up a new world. Saw Zinc spawned in fine. Looks like it's gonna be all good.

    Posted in: WIP Mods
  • 0

    posted a message on Magneticraft

    ****. I'm so excited the new version is finally out - been wanting to play with the new stuff pretty bad - though it looks like I should wait a bit longer to see if the AOBD fixes come.

    Posted in: WIP Mods
  • 0

    posted a message on Magneticraft

    For some unusual reason Zinc won't spawn in my world, is it bound to a biome? It's turned on in config, but just doesn't spawn anywhere. Since it's not in the ore-dictionary it's necessary. I asked if it's found in a specific biome because I have Biome o' Plenty.

    I know it's not spawning anywhere because nei shows no output for the ore, not enough resources doesn't show any sort of Y level spawn, and bdlib's oredistribution function doesn't pick it up at all.

    Posted in: WIP Mods
  • To post a comment, please or register a new account.