We have updated our Terms of Service and Privacy Policy.
Dismiss
  • 0

    posted a message on Adding Mods to a SMP Pack- Crash on Startup
    It's no problem, just glad to hear that it worked. :)
    Posted in: Modded Client Support
  • 0

    posted a message on [FIXED!] Errors with Chicken Core!
    For one thing, in that crash log it shows that you somehow ended up with a version of codechickenlib for 1.7.10

    DrummingFish has mentioned this, at this point we're trying to figure out WHY thats happening..

    I think I may have a solution for you Corora; Check out this page: CodeChickenCore Update Issues. It mentions a similar issue, albeit with a 1.7.2 version of CCC downloading the 1.7.10 version of CCL(Names shortened to save time).

    It lists a presumably successful fix on that page, but I'll paste it here as well for posterity.
    Quote from CCC Fix »

    Download 1.7.2 CodeChickenLib from http://files.minecraftforge.net/CodeChickenLib/ and remove dependencies.info from the modfile.



    Yes, This appears to be something occuring within the Refined Reficiencies mod, however I presume the cause is likely the same. If you have that specific mod, I'd recommend trying this, otherwise you would need to narrow down which mod is causing it specifically by testing with a few mods at a time and seeing when this error starts to occur.

    CCL Is the link to the download list for CCL, in case you can't access it from above.

    Hopefully this helps in some way. Good luck!
    Posted in: Mods Discussion
  • 0

    posted a message on Adding Mods to a SMP Pack- Crash on Startup
    Quote from Chrisvin»
    The startup argument shouldn't matter. It's a very basic RAM usage command, although very unnecessary. As far as the error.. make sure he has the right forge version, that might fix it.

    It doesn't that was more so for my own information. I know its related to RAM, however I don't recall seeing it set using xms(Usually xmn or xmx, min and max respectively).
    Quote from Hansd22»



    I think Chris is spot-on with this one. those two -Xms numbers are something like RAM usage ranges.

    That's probably the reason. I looked at the MCForum post for JABBA, and both the download links for 1.6 and 1.7 are labeled as 1.1.4, and I know the guy well enough to know that he'd overlook something that important. :/ I'll have him try changing that out and post the result.
    Thanks for the research

    No problem, hope it works out!
    Posted in: Modded Client Support
  • 0

    posted a message on Help, my minecraft is crashing
    Quote from Wolfofthenyght»

    Your code broke D:
    Nvm you got it :3

    ;)

    Quote from Tofiffe »

    -snip-

    I'm glad its fixed!
    Posted in: Modded Client Support
  • 0

    posted a message on Adding Mods to a SMP Pack- Crash on Startup
    Firstly, I'm not familiar with what this particular JVM argument is used for?

    -Xms256M

    Second, as a 1.6.4 modpack, Your Jabba(or at least, that which this player is using) appears to be for 1.7.10... at least according to the filename from the log. (JABBA{1.1.4} [JABBA] (Jabba-1.1.4_1.7.10.jar) Unloaded )

    All the mods loaded after JABBA(And JABBA itself) appear to not load correctly(They all Unload>Construct), however JABBA and everything afterwards only show that they "Unload"... This is what leads me to believe JABBA might be a part of this issue.

    This also would explain why it can't find the class, its possible JABBA is looking for something that doesn't exist.
    Posted in: Modded Client Support
  • 0

    posted a message on I Lost my World
    I don't know if this will work, but you COULD create a new world, close MC, then erase the contents of that world, replacing them with that from your own... I don't know if that will fix the issue, but its possible it may.
    Posted in: Modded Client Support
  • 0

    posted a message on What's a good program for mod makers? Also, who is good at java scripting? I have a mod idea.
    By program, do you mean editing software? I believe quite a few people use Eclipse for that.

    As for Java "Scripting", be careful with your phrasing ;) Java and JavaScript are two different things. I know you probably don't mean it quite like that, but it caught my eye so I figured i'd mention it. :)
    Posted in: Mods Discussion
  • 1

    posted a message on Help, my minecraft is crashing
    Its strange that there is no crash report being created...

    At any rate, your PermGen memory, and your Memory assigned are not the same thing. With Modded through the Vanilla launcher, it is usually recommended to make sure you manually increase both.

    Open the launcher, then select your modded profile. Select Edit Profle, and down at the bottom Check the box that says JVM Arguments, if it isn't already. Add the following line to the very end, making sure there is space between it and what comes before. This will manually set the PermGen size(You shouldn't need it much higher than 128m, possibly 256m in some cases, but I've never seen much higher than that).

    -XX:MaxPermSize=128m


    Best of luck! :)
    Posted in: Modded Client Support
  • 0

    posted a message on Forge crash when i try to load the mods on the server
    The thread? You don't need to take it down, just leave it as is, since you've stated you've figured it out it should be fine unless a Mod wants to lock it.

    As for removing the mod(I'm just posting this for posterity), You just delete it from the mods folder.

    Glad you managed to resolve it!
    Posted in: Mods Discussion
  • 0

    posted a message on [FIXED!] Errors with Chicken Core!
    Ok here's the error log
    http://pastebin.com/8iHemBh9

    Alright, so I've been having the problem above and I don't know why. I've been running 1.6.4 because I've got a few mods I wanted to use that don't have newer versions. I don't know what my problem is because I don't really know how to read code or anything like it. If anyone could help me with my issue it would be appreciated.
    Things I have done to fix the issue:
    Reinstalled my mods
    Deleted minecraft and reinstalled everything
    Reinstalled forge
    Redownloaded Code Chicken Core

    As far as I can tell from the crash log, it looks like it has an issue with the file name? What specifically is the file called that you downloaded?

    As well, do you REQUIRE the 0.9.0.0 version, or could you get by using the 0.9.0.8 version? If so, give that build a try and see what happens.

    As well, is that the ENTIRE error log, or just the portion with the error? It appears to be missing some of the normal Error log information, which is why i ask.
    Posted in: Mods Discussion
  • 0

    posted a message on Need help narrowing down an issue
    Thats definitely strange, as while there is quite an error log, it doesn't direct to anything specifically... Have you recently added any mods? Have you run this pack before at any point in the past(Even a partial build) and had success when running it?

    Aside from that, I'm not entirely sure myself. I do see you're only running the pack with a max of 512M of RAM, which seems pretty small for a pack like this, but I can't see that causing this kind of issue...

    :/
    Posted in: Modded Client Support
  • 0

    posted a message on MineCraft Can't Keep Up With My Modded World
    By "Recently Updated Java"... Are youusing Java 7 or 8? Java 8 is pretty broken with Forge atm... unless they finally fixed that, but I don't believe thats been fixed yet.

    You could try setting your Permgen size manually, if you haven't already. Open the launcher, and select your profile, then select Edit Profile. Check the box at the bottom for the JVM arguments, and try adding this to the end of the line, making sure there is a space between it and whatever else is in there.

    -XX:MaxPermSize=128m


    Otherwise, perhaps try increasing it if you've set it before.

    By "Run Minecraft" I assume this is after loading a world up. Does this occur if you stay on the menu for that amount of time, in just one world, or in all loaded worlds(but not on the menu)?
    Posted in: Modded Client Support
  • 0

    posted a message on Is anyone else pissed off at how they nerfed Enchanting?
    Well, good to know at any rate. Too bad though. Would be nice if this was a possibility. Perhaps as a way to "halve" the number of repairs... or something.
    Posted in: Discussion
  • 0

    posted a message on forge doesn't work?
    Quote from Odin_Lowe»

    Yes, yes and no. I get blackscreen first and then a weird screen that's white and has a black square on it and a square with some weird looking motion image of sorts? I'll try and make a screen shot in the morning as it is late in my country right now.

    Sounds like your not even getting all the way to the normal MC menu then. Does the game load to the menu, or is this screen you mentioned showing up before that? Alright.
    Posted in: Mods Discussion
  • 0

    posted a message on "THEORY"
    As this isn't a work in progress, and is just a discussion about a possibility for a mod, I don't see a problem with it being in here. If work starts and an official thread is not made, then of course at that time this thread would be required to be moved, but for now it seems fine to me.



    As well, I do like the idea. Sounds fairly complex to do in minecraft, but would certainly be interesting.
    Posted in: Mods Discussion
  • To post a comment, please or register a new account.