We have updated our Terms of Service and Privacy Policy.
Dismiss
  • 0

    posted a message on Thaumcraft 5.2.4 (Updated 2016/3/17)
    Azanor, I'm the maintainer of the Sphax Thaumcraft 4 patch and one thing I would like to see is a way for us to change the font used in the researchbook gui. Also if you could look into the issues I posted HERE with the research gui. Thank you in advance! :)
    Posted in: Minecraft Mods
  • 1

    posted a message on Thaumcraft 5.2.4 (Updated 2016/3/17)
    Azanor, I'm the maintainer of the Sphax Thaumcraft 4 patch and one thing I would like to see is a way for us to change the font used in the researchbook gui. Also if you could look into the issues I posted HERE with the research gui. Thank you in advance! :)
    Posted in: Minecraft Mods
  • 0

    posted a message on ChickenBones Mods
    I've got a crash with Ender Storage 1.4.3.6 and Greg's Lighting 1.9.1. I don't know whether it is a bug with Ender Storage or Gregs Lighting so I'll post it here, and if it's not a bug with Ender Storage I'll post on Greg's Lighting thread.

    http://pastebin.com/RfdYE5JE

    BTW this happened when I tried to break the ender tank that was beneath a floodlight.

    EDIT: Another crash, now when placing it ...

    http://pastebin.com/LA9qSUA9
    Posted in: Minecraft Mods
  • 0

    posted a message on Thaumcraft 5.2.4 (Updated 2016/3/17)
    Quote from Crumbl3D

    BUG REPORT: There is bug with the research gui. On different aspect ratios it has some empty space between the star background and the wood border. I have tested it on both default and my custom sphax texture pack and it has the same issues. Please take a look at the screenshots below (on each one I have specified the resolution and the place it has an offset).

    Default Textures

    Sphax Textures


    Azanor, I don't know if you have seen this or not, but I would appreciate if this bug was fixed! Thanks in advance. :D
    Posted in: Minecraft Mods
  • 0

    posted a message on Thaumcraft 5.2.4 (Updated 2016/3/17)
    BUG REPORT: There is bug with the research gui. On different aspect ratios it has some empty space between the star background and the wood border. I have tested it on both default and my custom sphax texture pack and it has the same issues. Please take a look at the screenshots below (on each one I have specified the resolution and the place it has an offset).

    Default Textures

    Sphax Textures
    Posted in: Minecraft Mods
  • 0

    posted a message on Tinkers Construct
    Quote from Crumbl3D

    mDiyo, I think I've found a bug. Possibly not a bug idk, just annoys me too much. It's the texture bug with the clear glass pane. Basically on one side of the pane the texture is normal and on the other it is like split in half and merged. Look at the picture down below. It's like on the eastern side it is normal, but the western it is bad. Please look into it, I'm making a house and it is annoying. :P




    I don't know if you've seen this mDiyo, but if you could please reply, I'd be grateful! :) Thank you in advance, good sir!
    Posted in: Minecraft Mods
  • 0

    posted a message on Tinkers Construct
    mDiyo, I think I've found a bug. Possibly not a bug idk, just annoys me too much. It's the texture bug with the clear glass pane. Basically on one side of the pane the texture is normal and on the other it is like split in half and merged. Look at the picture down below. It's like on the eastern side it is normal, but the western it is bad. Please look into it, I'm making a house and it is annoying. :P

    Posted in: Minecraft Mods
  • 0

    posted a message on Thaumcraft 5.2.4 (Updated 2016/3/17)
    YES! Finally I'll play my favourite mod! Azanor thank you so much!!!
    Posted in: Minecraft Mods
  • 2

    posted a message on Thaumcraft 5.2.4 (Updated 2016/3/17)
    YEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEES! FINALLYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYY! DIRE THANKS FOR THE SPOTLIGHT!
    Posted in: Minecraft Mods
  • 0

    posted a message on Balkon's WeaponMod v1.14
    I updated the Sphax patch for the mod so could you please fix the op?
    Posted in: Minecraft Mods
  • 0

    posted a message on LiteLoader
    Quote from kiarules

    You're missing the required scala library for ForgeMultipart. It's on the top of chickenbones' thread.


    Thanks it works now! :)
    Posted in: Minecraft Mods
  • 0

    posted a message on LiteLoader
    Ok, I've installed a couple of mods and I'm having troubles running them with liteloader (and forge). I have no problems when I run the profile with only forge but when I use liteloader I get this error:


    ---- Minecraft Crash Report ----
    // Don't do that.
    
    Time: 9/17/13 11:16 PM
    Description: There was a severe problem during mod loading that has caused the game to fail
    
    cpw.mods.fml.common.LoaderException: java.lang.NoClassDefFoundError: scala/Function0
    at cpw.mods.fml.common.LoadController.transition(LoadController.java:149)
    at cpw.mods.fml.common.Loader.loadMods(Loader.java:521)
    at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:181)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:471)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:806)
    at net.minecraft.client.main.Main.main(SourceFile:101)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:57)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:18)
    Caused by: java.lang.NoClassDefFoundError: scala/Function0
    at codechicken.multipart.MultiPartRegistry.registerConverter(MultiPartRegistry.scala)
    at codechicken.multipart.minecraft.Content.init(Content.java:26)
    at codechicken.multipart.minecraft.MinecraftMultipartMod.preInit(MinecraftMultipartMod.java:22)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at cpw.mods.fml.common.FMLModContainer.handleModStateEvent(FMLModContainer.java:540)
    at sun.reflect.GeneratedMethodAccessor1.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
    at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:313)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
    at com.google.common.eventbus.EventBus.post(EventBus.java:267)
    at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:194)
    at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:174)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at com.google.common.eventbus.EventHandler.handleEvent(EventHandler.java:74)
    at com.google.common.eventbus.SynchronizedEventHandler.handleEvent(SynchronizedEventHandler.java:45)
    at com.google.common.eventbus.EventBus.dispatch(EventBus.java:313)
    at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:296)
    at com.google.common.eventbus.EventBus.post(EventBus.java:267)
    at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:105)
    at cpw.mods.fml.common.Loader.loadMods(Loader.java:520)
    ... 10 more
    Caused by: java.lang.ClassNotFoundException: scala.Function0
    at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:179)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    ... 39 more
    Caused by: java.lang.NullPointerException
    
    
    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------
    
    -- System Details --
    Details:
    Minecraft Version: 1.6.2
    Operating System: Windows 8 (amd64) version 6.2
    Java Version: 1.7.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 276779760 bytes (263 MB) / 601882624 bytes (574 MB) up to 1908932608 bytes (1820 MB)
    Mod Pack: ~~ERROR~~ NullPointerException: null
    LiteLoader Mods: ~~ERROR~~ NullPointerException: null
    JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx2G
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: FML and Forge are installed
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v8.04 FML v6.2.62.871 Minecraft Forge 9.10.1.871 Optifine OptiFine_1.6.2_HD_U_C4 24 mods loaded, 24 mods active
    mcp{8.04} [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized
    FML{6.2.62.871} [Forge Mod Loader] (minecraftforge-9.10.1.871.jar) Unloaded->Constructed->Pre-initialized
    Forge{9.10.1.871} [Minecraft Forge] (minecraftforge-9.10.1.871.jar) Unloaded->Constructed->Pre-initialized
    AppliedEnergistics-Core{rv13.b} [AppliedEnergistics Core] (minecraft.jar) Unloaded->Constructed->Pre-initialized
    CodeChickenCore{0.9.0.5} [CodeChicken Core] (minecraft.jar) Unloaded->Constructed->Pre-initialized
    NotEnoughItems{1.6.1.3} [Not Enough Items] (NotEnoughItems 1.6.1.3.jar) Unloaded->Constructed->Pre-initialized
    AppliedEnergistics{rv13.b} [Applied Energistics] (appeng-rv13-b-mc162.jar) Unloaded->Constructed->Pre-initialized
    BiomesOPlenty{0.6.2} [Biomes O' Plenty] (Biomes-O-Plenty-0.6.2-1.6.2.jar) Unloaded->Constructed->Pre-initialized
    BuildCraft|Core{4.0.2} [BuildCraft] (buildcraft-A-4.0.2.jar) Unloaded->Constructed->Pre-initialized
    BuildCraft|Builders{4.0.2} [BC Builders] (buildcraft-A-4.0.2.jar) Unloaded->Constructed->Pre-initialized
    BuildCraft|Energy{4.0.2} [BC Energy] (buildcraft-A-4.0.2.jar) Unloaded->Constructed->Pre-initialized
    BuildCraft|Factory{4.0.2} [BC Factory] (buildcraft-A-4.0.2.jar) Unloaded->Constructed->Pre-initialized
    BuildCraft|Transport{4.0.2} [BC Transport] (buildcraft-A-4.0.2.jar) Unloaded->Constructed->Pre-initialized
    BuildCraft|Silicon{4.0.2} [BC Silicon] (buildcraft-A-4.0.2.jar) Unloaded->Constructed->Pre-initialized
    ChickenChunks{1.3.3.2} [ChickenChunks] (ChickenChunks 1.3.3.2.jar) Unloaded->Constructed->Pre-initialized
    EnderStorage{1.4.3.3} [EnderStorage] (EnderStorage 1.4.3.3.jar) Unloaded->Constructed->Pre-initialized
    inventorytweaks{1.56} [Inventory Tweaks] (InventoryTweaks-MC1.6.2-1.56-b77.jar) Unloaded->Constructed->Pre-initialized
    Translocator{1.1.0.12} [Translocator] (Translocator 1.1.0.12.jar) Unloaded->Constructed->Pre-initialized
    ForgeMultipart{1.0.0.151} [Forge Multipart] (ForgeMultipart-universal-1.6.2-1.0.0.151.jar) Unloaded->Constructed->Errored
    WR-CBE|Core{1.4.0.5} [WR-CBE Core] (WR-CBE 1.4.0.5.jar) Unloaded->Constructed->Errored
    WR-CBE|Addons{1.4.0.5} [WR-CBE Addons] (WR-CBE 1.4.0.5.jar) Unloaded->Constructed->Errored
    WR-CBE|Logic{1.4.0.5} [WR-CBE Logic] (WR-CBE 1.4.0.5.jar) Unloaded->Constructed->Errored
    McMultipart{1.0.0.151} [Minecraft Multipart Plugin] (ForgeMultipart-universal-1.6.2-1.0.0.151.jar) Unloaded->Constructed->Errored
    ForgeMicroblock{1.0.0.151} [Forge Microblocks] (ForgeMultipart-universal-1.6.2-1.0.0.151.jar) Unloaded->Constructed->Errored


    IDK if it's a problem with Liteloader or what, but I ask you if you could help me please. Thanks in advance! :D

    EDIT: Tried without optifine still no luck.
    Posted in: Minecraft Mods
  • 0

    posted a message on LiteLoader
    Quote from Mumfrey

    Your explanation doesn't really make sense, the installer doesn't do what you're claiming so I can't fix it since it's not broken. You posted two different parts of the same file, and the second part is not even from a liteloader version.json it's from a vanilla version.json.

    Confirm that your installation is not corrupted by testing on a clean installation first, it's possible that your launcher_profiles.json is messed up.


    My profile was kinda messed up. The thing is I used "latest version" option instead of "1.6.2" for my Vanilla profile and it was grabbing LiteLoader since it is newer date than vanilla and it has "release" type. But I still wanted to have latest vanilla and not mess it up with LiteLoader... And I've have found a way to "fix" it. You need to change the date in the LiteLoader version json file to something older than release date of vanilla 1.6.2 ... I changed it to year 2000 and now it works. Just so you can understand what I'm saying ... you just need to change the following:

    {
    "id": "LiteLoader1.6.2",
    "time": "2013-08-05T12:00:00-04:00",
    "releaseTime": "2013-08-05T12:00:00-04:00",
    "type": "release",
    ..........


    to this:

    {
    "id": "LiteLoader1.6.2",
    "time": "2000-01-01T12:00:00-00:00",
    "releaseTime": "2000-01-01T12:00:00-00:00",
    "type": "release",
    ..........


    So this proves that your installer has a "bug" or that vanilla should be made differently ... Nonetheless this does fix the problem so if you could implement this into installer it would be great.
    Posted in: Minecraft Mods
  • 0

    posted a message on LiteLoader
    I have to report a "bug" with the installer for 1.6.2. When it installs the profile I can't launch vanilla 1.6.2 because it auto-selects liteloader version. I've found out why it does is. This is what version json file should look like:

    {
    "minecraftArguments": "--username ${auth_player_name} --session ${auth_session} --gameDir ${game_directory} --assetsDir ${game_assets} --tweakClass com.mumfrey.liteloader.launch.LiteLoaderTweaker --cascadedTweaks cpw.mods.fml.common.launcher.FMLTweaker",
    "libraries": [
    {
    "name": "net.minecraftforge:minecraftforge:9.10.1.859",
    "url": "http://files.minecraftforge.net/maven/"
    },
    {
    "name": "org.ow2.asm:asm-all:4.1"
    },
    {
    "name": "com.mumfrey:liteloader:1.6.2",
    "url": "http://dl.liteloader.com/versions/"
    },
    ...


    yet it adds the following lines at the beggining:

    "id": "1.6.2",
    "time": "2013-08-06T13:00:00+02:00",
    "releaseTime": "2013-07-05T15:09:02+02:00",
    "type": "release",


    which makes vanilla minecraft imposible! So it shouldn't add those lines and everything will be ok! Please fix this bug! :D
    Posted in: Minecraft Mods
  • 0

    posted a message on Balkon's WeaponMod v1.14
    I repeat, I have updated the Sphax patch for this mod and you should change the text to updated!
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.