This thread was automatically marked as Locked.

MCXBLA Official Known Bugs List [TU8]

  • #1
    MC (XBLA) Bug List

    This is an updated list containing all confirmed and unconfirmed bugs for MCXB360E. This thread allows other users to list bugs they have experienced, offer and view solutions and workarounds.

    Thanks to Alchemilla for running the previous thread.



    Nether Portal Crash

    When entering a Nether Portal the game crashes
    ---------------------------

    Blocks Reappearing

    While playing the game blocks can be destroyed and then reappear again.
    Upon destroying the block initially the item block appears and can be picked up, The original block then continues to reappear.

    -----------------------------

    Animals taking random damage

    Animals appear to be taking fall damage randomly when wandering near fences/blocks.

    -----------------------------

    Nether Wart still missing from the Nether

    Nether wart does not always spawn in the Nether fortresses

    -----------------------------

    Autosave countdown does not reset after exiting


    When exiting the game the Autosave counter is not reset.

    -----------------------------

    Iron Doors make an opening sound when activated by a split screen player

    When using an Iron door (Similar to using a normal door) the sound plays when the second player of a split screen game activates the door using LT

    -----------------------------

    No Sound when Lava meets Water

    When water hits a lava source block a sound should be played when this turns to Obsidian.

    -----------------------------

    Breeding - When baby animals grow up they do not seperate from the parent animals

    When a baby animals grows to full size the 3 animals involved (2 parents and child) should all move separately.

    -----------------------------

    Breeding - When wolves are in love mode they will not attack hostile mobs/players

    When you place a Wolf into love mode it will no longer defend the owner against Hostile enemies or attack mobs the player hits.

    -----------------------------

    Cave Spiders are the same size as normal spiders

    Cave spiders are using the same sized model as normal Spiders.

    -----------------------------

    Invisible chest

    After exiting from a chest other chests appeared invisible until they were opened.

    -----------------------------

    Users can activate doors with RT (Trust Players)

    When a player has the "Can Build and Mine" Options enabled they can still activate doors/switches with RT when the "Can Use Doors and Switches" Option is disabled

    -----------------------------
    Last edited by 4JSteve: 2/12/2013 3:05:18 AM
    Twitter - @4JSteve
  • #2
    As i posted earlier i had a glitch where i went into my house went into a chest after exiting the chest i turned around and many of my other chests appeared to be gone it turned out they became invisible and only turned visible again after i opened one of them
    Last edited by Phoenix_Haze: 2/7/2013 5:12:07 AM
  • #3
    Quote from 4JSteve

    Breeding - When wolves are in love mode they will not attack hostile mobs/players

    When you place a Wolf into love mode it will no longer defend the owner against Hostile enemies or attack mobs the player hits.



    Should this be classed as a bug? It kinda makes sense when you think about it. If I were in 'love' mode, a zombie wouldn't bother me. Lol
  • #4
    Updated thread to include the bugs added for TU8 from the previous thread.
    Last edited by 4JStu: 2/7/2013 10:44:03 AM
    Twitter - @4JSteve
  • #5
    leaderboards reset when you make new worldspiston elevators do not lift players. Most of the time you glitch inside of the pistons.
  • #6
    Oh my...
  • #7
    Re blocks reappearing bug. I have recently discovered a very consistent trigger for this to start happening in my game. If I save the game (but don't exit) while it is raining and particularly if the rain falling is visible in the frame, the blocks reappearing bug starts up immediately when I resume playing. It will persist until I exit the game and reload the world. As I mentioned on the TU7 thread, the blocks now reappear and then pop quite a bit quicker than they did prior to TU8.
  • #8
    Quote from UpUp_Away95

    Re blocks reappearing bug. I have recently discovered a very consistent trigger for this to start happening in my game. If I save the game (but don't exit) while it is raining and particularly if the rain falling is visible in the frame, the blocks reappearing bug starts up immediately when I resume playing. It will persist until I exit the game and reload the world. As I mentioned on the TU7 thread, the blocks now reappear and then pop quite a bit quicker than they did prior to TU8.


    Maybe the rain falling thing is creating a lag loop in the system. Basically, your xbox is constantly keeping the rain in the background, even when it's not raining, this may take up system RAM causing the block bug.

    When you save, doesn't it delete the game from a temporary memory, freeing RAM. . . but the rain is 'stuck' in RAM?

    That probably made no sense, but I know what I mean. Lol
    Last edited by Ragnarock1982: 2/7/2013 8:45:00 AM
  • #9
    Quote from Ragnarock1982

    Maybe the rain falling thing is creating a lag loop in the system. Basically, your xbox is constantly keeping the rain in the background, even when it's not raining, this may take up system RAM causing the block bug.

    When you save, doesn't it delete the game from a temporary memory, freeing RAM. . . but the rain is 'stuck' in RAM?

    That probably made no sense, but I know what I mean. Lol


    Makes perfect sense. This is my suspicion as well... at least for the version of this bug that I have been experiencing.
  • #10
    Quote from 4JSteve

    Updated thread to include the bugs added for TU9 from the previous thread.


    TU9 ????? I thought we just got TU8?

    Quote from UpUp_Away95

    Makes perfect sense. This is my suspicion as well... at least for the version of this bug that I have been experiencing.


    Glad it made sense. Got a bit of a cold, and not so sure that what I write is understandable. Lol

    Fortunately, I have never had the block bug. . Well, Saw it once, back in June ish, but not since.

    Maybe try saving your game when it's not raining. ;)
  • #11
    Quote from Ragnarock1982

    TU9 ????? I thought we just got TU8?



    Glad it made sense. Got a bit of a cold, and not so sure that what I write is understandable. Lol

    Fortunately, I have never had the block bug. . Well, Saw it once, back in June ish, but not since.

    Maybe try saving your game when it's not raining. ;)


    Sorry to hear about your cold. Hope you're feeling better soon. Basically, that's what I'm doing now - picking and choosing when I save. It's really not a been too big a deal since exiting the game has always cleared it for me. I just thought I'd post it here to let 4JSteve know I've stumbled onto a really consistent trigger for the event (at least on my Xbox). If it's as consistent on other Xboxes as well, it might help them track down the problem and clear this one off the list once and for all.
    Last edited by UpUp_Away95: 2/7/2013 9:09:04 AM
  • #12
    Quote from UpUp_Away95



    Thank you. The whole families had it so far. Worries me when my 4 yr old gets it as she refuses to eat anything for days.

    I may try out the save thing later. I'll probably be on at some point tonight, so I'll post tomorrow to let you know. Oh, what did 4JSteve mean about TU9?
  • #13
    Quote from Ragnarock1982

    Thank you. The whole families had it so far. Worries me when my 4 yr old gets it as she refuses to eat anything for days.

    I may try out the save thing later. I'll probably be on at some point tonight, so I'll post tomorrow to let you know. Oh, what did 4JSteve mean about TU9?


    No idea... I assumed it was just a typo.
  • #14
    Quote from UpUp_Away95

    Sorry to hear about your cold. Hope you're feeling better soon. Basically, that's what I'm doing now - picking and choosing when I save. It's really not a been too big a deal since exiting the game has always cleared it for me. I just thought I'd post it here to let 4JSteve know I've stumbled onto a really consistent trigger for the event (at least on my Xbox). If it's as consistent on other Xboxes as well, it might help them track down the problem and clear this one off the list once and for all.


    Well before the update on the tutorial world, it wasn't the rain that caused it. I haven't been back to that specific world in a while so I am unsure if still there. Probably is probably not... I will have to see later on. Anyway just by saying that, it looks like you have another thing that might be causing it. After the update I have not had problems yet with that bug, as the only 2 worlds I ever had problems with is the tutorial world and one that I deleted. Those were before the update. You are definitely on to something though... At least 1 of the causes. :D
    My First World, always getting back to is a pleasure I enjoy with each new update that brings in more things to add in.
  • #15
    One 'bug' isn't mentioned. Although not a bug as much, more of an annoyance, is the passive mobs spawning on the 1x1 block spaces of cliffs.

    This is sooooo frustrating. Some are too high to hit with a bow (and arrow), and they take up the mob limit.

    Maybe this can be looked at for a future update?
    Last edited by Ragnarock1982: 2/7/2013 10:17:55 AM
  • #16
    signs sometimes go invisible or just don't show what is written on them.
  • #17
    Quote from RickyReb

    signs sometimes go invisible or just don't show what is written on them.
    me to my signs become invisible for some reason
  • #18
    Regarding the blocks reappearing bug: I haven't been hit by the full force of the bug, but I was making an underwater building near the edge of the world and it was getting some noticeable lag when mining blocks out of the seabed. For example, I'd mine 5 blocks away from me and the sound of the mining happens, but the blocks were still visible on screen. I could walk through these phantom blocks and even got the pickups. The blocks would then disappear after several seconds. I didn't have to re-mine the blocks though, but the lagging was a bit odd.
  • #19
    I have a six repeater clock, and it is still to fast for the lava to generate cobblestone before the piston pushes out again. Also, more info on the nether portal, bug only happens on worlds generated after TU8. I have a world that dates back to 1.7.3 and it's portal doesn't crash my Xbox.
    Click on it. You know you want to.
  • #20
    Hostile mobs are spawning in mushroom biomes.
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes