This thread was automatically marked as Locked.

0.6.0 bugs

  • #1
    Hey guys I'm new to the forum and this is my first post so hey :)

    Ok so I was so happy about this new update I wanted to start fresh so I deleted my old world (dumb idea) and now whenever I get out of the game and go back on nothing has saved, I mean nothing anything I have built or mined anything it isn't there once I get back on. The only thing that remains is my inventory so I was wondering is this happening to anyone else ???
  • #2
    This is a known iOS bug.

    Follow these steps:
    1. Close MCPE
    2. Double tap the home button
    3. Hold down on an app until the red "-" icon comes up
    4. Press the red "-" icon on MCPE
    5. Exit out

    (NOTE: By pressing the red "-" icon its not deleting your app)

    Do those steps every time you exit out of MCPE. It might and might not work.
  • #3
    A full reboot worked for me yesterday but I think I recreate the problem when I try to lay wool blocks as flooring
    Then I lose my work again and just keep what's in inventory :(
  • #4
    Thanks Dan, just tried your way and it works
    I have carpet :)
  • #5
    Locked for Redundancy

    Please report all bugs to the bug tracker
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes