Minecraft 1.6.4 UPDATE!

  • #65
    Quote from KacperNFS

    Thanks for useless update, I won't even use it.


    That's your prerogative, but if you intend to play a pre-1.6.4 MC survival game in 1.7 it would be wise to update your older games lest you hit the structures bug later on.
  • #66
    I can't seem to get the 1.6.4 update!
  • #67
    Guys for some reason i have 1.6.2 now and all my servers now is on 1.6.4!:(Can some1 help me!?






    ­ing Mojang it will never make a regular minecraft update!>:(
  • #68
    This new update is mental and unnecessary,,,, Hardly even an update, just a way to outdate plugins/mods
  • #69
    Quote from SRapll

    Guys for some reason i have 1.6.2 now and all my servers now is on 1.6.4!:(Can some1 help me!?






    ­ing Mojang it will never make a regular minecraft update!> :(

    Just go into your Minecraft Launcher and Click "Edit Profile" and select Use Version: "release 1.6.4" and play. That simple :)
    EVERY DAY is a new day. Except THIS ONE.
  • #70
    I LOVE U BRO TNX!!!!:D:D:D:D:D:D:D:D:D:D:D :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:
  • #71
    Mine won't update to 1.6.4 :( Help?

    Much Love, From Scotty <3
  • #72
    This is so redarded
  • #73
    Quote from Blarg24

    I didn't get that, not sure how. When I open up MC launcher it says nothing about a new update

    Are you sure?
    Even if there's nothing in the changelog, it should say (above log out button) Welcome, yourname Ready to download and play Minecraft 1.6.4?
    :Sheep:
  • #74
    That's been out in the obvious for a while.
  • #75
    How do I update my minecraft to 1.6.4???
  • #76
    Everybody To get 1.6.4 :steve_shocked:
    Go to new profile in the bottom left corner-then look down to use version-then find release 1.6.4-then create the profile and all you have to do is press launch.
  • #77
    Quote from TheMCheese

    This isn't true. I logged onto minecraft and updated to 1.6.4 yet when I click on the servers that are still 1.6.2 I am unable to click Join Server or double click it.

    dude you have to make a profile with the new launcher that uses 1.6.2 :steve_sillyface:
  • #78
    Quote from TheMCheese

    This isn't true. I logged onto minecraft and updated to 1.6.4 yet when I click on the servers that are still 1.6.2 I am unable to click Join Server or double click it.


    I guess you never go tot he profile and click the edit button then in the drop down menu select 1.6.2 instead of latest versions
  • #79
    For me personally, it's an unnecessary update. It's just for switching to 1.7 snapshots & backwards. But i see no honest reason, why i should play my current map in a 1.7 snapshot and even if, why i want to go back. Every user can do a copy of the current map & test it. If it's bugged: Simply delete the copy and play again on 1.6.2. Sure: For some users - this will make sense, because they're maybe testing redstone-circuits & if they maybe will work at 1.7 too - just for easier switching. But else? I don't get the point.

    I think, most of our beloved mod-developers will be really annoyed about. Some are updating & some will just think: "The hell? Why should i update my mod, if 1.7 is knocking at our doors!" and i really understand them. Many good mods are not even completely ported for 1.6.2, developers coding like they have no real life (for complex mods) & 1.6.4 shot them right into their heads.

    I only recommend: Don't update to 1.6.4, since nothing really important has changed & 1.7 isn't that far from release-status. If you don't play with mods: Go ahead - you won't lose anything. All others - like i said - shouldn't consider updating. Especially not, if you want to keep playing your world with included mods. And please: Don't annoy mod-developers for updating their mods for 1.6.4: It's pointless. Thank you very much.
    Last edited by MickyFoley: 9/21/2013 1:20:37 AM
    Pemiumize.me - Your Multi-Sharehoster Downloading Service
  • #80
    Agreed
  • #81
    well like 1.6. they did the 6 adds items and the 2or1 fixes bugs
  • #82
    Quote from TheMCheese

    I found a new way to play 1.6.2 when you have updated to 1.6.4! Go to the new minecraft launcher, then click Edit Profile. Go down to Use Version: (and put in) release 1.6.2. Now you can play on older servers

    Oh my God. That is the easiest thing ever in the Minecraft launcher, I think we all found that out ourselves
    I'm in a small percentage or people who don't hate Windows Vista. Deal with it.

    While you wait for it to load, maybe click the
  • #83
    Please what does 1.6.4 even do?
  • #84
    @Mumford:
    • Includes 1.6.3 fixes.
      • 1.6.3 skipped, released as pre-release only.[2]
    • Added server.properties option player-idle-timeout
      • Kicks players from server when idle for that many minutes, defaults to disabled (0).
    Fixed 1 bug:
    • MC-15547 – Structures (witch huts, nether fortresses etc.) don't get saved with the world file
      • In order for current structures (Witch Huts, Nether Fortresses, etc.) to be saved to the world file, the player must load the appropriate chunks within the game manually. The game will not automatically scan worlds and update structure data globally. After this is completed, structures will be compatible in all snapshots starting at Snapshot 13w37b
    • Fixed handshake exploit
      • Verified by comparing the 1.6.2 and 1.6.3 jars.
    At summary like i said: Nothing really worth to switch to 1.6.4 & lose all mods. And don't take the bug serious: This bug only happened in 1.6.3.

    @theNCcrafter:

    Please don't yell things, if you're not knowing it better. 1.6 was a huge update:
    http://minecraft.gamepedia.com/Version_history
    Last edited by MickyFoley: 9/21/2013 6:31:14 AM
    Pemiumize.me - Your Multi-Sharehoster Downloading Service
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes