[v3.6] AMIDST - Strongholds, Village, Biome, Etc. Finder. [1.7.4]

  • #2385
    Quote from Guaver

    To clarify I am running a windows 7 64 bit system and I have run into the same errors as the people above me. I have used amidst before and usually the .exe works perfectly. Now neither the .exe or the .jar file run from a bat file, command prompt, or just run directly are working. Please let me know if there are any other options I could try or if something has changed in the latest version other than whats on the op post. Thanks!

    Quote from im2awsm

    Im running Windows 7 64 bit, and running Java 7. The latest one.


    Both of you: Download the debug version linked in the OP, then post any error messages in the debug screen as spoilers here. To do that, once the window shows the error, click on the window icon in the upper left, click on Edit then Select all, then Edit and Copy, paste here.

    Quote from pyr0_Maniac

    I did that but it just said
    Unable to access jarfile AMIDST.jar


    Is the jar file in the active folder? I'm not sure how macs handle this, but the AMIDST.jar file has to be somewhere the computer can find it. You may need to ask someone who knows macs how to run something from terminal, because I've just run out of mac knowledge.
    D_B
    To tell them how to live is to prevent them living.
  • #2386
    I just wanted to put my input on this. I know why the program is crashing even with the
    java -noverify -jar AMIDST.jar option. It's Minecraft forge's fault.

    I had forge installed tried to run it amidst didn't want to hear anything about it. Just reset my minecraft.jar and like magic its working again.
  • #2387
    Quote from Dweller_Benthos

    Weird, all I can figure is the java 6 problem, but I don't really know, skidoodle will have to weigh in on that. Do you have another computer you have access to that you can try it on?

    Ok. I am stupid. Amidst will not open at all if you have a modified minecraft.jar file. I thought the application would open then you can point it to the files you want to access or enter in your own seed. But it looks like upon launch it does some sort of check for a minecraft jar file that is unmolested.

    So yea. Just like the first page says you all need a fresh install for this to work. No mods. No forge.
  • #2388
    How do u download strong hold finder for 1.4.2
  • #2389
    I've got this working on my 10.6.8 OSX. Found myself on the map, it matches my seed. :D It's a bit late at the moment, so tomorrow I'll probably start checking on the NPC villages, maybe even a stronghold. Thanks so much for making this!
  • #2390
    Quote from DonutHands

    Ok. I am stupid. Amidst will not open at all if you have a modified minecraft.jar file. I thought the application would open then you can point it to the files you want to access or enter in your own seed. But it looks like upon launch it does some sort of check for a minecraft jar file that is unmolested.

    So yea. Just like the first page says you all need a fresh install for this to work. No mods. No forge.


    OK, great you got it working. I have a modded jar file and never have any problems, so I didn't think of that. Though I don't have Forge, so maybe that's it.

    Quote from cdog0001

    How do u download strong hold finder for 1.4.2


    From the link in the OP?
    D_B
    To tell them how to live is to prevent them living.
  • #2391
    Works first go, no problems. However, the 2 strongholds I searched for do not exist. All I found were Silverfish in the cobblestone.
  • #2392
    Quote from TroyParry

    Works first go, no problems. However, the 2 strongholds I searched for do not exist. All I found were Silverfish in the cobblestone.


    If you found silverfish, you found the stronghold, as far as I know, silverfish don't spawn anywhere else.
    D_B
    To tell them how to live is to prevent them living.
  • #2393
    Hello everyone, I'm new here and I have a question. Last night Amidst worked for me perfectly. This morning, there was an update to MC (1.4.4) and now Amdist won't bring up any of my maps. Is there correlation here or could it be another problem?

    Thanks so much and thank you for such a kick-butt program!
  • #2394
    I just updated and now it wont read any of my maps. It just shows a blank world, with and with out a modded minecraft.jar



    Every map, every zoom, scrolling around a bit.. it's all blank.
  • #2395
    Yes, I have this problem as well. It happens on a lot of updates, but it always gets fixed pretty quick. In the meantime, you could always try Minutor. Sure, it's more of a mapper than a structure finder, but it's better than nothing. Oh, and huge tip if you're just looking for villages: turn on lighting. There are only two sources of light in Minecraft that spawn naturally on the surface: lava and village lamppost torches. You'll have to try it yourself to see what I mean, but it's pretty obvious. Try it out. You won't be sorry. Trust me.
    Hope that helps!
  • #2396
    Quote from Dweller_Benthos

    If you found silverfish, you found the stronghold, as far as I know, silverfish don't spawn anywhere else.


    Actually, that is incorrect. From the wiki:

    Silverfish spawn from Monster Eggs and monster spawners, which are only found in strongholds and randomly underground in Extreme Hills biomes from silverfish blocks when broken. When spawning from monster spawners, they can only spawn in light level 11 or lower, except on top of stone blocks, where they can spawn at any light level. They also cannot spawn within a 5 block distance of any player. These restrictions only apply when spawning from a monster spawner, and not from a Silverfish block.
  • #2397
    Quote from NashaWriter

    Hello everyone, I'm new here and I have a question. Last night Amidst worked for me perfectly. This morning, there was an update to MC (1.4.4) and now Amdist won't bring up any of my maps. Is there correlation here or could it be another problem?

    Thanks so much and thank you for such a kick-butt program!

    same problem, I think it doesnt support 1.4.4
  • #2398
    No, it doesn't the maker says on the first page that the mod only supports up to 1.4.4. You may need to wait a while until he upgrades to 1.4.4 as it just came out.
  • #2399
    really helpful! thx for this
  • #2400
    Quote from RadioRoscoe

    Actually, that is incorrect. From the wiki:


    Well, what do you know. Learn something new every day. Anyway, the user specified cobblestone, which doesn't make sense, did they mean stone brick? Either way, I've never found AMIDST to be wrong about strongholds, they are pretty much always where it states they are, not like villages which can be more iffy due to other spawning rules. When looking for strongholds, be sure to dig at the exact coordinates AMIDST displays, even being off by one block can mean you miss the tunnel.
    D_B
    To tell them how to live is to prevent them living.
  • #2401
    So, has anyone noticed that Amidst just stopped working for them? I don't get any errors, and the program appears to load up fine, but when I try to either generate a map from a seed or from a level.dat file... nothing happens. No error or anything, but the application just sits there like I gave it no command at all. It doesn't hang or anything; it just simply... does nothing.

    I'm running Amidst 2.0.40 on MacOS X 10.7.5 with Java 6. I'd send an error report, but I'm not getting any that I can see.
    Last edited by zalasur: 11/15/2012 5:26:13 PM
    My name is Dave. How are you? B)
  • #2402
    Quote from zalasur

    So, has anyone noticed that Amidst just stopped working for them? I don't get any errors, and the program appears to load up fine, but when I try to either generate a map from a seed or from a level.dat file... nothing happens. No error or anything, but the application just sits there like I gave it no command at all. It doesn't hang or anything; it just simply... does nothing.

    I'm running Amidst 2.0.40 on MacOS X 10.7.5 with Java 6. I'd send an error report, but I'm not getting any that I can see.


    Never mind. While I don't have a modded minecraft.jar, earlier I did a copy of the file since I was testing a mod (I had since moved it back). I'm guessing the act of copying somehow "corrupted" something, so I'm going to do a force reinstall
    My name is Dave. How are you? B)
  • #2403
    Quote from zalasur

    Never mind. While I don't have a modded minecraft.jar, earlier I did a copy of the file since I was testing a mod (I had since moved it back). I'm guessing the act of copying somehow "corrupted" something, so I'm going to do a force reinstall


    Ah, no go on the force update either, and I think I know what the problem is. I don't think Amidst 2.0.40 works with minecraft 1.4.4. I even did a clean install, and I still get the same problem.
    My name is Dave. How are you? B)
  • #2404
    Quote from zalasur

    Ah, no go on the force update either, and I think I know what the problem is. I don't think Amidst 2.0.40 works with minecraft 1.4.4. I even did a clean install, and I still get the same problem.
    Yea. Same here. Just wait till he updates :)
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes