This thread was automatically marked as Locked.

[PC] MTE - (Minecraft Texturepack Editor)

  • #21
    Quote from MCBukkit

    where did you get the control library? or did you make them yourself?

    Its actualy a textfile with coordinates which i did write down by hand.
    That has the obvious downside of stupid "get the rectangle and write it down" work,
    but has the wonderful upside of the fact that i never have to touch the sourcecode again.

    If something changes, or if there is a bug, i just have to edit the data/textfile and it works again.
  • #22
    you know i was talking about the black buttons do you?
  • #23
    This looks brilliant!
  • #24
    Quote from MCBukkit

    you know i was talking about the black buttons do you?

    :blink.gif: LOL. Ok...
    I have programmed them by myself some time ago. (in Delphi)
  • #25
    is the source of the program in delphi too?
  • #26
    Quote from MCBukkit

    is the source of the program in delphi too?

    Yep. Delphi7 Enterprise.
  • #27
    Update on the 3D-Modelviewer.
    Im realy busy getting this beast to work. Seems to get a complete 3D-Editor.
    Take a look at the info in the top-post of this thread.
  • #28
    Quote from Nostromo2

    Update on the 3D-Modelviewer.
    Im realy busy getting this beast to work. Seems to get a complete 3D-Editor.
    Take a look at the info in the top-post of this thread.
    Hey i like the editor but every time when im about at half of editing my terrain,
    i open a image and it covers the whole screen where the terrrain was and then a error occures..

    Is it a bug or can i fix this or something?
  • #29
    Update 0.3.0.3 available now
    - Fixed the error message saying "editor path not found".
    - Fixed the "Start Minecraft" Button not working.
    - Changed the download location on my server.

    Sorry for the bugs. Had to replace an old component.
  • #30
    Quote from YPOC

    Hey i like the editor but every time when im about at half of editing my terrain,
    i open a image and it covers the whole screen where the terrrain was and then a error occures..

    Is it a bug or can i fix this or something?


    I looked into the code and it seems that there is a problem with a component. I´ll try to fix that memory-leak this weekend.
  • #31
    This is great. Now can i start making my Texture Pack.
    Here, have a diamond. :Diamond:

  • #32
    I can't save my texture pack. It say: Unable to save.

  • #33
    Great! I've been wanting to find a way to remix my packs without ****ing up somehow! awesome :biggrin.gif:
  • #34
    i cant get the edter working i dont know why
  • #35
    Quote from 95hedgehog

    i cant get the edter working i dont know why


    Operating-system? Error-message? Setup ok?
    Can´t help you without infos.
  • #36
    Finally!
  • #37
    New features added.
    Version 0.4 is on its way.
    Now you can select and copy whole groups of tiles. Like select the Bed-group and copy them to another texturepack.
    The 3D-Preview of blocks is stable enough. Meanwhile able to show not only blocks, but also doors, rails and chests.

    Its getting better every day.
  • #38
    Quote from Fuze

    I can't save my texture pack. It say: Unable to save.



    I ran into that problem the other day.
    Is it possible that you had minecraft up and running, without noticing it?

    You cant save the pack if that is the case.
  • #39
    :biggrin.gif::D:D

    now make an option for one click uploading to minecraftcustomizer.net and i will be even more excited.

    edit: cant find a path to the editor, yet it is the exact exe i can run it from if i type it in the search bar.
    Last edited by bigjeep: 8/25/2011 9:34:19 PM
  • #40
    Quote from bigjeep

    edit: cant find a path to the editor, yet it is the exact exe i can run it from if i type it in the search bar.


    What operating-system do you use?
    If its Windows 7: Please delete the complete installation you have.
    That means:
    - Delete the folder "Minecraft Texturepack Editor" under c:\Programms\
    - Delete the folder "MTE" under c:\users\<yourname>\AppData\Roaming\
    You can enter %appdata% in windows-explorer or in the "Start->Searchbar" to enter that folder
    - Reinstall the application.

    This error belonged to a version of MTE prior to 0.3.0.3
    I tested this 1 minute ago on my system.
    Could you post the path that causes this problem (the editor-path you use)?
    Or PM me about that.
    It has to be a relict from an older installation. I am new to NSIS-Installation packages. It could be that the setup does not overwrite certain files unless i turn a switch that i dont know. You could realy help me out on that. :rolleyes:
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes