cannot install Forge on 1.7.4 Minecraft - 'need to run the version 1.7.2 manually at least once'

  • #1
  • #2
  • #3
  • #4
  • #5
  • #6
  • #7
  • #8
  • #9
  • #10
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes