1.7.2 1.6.4 1.7.10

Fossils and Archeology Revival Build 6.3 - Now with more 1.7! [UPDATED July 27, 2014]

  • #601
    Quote from Jebus_Nails


    Your priority really shouldn't be on updating to another build for 1.4.7, your priority should be getting it to 1.5 since it doesn't currently even work on 1.5.



    I disagree with this because they are still only doing builds and also most people will be
    sticking to Minecraft 1.4.7 because most of the bigger and better mods are still on it. Once they have it running perfectly on 1.4.7 then they will see what they have to fix and it might be as simple as changing item ID's
    Last edited by jptintin88: 3/13/2013 8:42:57 PM
  • #602
    Quote from Jebus_Nails

    I'm getting the classic cpw.mods.fml.common.LoaderException: java.lang.ClassNotFoundException: fossil.Fossil error. And yes, I checked my folders. I'm 100% positive that I have all the folders in the right place and arranged correctly.


    Your priority really shouldn't be on updating to another build for 1.4.7, your priority should be getting it to 1.5 since it doesn't currently even work on 1.5.


    Why should our priority be updating to 1.5? It had just come out. It makes no sense to release a scheduled build for an update that's barely came out. Most of the people will still be on 1.4.7. We've planned out Build 3 before we even knew when 1.5 was going to be released, and the release of 1.5 isn't going to change those plans.

    No one said it currently works for 1.5. Clearly the thread states 1.4.7. We're releasing Build 3 for 1.4.7 because that's what Minecraft was when we started working on this milestone. It makes no sense to suddenly go, "welp! Let's scrap this because a fresh untested build of minecraft is out!".

    So again, priority is releasing it for 1.4.7 as planned, and then updating to 1.5 as quickly as possible after that.
    Quote from jptintin88

    I installed this mod using MagicLauncher on my Mac for minecraft 1.4.7. I am using the build 0003 version and it says that the ships have returned but I spent 10 minutes flying over an ocean looking for them and none appeared. I created a new world and it was the same thing. All the other structures are also not appearing but everything else works. MagicLauncher says that forge 6.6.0 1.4.7 has 1 error and I dont know if this is linked to the gen folder in the fossil mod. Is there anything you recommend.

    On a lighter note I have always loved this mod and I was estatic when I saw that it was updated to 1.4.7. Thank you for continuing this wonderful mod and hope that you add some new things to it into the future. Another question that I had was how do time machines work?


    In the preview ships and academy generation is off by default, just go into the config and enable them. This will default to true for Friday's release. Time machines currently don't do anything, since this was an incomplete feature when we took over and Shadow and Microjunk are still hammering away at current bugs.
  • #603
    Quote from jptintin88

    I installed this mod using MagicLauncher on my Mac for minecraft 1.4.7. I am using the build 0003 version and it says that the ships have returned but I spent 10 minutes flying over an ocean looking for them and none appeared. I created a new world and it was the same thing. All the other structures are also not appearing but everything else works. MagicLauncher says that forge 6.6.0 1.4.7 has 1 error and I dont know if this is linked to the gen folder in the fossil mod. Is there anything you recommend.

    On a lighter note I have always loved this mod and I was estatic when I saw that it was updated to 1.4.7. Thank you for continuing this wonderful mod and hope that you add some new things to it into the future. Another question that I had was how do time machines work?


    You need to turn them on in the config file. Someone said in a post a page back that while the ships and structures are in build 3, they are set to "off" in the config. You need to go into the config and change the statement to "true". Also...MagicLauncher has issues with certain types of files. If you need to use a launcher I think MultiMC works a lot better.

    Regarding time machines...they don't work yet. Since they weren't in the game yet in the original mod...the team said they still need to decide exactly how they are going to use them.

    Quote from Jebus_Nails

    Actually the crash I was getting was only because I tried to copy the folders and class files directly from the fossil folder into minecraft.jar. Otherwise when trying to start minecraft with it in the mods folder, it goes to the mojang logo and it just goes black.


    Post your log if you can't get it to work. But before doing that make sure your file structure looks like the example that is shown in the OP.
  • #604
    Quote from Annysia

    You need to turn them on in the config file. Someone said in a post a page back that while the ships and structures are in build 3, they are set to "off" in the config. You need to go into the config and change the statement to "true". Also...MagicLauncher has issues with certain types of files. If you need to use a launcher I think MultiMC works a lot better.

    Regarding time machines...they don't work yet. Since they weren't in the game yet in the original mod...the team said they still need to decide exactly how they are going to use them.



    Post your log if you can't get it to work. But before doing that make sure your file structure looks like the example that is shown in the OP.

    Quote from 4f6f3b

    Why should our priority be updating to 1.5? It had just come out. It makes no sense to release a scheduled build for an update that's barely came out. Most of the people will still be on 1.4.7. We've planned out Build 3 before we even knew when 1.5 was going to be released, and the release of 1.5 isn't going to change those plans.

    No one said it currently works for 1.5. Clearly the thread states 1.4.7. We're releasing Build 3 for 1.4.7 because that's what Minecraft was when we started working on this milestone. It makes no sense to suddenly go, "welp! Let's scrap this because a fresh untested build of minecraft is out!".

    So again, priority is releasing it for 1.4.7 as planned, and then updating to 1.5 as quickly as possible after that.



    In the preview ships and academy generation is off by default, just go into the config and enable them. This will default to true for Friday's release. Time machines currently don't do anything, since this was an incomplete feature when we took over and Shadow and Microjunk are still hammering away at current bugs.




    Thank you very much.
  • #605
    Where is the config file? Sorry if I am causing a lot of trouble.
  • #606
    Quote from jptintin88

    Where is the config file? Sorry if I am causing a lot of trouble.


    Questions are what this thread is for. :)

    You can find it under .minecraft/config/
  • #607
    in the last version of the mod we could ride our dinos do you think that you guys could fix it in 0004 pre-release
    by the way love the mod and all the hard work you guys are doing :steve_lol:
  • #608
    Quote from drowningducks

    in the last version of the mod we could ride our dinos do you think that you guys could fix it in 0004 pre-release
    by the way love the mod and all the hard work you guys are doing :steve_lol:


    I believe shadow has said he's focusing on behavior and riding for the next major changes.
  • #609
    Quote from 4f6f3b

    Questions are what this thread is for. :)

    You can find it under .minecraft/config/


    Thanks a lot. I did this and changed them to true. The trees spawn now and they do burn.
    Also the first ship I found was a viking ship. It was amazing. Whoever designed it must have spent a week.
    There were no chests in it but it was so well done that it didn't really matter. It is the only ship i found. I also found a desert academy, one thing that i found odd was that it had no archaelogy mod parts. There were diamon blocks instead of cultivators and there
    were no embryos or eggs like in 1.3.2. Maybe I was just unlucky. I have yet to find a sunken ship or a arms room.


    Thank you very much
  • #610
    dude - the mammoth looks retarded.
    "You cannot play god and then wash your hands of the things you have created." - Commander Adama, Battlestar Galactica
  • #611
    Can you still get a scareb gem from the fossils... missing from the beginning of the wiki homepage where it says all the things and the percentages of the things dropped from follis blocks!
  • #612
    I have a quick question about world generation.
    I've read some tutorials online but they don't seem to help much.
    Since I'm still new and fresh to Java programming, do you have any tutorials you can refer or any source code I could learn from?

    Thanks!
    I'm meant to put something here about me but I just want you to know you're the most amazing person who's read this signature today - remember that.
  • #613
    Created a post on the wiki for the dinos please can someone help me with it
  • #614
    for some reason i cant log into schlein's server
  • #615
    Quote from dinksterling

    for some reason i cant log into schlein's server

    Probably the same reason I can't get on, we have Build 3 and the other server has Build 2.



    PROUD USER OF THE STEVE SKIN
  • #616
    its not that for some reason it dosent even show me a connection
  • #617
    hey i was on your server and for some reason dinos despawn when the grow it happen on other servers too
  • #618
    Quote from Snowleopard3D

    hey i was on your server and for some reason dinos despawn when the grow it happen on other servers too


    Yep, we're aware of this and we're trying to figure out whats causing it.
  • #619
    Quote from 4f6f3b

    Why should our priority be updating to 1.5? It had just come out. It makes no sense to release a scheduled build for an update that's barely came out. Most of the people will still be on 1.4.7. We've planned out Build 3 before we even knew when 1.5 was going to be released, and the release of 1.5 isn't going to change those plans.

    No one said it currently works for 1.5. Clearly the thread states 1.4.7. We're releasing Build 3 for 1.4.7 because that's what Minecraft was when we started working on this milestone. It makes no sense to suddenly go, "welp! Let's scrap this because a fresh untested build of minecraft is out!".

    So again, priority is releasing it for 1.4.7 as planned, and then updating to 1.5 as quickly as possible after that.



    In the preview ships and academy generation is off by default, just go into the config and enable them. This will default to true for Friday's release. Time machines currently don't do anything, since this was an incomplete feature when we took over and Shadow and Microjunk are still hammering away at current bugs.

    People knew for a long time that the update was coming. You should have been prepared to update it to 1.5 after it was released.

    Quote from jptintin88

    I disagree with this because they are still only doing builds and also most people will be
    sticking to Minecraft 1.4.7 because most of the bigger and better mods are still on it. Once they have it running perfectly on 1.4.7 then they will see what they have to fix and it might be as simple as changing item ID's

    Most of the bigger and better mods have already updated to 1.5 because they were prepared to release a new version as soon as 1.5 was released. Take Forge for example. A new version was released the same day.
  • #620
    Quote from Jebus_Nails

    People knew for a long time that the update was coming. You should have been prepared to update it to 1.5 after it was released.


    Most of the bigger and better mods have already updated to 1.5 because they were prepared to release a new version as soon as 1.5 was released. Take Forge for example. A new version was released the same day.


    So good for them.
  • To post a comment, please or register a new account.
Posts Quoted:
Reply
Clear All Quotes